mundocapi

Cambio de placa

Recommended Posts

Posted (edited)

Bueno chicos, despues de dos años funcionando mi xpenology , parece ser que la placa asrock q1900 ha fallecido.

Estoy buscando otra placa para remplazar y todas las que encuentro son  Asrock q1900m que solo tienen dos satas no cuatro como la que yo tengo.

Mi pregunta es si tendría algún problema si cambio de placa 

No me gustaria perder todo lo que tengo

Seria poner una placa por otra? funcionaria todo sin tener que reinstalar nada?

Si es ha sin, que placa me recomiendan, con cuatro o más satas, tengo seis discos de cuatro teras en shr, cuatro de ellos en placa y dos en una controladora Syba

Saludos

Edited by mundocapi

Share this post


Link to post
Share on other sites

Normalmente linux (la base del DSM de Synology) es capaz de reconocer de nuevo los dispositivos integrados y sin necesidad de reinstalar. En el foro en inglés creo que ya ha habido gente que ha cambiado de placa sin problemas. 

Dicho esto, puede que haya alguna incompatibilidad si no seleccionas la placa adecuada debido a por ejemplo, el chipset de almacenamiento o la tarjeta de red. Sobre placas ITX no te puedo decir, aquí por ejemplo mencionan esta con 6 SATAs (pero al parecer solo funciona 1 de las dos tarjetas ethernet).

 

Yo en mi caso he utilizado distintas placas bases Micro ATX - ATX de Gigabyte o MSI sin ningún problema y con 6 SATAs, funcionando con los últimos DSM. Lo importante quizás sería averiguar como se identifican los discos en la placa nueva para poner los discos en la misma "posición", aunque no sé sin usando SHR y en el DSM 6 esto daba un poco igual porque se utilizan los UUID de los discos y pueden ser intercambiados sin problemas.

 

Y sobre la reinstalación a veces simplemente es necesario instalarlo de nuevo pero sin necesidad de perder datos, como si hicieras una migración de DSM 5 a 6.x.

Saludos

Share this post


Link to post
Share on other sites

Gracias Bluesnow, pero la placa esta bien, lo que a muerto es el modulo de 4g de ram, he sacado uno del portatil y lo puse para probar y ya esta todo de nuevo funcionando

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now