Mephis

Восстановление раздела

Recommended Posts

Здравствуйте. Пару лет стояла Xpenology 5.2 на Hyper-V (Windows 10). В виртуальную машину были подключены 4 физических жестких диска. Раздел 1 был собран из 3-х дисков в JBOD массиве, раздел 2 - 4-й диск. Работало все это без замечаний. Понадобилось мне пробросить в другую ВМ USB, поэтому решил переехать на VMWare Workstation, а заодно и обновиться до последней версии. Руководствовался этим мануалом https://xpenology.club/setup-xpenology-vmware-workstation-12/, все прошло успешно. Два дня Xpenology 6 работала, далее развалился раздел 1, пишет что неисправен 3-й диск. SMART диска показывает что он полностью исправен, проверил Western Digital Data Lifeguard Diagnostic - ошибок нет. Диск полностью исправен, да и вообще все диски проверил, ошибок не обнаружено. Возможно ли что это программная ошибка Xpenology? И можно ли ее как то попытаться исправить? Физические HDD подключены к ВМ как SCSI.

Share this post


Link to post
Share on other sites

Та что нет ни у кого никаких рекомендаций? Может можно сделать проверку дисков в массиве через терминал? Или еще что?

Share this post


Link to post
Share on other sites

Видимо мало экстремалов, которые используют винду в качестве основной хостовой системы...

Что написано в смарте в разделах: Количество повторных подключений диска и Количество повторных идентификаций диска? Если не ноль и количество увеличивается - то скоро будет с ним беда, пора бэкапить и менять.

Share this post


Link to post
Share on other sites

В том то и дело что смарт показывает что все нормально с HDD, скрины выложу вечером, сейчас на работе. Еще из DSM не могу зайти в мониторинг ресурсов, пишет сбой подключения, проверьте сетевые настройки.

Share this post


Link to post
Share on other sites
В 2.4.2018 в 08:39, Mephis сказал:

И можно ли ее как то попытаться исправить?

 

ерундой можете заниматься сколько угодно, типа WD Diagnostic и т.д. и т. п.

 

практика такова что перезд с 5.2 на 6.1.х тот ещё квест, плюс к тому же с Hyper-V (Windows 10) на VMWare Workstation

в теории можете фантазировать и надеятся на результат

 

ставим всё с нуля и пьём потом спокойно кофе, за данные не беспокойтесь, всё остаётся на дисках а вот всё настройки слетают, в 6.1 так и так всё приципиально по другому

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
57 минут назад, Mephis сказал:

 Еще из DSM не могу зайти в мониторинг ресурсов, пишет сбой подключения, проверьте сетевые настройки.

что то пошло не так !)

новая установка по любому с сохранением данных, все данные останутся, настройки программ поднимутся после их установки, делов около часа !

Edited by 4sag

Share this post


Link to post
Share on other sites

Спасибо всем, сделал переустановку, все работает уже 12 дней без замечаний. В общем переезд с Hyper-V  на Wmware Worksration с одновременным обновлением с 5.2 на 6.1 прошел успешно.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now