Recommended Posts

Posted (edited)

My system consists of:
motherboard: Asrock n68-gs3 ucc
2 GB of Memory ddr3-1333 corsair
2 HDD WD red WD10EFRX 1.0Tb
because the system is seen I had to
update extra.lzma to 4.7 but the system
it does not go beyond online recognition
when I install DSM crashes they are recognized
the network parameters but the installation on
the disks crashes because I fear that the system
believes that they are not present as seen by the photo

 

Immagine.png

Edited by mykia

Share this post


Link to post
Share on other sites
Posted (edited)

This image concerns the same hardware but with xpenoboot 5.2.5967 that does not implement the dsm 5.2.5967 Update6

the same disks are regularly installed but I have to proceed with the realization of the volumes

 

Edited by mykia

Share this post


Link to post
Share on other sites

if the ahci driver does not work then it might need the sata_nv.ko but all sata_* drivers form the dms 6.1 synology kernel source do not work because of changes synology made

you can verify by booting a live linux and check about the drivers used with

 

lspci -k | grep 'Kernel driver'

 

as far as i can find nForce 630a -> MCP68 -> ahci driver

(did you check bios that the sata ports are usind ahci - if there is any option)

Share this post


Link to post
Share on other sites

no, unfortunately the option "AHCI" is not available and also with the raid function activated , it does not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now