Jump to content
XPEnology Community
  • 0

Emplacement Disque


MitNick
 Share

Question

11 answers to this question

Recommended Posts

  • 0

Non ça ne vient pas du fichier synoinfo. La raison vient du fait que le contrôleur de disque déclare les 2 premiers ports comme étant autre que les 4 ports SATA visible sur la carte. J'ai déjà vue cela dans d'autres installations et parfois changer AHCI à IDE permet de solutionner la chose. Essayez de désactiver d'autres options dans BIOS et vous verrez si cela fini par s'arranger.

Quoi qu'il en soit cela ne pose aucun problem de fonctionnement.

Link to comment
Share on other sites

  • 1

Alors je me "corrige" moi-même ;-)...!!!

 

J'ai refais une clé (Jun's v1.02b loader) en DS3615xs et avec DSM 6.1.6-15266, et j'ai changer mon contrôleur SATA (AHCI to IDE) comme suggérer par Polanskiman, et j'ai bien mes 4 HDDs vus dans "l'ordre" (1 à 4).

 

Donc pour moi c'est résolu!!!

 

Merci pour le tuyau!!!

Link to comment
Share on other sites

  • 0

Salut,

 

J'ai le même soucis qui je pense et purement esthétique mais on sait jamais...

 

1521674759-capture-d-ecran-2018-03-22-a-00-16-24.png

 

Je viens d'installer DSM 6.1.5-15254 Update 1 (Jun's v1.02b loader) en DS3615xs sur une P8H61-M LX3 Plus R2.0 (BIOS 1106).

Cette dernière possède 4 ports SATA sur lesquels j'ai connecté 4 HDDs (2x320Go et 2x160Go, dans un premier temps, ils seront remplacés ultérieurement par 4 HDDs de 2 ou 4To, suivant finances).

Link to comment
Share on other sites

  • 0

Pas de changement pour moi (IDE ou AHCI).

 

Après ça fonctionne bien comme ça, donc je pense que c'est "purement esthétique".

 

Sinon, question bête, car je n'ai pas suffisamment de connaissance dans le domaine, ça ne peut pas venir du fichier "synoinfo.conf" (dans "/etc.defaults/")...? (je répète que c'est une question bête, donc "pas taper"...)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...