kiukko

Wake on lan

Recommended Posts

Salve a tutti finalmente mi sono fatto coraggio e sono passato dal dsm 5 all'ultimo 6.1 sul mio glorioso hp n54l che con ormai tre anni di vita non mi ha mai deluso! Funziona tutto alla grande e grazie alla migrazione ho conservato tutta la configurazione pregressa però oggi mi sono accorto di un spiacevolissimo inconveniente: NON FUNZIONA più il wake on lan sia dall'interno della rete sia dall'esterno. Ho provato a seguire varie guide ma purtroppo senza nessun risultato. Vi prego aiutatemi senza wol per me è una grave mancanza. Accetto suggerimenti

Share this post


Link to post
Share on other sites

Come non detto...fortunatamente sono riuscito a risolvere, avevo sbagliato ad editare il file da aggiungere!!! Nottata persa per un mero errore di battitura ma sono lo stesso contentissimo di aver risolto. Se avete bisogno sono qui!! Ultima cosa di nuovo non vede il 5° hard disk...possibile che le batterie del BIOS durino meno di un anno? Strano, riprovo a riconfigurare il BIOS per rivedere il quinto hd e vi faccio sapere!

Share this post


Link to post
Share on other sites
Posted (edited)

Ciao kiukko !

Siccome mi piacerebbe implementarlo anche sulla mia di nas ( premesso che ho aggiornato solo all 'ultimissima patch della 5.2), ha voglia di scrivere per bene come si fa, o postare qualche link valido?

Mi piacerebbe che si accendesse da sola quando i miei figli quadrano qualche cartone o io parto a fare qualche backup.

Grazie

 

Edited by MGPhiber

Share this post


Link to post
Share on other sites

Io ho seguito le indicazioni di questo forum e ci sono riuscito...

Share this post


Link to post
Share on other sites

Ciao a tutti e scusate il mio italiano,

Sei riuscito a eseguire il wol su hp n54l?

Da parte mia ho usato WinSCP copiato lo script S99ZZZ_Shutdown.sh nella cartella: "/usr/syno/etc/rc.sysv" come root e quindi selezionando "Proprietà" su S99ZZZ_Shutdown.sh

ho inserito il campo Ott: 0755 Ho quindi acceso il wol sul pannello di controllo / hardware e il recupero di alimentazione / potenza sul dsm Un riavvio del nas e del wol e attivato

Su un server hp z400 nessun problema il wol funziona contro hp n54l il wol non funziona :(

Questo perché hp z400 è sotto Intel e il n54l è sotto amd?

Sei riuscito a eseguire il wol sul n54l? e come hai fatto

Grazie per il tuo ritorno

nico

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now