• 0
raumi20

Boot ESXi over ASM1061 without graphiccard

Question

Hello,

 

i´ve installed Xpenology on a ESXi 6.5 with BareMetal Loader and one onboard Intel SATA Controller for ESXi and one Controller for Xpenology.

Now i like use a ASM1061 SATA PCIe expansion to boot ESXi and passthrough all onboard SATA to Xpenology.

All works fine, but if i try to boot without graphiccard i´ll get stuck with bios code "b2". If i remove ASM1061 PCIe card, i can boot without graphiccard.

 

I think i have to play with UEFI CSM options to get it work. ESXi install settings are:

 

CSM - ENABLE

PXE OpROM - only Legacy

Storage OpROM - only Legacy

Graphic OpROM - only Legacy

 

If i set CSM - DISABLE, no boot with graphiccard, no boot without graphiccard (it stucks on loading ESXi).

 

If i set

CSM - ENABLE

PXE OpROM - disable

Storage OpROM - only UEFI

Graphic OpROM - only Legacy

or

CSM - ENABLE

PXE OpROM - disable

Storage OpROM - only UEFI

Graphic OpROM - only UEFI

 

boot with graphiccard, no boot without graphiccard

 

Hardware:
Asrock X99M Fatality

E5-2609v4

32GB DDR4

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now