Jump to content
XPEnology Community

INSTALLING XPEnology ON ACER ASPIRE H340


Ikon
 Share

Recommended Posts

I've been able to use this guide to install 6.1 to my H340. Pretty happy with it. A touch slower transfers than with WHS. Which is probably because the CPU gets hammered as this is true RAID. Pretty happy. Machine doesn't seem to sleep, or stay off. But those aren't really big issues.

 

Though, if anyone has solutions for sleep/power (I installed the package for the power button and it didn't seem to work) I'm listening!

Link to comment
Share on other sites

Again, nice to see people finding the tutorial helpful.

 

@Big_11   I like the idea of using a Gen10. IIRC, they're c o n s i d e r a b l y  faster than H340s.

 

Wow, just had a look at Gen10 prices. Considering it's an EOL product, I'm surprised the prices are so high. I was expecting to see some @ $200 or so. Instead, they're $600 to $900j+

Edited by Ikon
Link to comment
Share on other sites

I'll try that. I'm also going to try the 1.03b bootloader tonight and see if I can get 6.2 working.

 

EDIT: I made the mistake of trying 1.04b first and getting error 13. Which is because the atom is missing some instructions for setup. (If I read right from other threads.)

Edited by Ziploc
Link to comment
Share on other sites

Looks like 3615xs, 1.03b and 6.2 is all it can do.

Though I am using the internal USB for the bootloader. Which is kinda nice.

 

6.2.1 and 6.2.2 do something weird with the network card. The activity light doesn't act normally. And after restarting, is not able to reconnect. It even borks the bootloader. I end up having to flash a new boot loader to try a different .pat file. So I guess it's a network driver issue.

 

On 6.2, there is some time where the network activity light is blinking slowly, but after a bit of time (about 3 minutes) it begins to flash normally, and after about 4.5 minutes the setup should pop up.

 

 

Still won't shut down. Will always restart. Even with the POWERBUTTON_6.2-0002.SPK installed.

Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...
  • 4 months later...
  • 4 months later...

If you have the problem, that your system is restarting after shutdown, go to the grub.cfg in the bootloader and delete the "quiet" Parameter from "set common_args". In my case it is in line 31.

After a reboot, the system does not reboot anymore after a shutdown and you can use the PowerButton Plugin

 

Have fun.

 

EDIT:

I installed XPEnology (Jun’s Loader v1.03b DS3617xs) on a external usb drive.

Edited by n00bATw0rk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...