Jump to content
XPEnology Community

Festplatte als "Abgestürzt" gemeldet, neue Platte ebenfalls... Was tun?


mysterox
 Share

Recommended Posts

Hallo zusammen,

 

ich bräuchte dringend Hilfe.

Das DSM hat eine Festplatte von mir als "Abgestürzt" markiert und ich bekam auch eine Mail, das mein Raid 5 nun nur noch mit 3 statt der eigentlichen 4 laufen würde.

Ich wurde freundlichen gebeten, die Platte zu tauschen.

 

Ich tauschte also die Platte aus und starte die Reparatur vom Raid 5 Verbund.

 

Heute morgen meldete das DSM mir dann leider wieder das die neue Platte ebenfalls "Abgestürzt" wäre.

 

Ein Scan beider "abgestürzten" Platten ergab, das diese aber laut Smart und Bad Blocks Check vollkommen in Ordnung sind.

 

Was kann ich tun?

Und vorallem wie bekomme ich das DSM dazu eine "abestürzte" Platte wieder zu verwenden?

Ich möchte mir jetzt nich eine zweite neue kaufen damit diese nach nicht mal 24 Std. ebenfalls ausfällt und diese dann irgendwie nicht mehr benutzbar ist im DSM.

 

Danke & Gruß

 

Thomas  

 

Link to comment
Share on other sites

erst mal - was ist mit backup? wenn noch was (auch durch fehler des admins) schief geht ...

 

probleme können auch auch strom und sata kabel kommen, auf jeden fall prüfen ob das auf dem board gut sitzt (ziehen und neu stecken) btw. es gibt kabel die mit einerm metallklammer einrasten, die bevorzuge ich die lösen sich nicht so leicht wie normale sata kabel

 

wenn du mehr als 4 sata ports auf dem board hast mal einen anderen testen oder einen 1/2 port controller zusätzlich reinstecken (sollte natürlich einer sein der auch treiber hat oder nativ ahci ist)

 

auf jeden fall sollte man im log nachsehen warum die platte rausgeflogen ist bzw. warum die neue nicht richtig weiderhergestellt wurde

Link to comment
Share on other sites

Hallo Thomas,

wenn die Festplatten in Ordnung sind, dann könnte es ein defektes Kabel sein oder der Controller selber macht Probleme.
Um die Platte von Partitionsinformationen zu cleanen, damit sie als neue erkannt wird, kannst Du unter Windows / Console (CMD mit Adminrechten starten) das Tool Diskpart nutzen ...

Herzliche Grüße

Heiko

Gesendet von meinem SM-G935F mit Tapatalk

Link to comment
Share on other sites

Hi,

 

danke für eure Antworten.

 

Backups existieren

1) Täglich per rsync auf ein Raid 1

2) Wöchentlich auf eine externe Platte

 

Dann werde ich nachher mal alle Kabel neu verbinden und SATA Kabel einfach vorsorglich austauschen.

Ich habe die Platten in Wechselrahmen verbaut, werde dann die Platten direkt am Controller anschließen um ggf. den WechselRahmen ausschließen bzw. fest machen zu können.

 

Log der vom SpeicherManager sagt:

An I/O error occurred with the hard drive.

 

Sowohl bei der "alten" als auch bei der neuen...

Link to comment
Share on other sites

4 hours ago, ente_b said:

Hallo Thomas,

wenn die Festplatten in Ordnung sind, dann könnte es ein defektes Kabel sein oder der Controller selber macht Probleme.
Um die Platte von Partitionsinformationen zu cleanen, damit sie als neue erkannt wird, kannst Du unter Windows / Console (CMD mit Adminrechten starten) das Tool Diskpart nutzen ...

Herzliche Grüße

Heiko

Gesendet von meinem SM-G935F mit Tapatalk
 

 

Was muss ich denn bei Diskpart machen?

Geht das wirklich nur mit DiskPart?

 

Gruß

 

Thomas

Link to comment
Share on other sites

Diskpart ist ganz einfach.

 

In deinen Windows ein Fenster mit CMD öffnen und dann Diskpart schreiben.

Danach schreibst du:

 

"lis dis" nun solltest du alle Festplatten sehen, die betroffene wählst du dann mit "sel dis x" aus.

Danach einfach "Clean" rein schreiben und "exit".

Das war es, nun wird die Festplatte wieder als Neu erkannt.

 

Link to comment
Share on other sites

Vielen Vielen Dank für eure Hilfe....!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

System ist gerade dabei zu reparieren und akzeptiert die alte Platte wieder!

 

Da arbeitet man seit seiner Jugend mit Computer und ist sogar Fachinformatiker von Beruf, aber kennt so einfaches Tool wie DiskPart nicht.

 

Raid 5 mit 4 Platten á 2 TB dauert nur leider etwas ;-)

Aber das ist einem die "Sicherheit" ja wert!

Link to comment
Share on other sites

Hallo,

 

also verbaut sind folgende Komponenten:

 

AsRock Q1900M

2 x 2GB Kingston 1333er RAM

2 x WD RED 3 TB

4 x Toshiba MQ01ABB200 2 TB

1 x Syba SD-PEX40099 4 Port SATA III PCI-EXPRESS 2.0 x 1 Controller

1 x PSG400K-80 Netzteil (400W)

 

Alle Platten stecken bzw. steckten in WechselRahmen

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...