Problème d'nstallation sur VMware ou VirtualBox


Recommended Posts

Hello,

 

Après pas mal de galère, j'ai enfin réussi à installer XPEnology sur mon serveur.

Malheureusement, certaines fonctions que j'utilisais sur mon serveur ne fonctionnent pas encore en mode nas (TS3, PSM, etc..)

 

Je me suis dit en attendant de savoir comment faire marcher tout ça en mode nas, pourquoi ne pas faire tourner mon serveur comme d'habitude mais installer XPEnology avec une machine virtuelle. :mrgreen:

 

J'ai suivi quelques tuto :

- http://www.sky-future.net/2014/01/comme ... ur-vmware/

- http://www.sky-future.net/2013/05/tuto- ... irtualbox/

- viewtopic.php?f=2&t=3

 

Sur mon serveur aucun des tutos fonctionnent alors que sur mon pc ça marche. :idea:

 

Screen du problème

https://www.dropbox.com/s/o711z4inruil7ap/XPEnology.png

 

SynologyAssistant ne détecte aucun diskstation.

J'ai vue sur ce post que quelqu'un a rencontré le même problème est que son problème venait du parfeu

mais même désactivé rien ne change chez moi.

Mon serveur et sous Windows Serveur 2012 peut-être pour ça.

 

Si vous avez des idées, je suis preneur. :wink:

 

Merci

Edited by Guest
Link to post
Share on other sites
j'ai enfin réussi à installer XPEnology sur mon serveur.

Donc tu as réussi à l'installer directement sur ton serveur, par contre tu n'y arrives pas sur le même serveur en machine virtuelle !?!

 

Sous quel OS lances tu tes machines virtuelles ? La machine hote doit être en 64bits pour éxecuter une VM 64bits.

Link to post
Share on other sites
j'ai enfin réussi à installer XPEnology sur mon serveur.

Donc tu as réussi à l'installer directement sur ton serveur, par contre tu n'y arrives pas sur le même serveur en machine virtuelle !?!

 

Sous quel OS lances tu tes machines virtuelles ? La machine hote doit être en 64bits pour éxecuter une VM 64bits.

Link to post
Share on other sites

Non :oops:

je me suis mal exprimé. :roll:

 

J'ai eu quelques problèmes pour installer XPEnology sur mon serveur via la clé usb. Mais j'ai finalament réussi.

Comme pour le moement je ne connais que trop peu Synology, je ne pouvais plus utilisé mon serveur de la même manière.

J'ai donc reinstaller mon serveur comme avant sous Windows serveur 2012 et a partir de cet os, créer une machine virtuelle et lancer XPEnology a partir de là.

 

Voici ma config :

Carte mère MSI H61M-P22 (B3) - Chipset Intel H61 - Socket LGA1155

Processeur INTEL Core i3 2120 - 3.3 GHz - Socket LGA1155

Mémoire ddr3 pc3-10666 4 go 1333 mhz

Disque dur Western Digital Caviar GP, 500 Go

Mon OS et bien installé en X64 et si je ne me trompe, Windows serveur 2012 est uniquement en x64.

Link to post
Share on other sites

Non :oops:

je me suis mal exprimé. :roll:

 

J'ai eu quelques problèmes pour installer XPEnology sur mon serveur via la clé usb. Mais j'ai finalament réussi.

Comme pour le moement je ne connais que trop peu Synology, je ne pouvais plus utilisé mon serveur de la même manière.

J'ai donc reinstaller mon serveur comme avant sous Windows serveur 2012 et a partir de cet os, créer une machine virtuelle et lancer XPEnology a partir de là.

 

Voici ma config :

Carte mère MSI H61M-P22 (B3) - Chipset Intel H61 - Socket LGA1155

Processeur INTEL Core i3 2120 - 3.3 GHz - Socket LGA1155

Mémoire ddr3 pc3-10666 4 go 1333 mhz

Disque dur Western Digital Caviar GP, 500 Go

Mon OS et bien installé en X64 et si je ne me trompe, Windows serveur 2012 est uniquement en x64.

Link to post
Share on other sites

ha je vois.

En faite, j'ai l'impression que VB ne détecte pas que mon ordi est compatible x64

Car dans le choix du de la version de linux je n'ai que linux 2.6 / 3.x. Le (64bits) n'existe pas.

 

Après réinstllation, il m'a affiché le 64bits et lors du démarage du serveur voila ce qu'il me dit :

"La virtualisation matérielle VT-x/AMD-V n'est pas disponible sur votre système. L'invité 64 bits ne détectera pas un processeur 64 bits et ne pourra pas démarrer."

Link to post
Share on other sites

ha je vois.

En faite, j'ai l'impression que VB ne détecte pas que mon ordi est compatible x64

Car dans le choix du de la version de linux je n'ai que linux 2.6 / 3.x. Le (64bits) n'existe pas.

 

Après réinstllation, il m'a affiché le 64bits et lors du démarage du serveur voila ce qu'il me dit :

"La virtualisation matérielle VT-x/AMD-V n'est pas disponible sur votre système. L'invité 64 bits ne détectera pas un processeur 64 bits et ne pourra pas démarrer."

Link to post
Share on other sites