[SOLVED] Package Center on ESXI not working


Recommended Posts

Hi,

 

I obtained the files from this post and imported the VM in ESXI5.1.

Everything went fine: I can login via the web interface etc, however I can not get the Package Center to work :cry:

 

It says "Connection failure. Check your network settings", of something along those lines.

Anyone else got this problem on ESXI, or knows how to resolve it ?

 

Regards,

Deva

Link to post
Share on other sites

Hi, check your network cfg (DNS, IP, internet access) on dsm and also on esx.

I'm on esx 5.0 (but i think 5.1 it will be the same) and it's working... I installed Phyton and HA.

 

Ciao

ema

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...
  • 4 weeks later...
  • 3 weeks later...

I did it this way, bur remember I am LINUX - beginner.

 

 

1. open control panel

2. open Terminal

3. enable SSH

4. open port 22 on you router and forward it to your SYNOLOGY

5. download Putty & run it http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

6. in Putty set your HOSTNAME (Synology IP Address), PORT (22), CONNECTION TYPE (SSH) in clik on OPEN

7. Username: root

8. Password: xxxxx (admin password from SYNOLOGY)

9. folow this code:

 

mkdir /volume1/@tmp
cd /volume1/@tmp
wget http://dl.dropboxusercontent.com/u/34829066/Synology/Datoteke/libcrypto.so.1.0.0
chmod +x libcrypto.so.1.0.0
cp libcrypto.so.1.0.0 /usr/lib/libcrypto.so.0.9.8
reboot

 

 

Maybe is my way somehow wrong, but it works. If is ther a short way - Please correct me.

 

Users on this forum love to help, but they forget that we are not so skilled in LINUX environment.

 

 

 

I think, Trantor will release new version with this fix ... soon.

Link to post
Share on other sites
I did it this way, bur remember I am LINUX - beginner.

 

 

1. open control panel

2. open Terminal

3. enable SSH

4. open port 22 on you router and forward it to your SYNOLOGY

5. download Putty & run it http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

6. in Putty set your HOSTNAME (Synology IP Address), PORT (22), CONNECTION TYPE (SSH) in clik on OPEN

7. Username: root

8. Password: xxxxx (admin password from SYNOLOGY)

9. folow this code:

 

mkdir /volume1/@tmp
cd /volume1/@tmp
wget http://dl.dropboxusercontent.com/u/34829066/Synology/Datoteke/libcrypto.so.1.0.0
chmod +x libcrypto.so.1.0.0
cp libcrypto.so.1.0.0 /usr/lib/libcrypto.so.0.9.8
reboot

 

 

Maybe is my way somehow wrong, but it works. If is ther a short way - Please correct me.

 

Users on this forum love to help, but they forget that we are not so skilled in LINUX environment.

 

 

 

I think, Trantor will release new version with this fix ... soon.

 

Repack v1.3a include this :smile:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.