XPEnology DS3612xs DSM 5.0-4418 (BETA)


Recommended Posts

worked mostly great on my n54l. almost nothing was lost and crashplan still worked after I upgraded java to v7.

having trouble with owncloud after the move from sqlight to mariadb in DSM5. myphpadmin doesn't work either.

Can you please tell me if Push Notification is working for you?

Link to post
Share on other sites

Can you explain how you upgraded for ESXi 5.5?

i have 4,3 running, and do not want to loose my data.

 

did you install a fresh copy then change out the VMDK from the 5.0 version?

 

i have tried updating through the GUI control panel and get error 2 some temporary location

 

 

thanks

Link to post
Share on other sites
worked mostly great on my n54l. almost nothing was lost and crashplan still worked after I upgraded java to v7.

having trouble with owncloud after the move from sqlight to mariadb in DSM5. myphpadmin doesn't work either.

Can you please tell me if Push Notification is working for you?

 

It's not. It was working with one iOS device in 4.3. Not anymore.

Somehow the forwarding is working behind my pfsense firewall.

I don't use either of these services, so its not a big deal. I use email notifications for problem alerts.

Link to post
Share on other sites

I cannot install the Update 1 update from DSM GUI?

 

It constantly says: "Failed to update the file. The file is probably corrupt"

 

Is it possible to update manually by downloading the lastest Beta .pat file from the Synlogy website / ftp and update from the GUI?

Link to post
Share on other sites
I cannot install the Update 1 update from DSM GUI?

 

It constantly says: "Failed to update the file. The file is probably corrupt"

 

Is it possible to update manually by downloading the lastest Beta .pat file from the Synlogy website / ftp and update from the GUI?

 

i have the same problem on E350M1!

 

 

Please, some help!

Link to post
Share on other sites

on my HP Proliant N40L MicroServer work this:

 

1. First check if you're able to download update 1 from the GUI (Control Panel, DSM Update) - Download the update.

- 1a. If not able to download, connect/login with putty/telnet (user: root)

- 1b. Remove /autoupd@te.info (rm /autoupd@te.info)

- 1c. Now try to donwload update 1 from GUI again (Control Panel, DSM Update)

2. Connect/login with putty/telnet and execute these 2 commands:

 

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

 

3. Install the update from GUI (Control Panel, DSM Update)

=============

 

bec7c4c3e3eea041m.jpg

Edited by Guest
Link to post
Share on other sites

Thanks. This seems to work!

I had tried it, but the root couldn't find the autoupd@te.info file.. But now it has, and solved my issue!

 

One other issue: Cloud Sync is incredible slow... and I mean... REALLY incredibly slow... 25Gb of data will take about 4 days I think to initially sync. Is this normal? Does anyone else have this issue too?

Link to post
Share on other sites
This is not an official synology product, it's only design for testing purpose not for production.

This is just a testing build. No "support/maintenance". It's a beta !

 

It's based on my v1.1 beta5 (network drivers like igb, e1000e, r8168, r8169, alx, tg3, bnx2, sk98lin...)

 

NFS works, iSCSI doesn't.

 

Link : http://xpenology.trantor.be/dsm5beta/

 

Enjoy :smile:

 

Hello Trantor,

 

I saw you had a new beta update for DSM 4.3 (v6). You included the raid controller RocketRAID 2640x4. I was wondering if this controller is now included in the most recent DSM 5.0 update, or will this happen in the near future?

 

Thanks again for the awesome effort!

 

~Atrio

Link to post
Share on other sites
This is not an official synology product, it's only design for testing purpose not for production.

This is just a testing build. No "support/maintenance". It's a beta !

 

It's based on my v1.1 beta5 (network drivers like igb, e1000e, r8168, r8169, alx, tg3, bnx2, sk98lin...)

 

NFS works, iSCSI doesn't.

 

Link : http://xpenology.trantor.be/dsm5beta/

 

Enjoy :smile:

 

Hello Trantor,

 

I saw you had a new beta update for DSM 4.3 (v6). You included the raid controller RocketRAID 2640x4. I was wondering if this controller is now included in the most recent DSM 5.0 update, or will this happen in the near future?

 

Thanks again for the awesome effort!

 

~Atrio

Link to post
Share on other sites
This is not an official synology product, it's only design for testing purpose not for production.

This is just a testing build. No "support/maintenance". It's a beta !

 

It's based on my v1.1 beta5 (network drivers like igb, e1000e, r8168, r8169, alx, tg3, bnx2, sk98lin...)

 

NFS works, iSCSI doesn't.

 

Link : http://xpenology.trantor.be/dsm5beta/

 

Enjoy :smile:

I'm currently using DSM 4.2 --- could/should I directly install this DSM5 build, or I should update to DSM4.3 prior to DSM5?

 

I ask because Synology asks users to update to DSM4.3 before trying out DSM 5 beta

Link to post
Share on other sites
This is not an official synology product, it's only design for testing purpose not for production.

This is just a testing build. No "support/maintenance". It's a beta !

 

It's based on my v1.1 beta5 (network drivers like igb, e1000e, r8168, r8169, alx, tg3, bnx2, sk98lin...)

 

NFS works, iSCSI doesn't.

 

Link : http://xpenology.trantor.be/dsm5beta/

 

Enjoy :smile:

I'm currently using DSM 4.2 --- could/should I directly install this DSM5 build, or I should update to DSM4.3 prior to DSM5?

 

I ask because Synology asks users to update to DSM4.3 before trying out DSM 5 beta

Link to post
Share on other sites

Hey Trantor, just registered to thank you. I was running 4.1 before, but after I saw that the beta of 5.0 was out I installed this one. Have to say that it works pretty good here. Im not such an extreme user who uses all the features of the nas, but just for the basic stuff I did not found any problem at all.

 

Keep up the good work mate!

Link to post
Share on other sites

Hey Trantor, just registered to thank you. I was running 4.1 before, but after I saw that the beta of 5.0 was out I installed this one. Have to say that it works pretty good here. Im not such an extreme user who uses all the features of the nas, but just for the basic stuff I did not found any problem at all.

 

Keep up the good work mate!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.