Installation Xpenology 4.3 sur Vmware Workstation 10


Recommended Posts

Bonjour,

j'integre le forum car je viens de sauter le pas sur xpenology, j'ai bin suivi le tuto ESXi OVF (pas trouve de tuto sur Vmware) je boot bien sur l'interface web jusque là ça va

j'ai recement achete 5 disque dur de 2To car je souhaite les configurer raid6 ou plutot en Shr-2 et c'est là que je rencontre quelques problemes notament lorsque j'ajoute mes 5 HDD sur vmware.

lorsque les ajoutes en SATA il ne veux rien savoir et me met une erreur interne

test en IDE là idem par contre il m'en accepte que 2 soit un total de 4 IDE avec les 2 ide XPenologyESXi4.3-disk1 & 2

Si je converti l'installation des HDD "XPenologyESXi4.3-disk1" et "XPenologyESXi4.3-disk2" en sata Boot inteface web ok

Ajout des 5 HDD ==>internal error

par contre si je les ajoutent en IDE je ne peux qu'en mettre 4 soit 8To

 

Je viens de voir que Vmware Workstation 10 a une limitation à 8To je pense que mon pb est surement du à ça :sad:

 

Que me conseillez vous pour pouvoir utiliser mes 5HDD en raid SHR-2 ou raid6 .

 

Merci d'avance pour vos réponses

Link to post
Share on other sites

Salut, je tourne sur vmware workstation 10 avec 4 disques 3To en disque materiel paramétré en shr et j'ai 8.11 to reconnue sans pbs. J'ai meme testé avec mes disque sur controleur sata raid en continue et xpenology voi bien mon disque physique a 11To.

Verifie bien ton parametrage disque dans vmware.

Link to post
Share on other sites

Salut merci pour vos réponses

Pat40 je ne vois pas ou verifier mon parametrage sur vmware

Mis a part les parametrage lorsque tu ajoute un disque virtuel ou existant ou physique j'ai teste differents parametres et seul l'ajout en scsi est reconnue mais là je n'ai pas les infos S.M.A.R.T donc pas genial !

 

Je vais resumer un peu la façon dont j'ai procédé :

Installation xpenology acces a l'interface ok

Arret du nas et ajout des hdd sur la vm et dès le 1er disque physique en sata il m'affiche internal error

J'ai teste en ajoutant le controleur generic scsi pas d'erreur a la validation et lorsque je demmarre la vm l'hdd est bien vu mais deconnecte ?

Link to post
Share on other sites

Bon finalement j'ai réussi a mettre mes hdd en sata en modifiant le fichier .vmx et là nickel

pour ceux qui rencontre la même erreur sur vmware workstation voici la procedure :

 

lancer Vmware en mode administrateur

1°) sur la configuration de la vm ajouter vos disque dur en sata en sélectionnant use physical drive puis use entire disk (à faire sur chaque HDD) pour ma part je les ai nommé HDD-1.vmdk / HDD-2.vmdk etc.....

cela va créer les fichiers HDD-X.vmdk en validant la configuration on obtient INTERNAL ERROR (visiblement c'est dû à la taille des disque pour moi 2tb) on clic sur annuler

 

2°) relancer la configuration de la vm et j'ai créer mes 5 disque dur virtuel de 1Go en les nommant DISK-1.vmdk /DISK-2.vmdk etc ...(cela permet de mettre à jour le fichier .vmx) on valide la config et là pas d'erreur

 

3°) dans le dossier de la vm ouvrir le fichier .vmx et modifie les lignes sata ==>faire pointer sur les vmdk précédemment créés :

 

sata0:2.fileName = "DISK-1.vmdk" [b]==>là je fais pointer sur le fichier HDD-1.vmdk proceder ainsi pour les autres lignes[/b]
sata0:2.redo = ""
sata0:3.present = "TRUE"
sata0:3.fileName = "DISK-2.vmdk"

ce qui donne

sata0:2.fileName = "HDD-1.vmdk"
sata0:2.redo = ""
sata0:3.present = "TRUE"
sata0:3.fileName = "HDD-2.vmdk"

On enregistre les modifs et là bingo la vm boot et les disque dur sont reconnus

 

par contre impossible d'obtenir les infos S.M.A.R.T j'ai chercher un peu partout mais en vain sur le forum anglais ils parlent de smartmontolls mais j'ai pas trop compris ???

Link to post
Share on other sites
  • 1 month later...