barand3

Mac Adresse ändern

Recommended Posts

Hallo,

 

ich habe mich, um die Mac Adresse meiner tg-3468 (rtl8168b/e) zu ändern an diesen Post gehalten.

Das hat auch funktioniert, zumindest sagt das die Programm Mitteilung und wenn ich mit RSET8168.EXE nachschaue, wird mir die neue Mac Adresse angezeigt.

Nur wenn ich win10 starte und ipconfig /all eingebe, wird mir die alte Mac Adresse angezeigt.

Weiß jemand was ich noch machen muss oder was ich vergessen habe?

 

LG

barand3

Share this post


Link to post
Share on other sites

tja, das MAC-Adressändern ist mittlerweile eigentlich unnötig geworden, da es wohl nicht mehr mit dem QuickConnect & Co. funktioniert.
Ich hab zumindest auch nach erfolgreicher MAC-Änderung noch einen Nachteil an meinem Acer H341 erfahren ... er reagiert nicht mehr auf WOL.
Selbst das zurückflashen der Original-MAC brachte die WOL-Funktion nicht mehr zurück ...
Also das ist zumindest mein Kenntnisstand.
 

Herzliche Grüße

 

Heiko

Share this post


Link to post
Share on other sites

Danke für Deine Antwort,

das ändern der Mac Adresse hat ja unter Dos offensichtlich funktioniert, so wie mir RSET8168.EXE anzeigt.

Aber eben wenn ich win10 starte, wird mir noch die alte Mac Adresse angezeigt.

Das verstehe ich nicht.

Und irgendwas muss da doch zu machen sein. 

Share this post


Link to post
Share on other sites
4 hours ago, ente_b said:

tja, das MAC-Adressändern ist mittlerweile eigentlich unnötig geworden, da es wohl nicht mehr mit dem QuickConnect & Co. funktioniert.
Ich hab zumindest auch nach erfolgreicher MAC-Änderung noch einen Nachteil an meinem Acer H341 erfahren ... er reagiert nicht mehr auf WOL.
Selbst das zurückflashen der Original-MAC brachte die WOL-Funktion nicht mehr zurück ...
Also das ist zumindest mein Kenntnisstand.
 

Herzliche Grüße

 

Heiko

Hallo Heiko,

 

ich habe auch einen Acer H341 und habe die MAC-Adresse geändert. WOL funktioniert bei mir aber ohne Probleme. Hast du die neue MAC Adresse in die grub.cfg eingetragen und dann in den Energie-Einstellungen WOL an LAN1 aktiviert?

Wenn das noch nicht ausreicht probier mal die Anleitung von: http://xpenology.me/how-to-activate-wol/ Hier sollte der Abschnitt bzgl. der synoinfo.conf wichtig sein.

 

Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.