XPEnology DS3612xs DSM 4.1 build 2668


Recommended Posts

first big thanks and respect for this project !!!

 

I had test the synoboot.vdi in a vmbox and it working fine but now i will testing some mainboard´s direct

 

one question: synoboot.img - Image file of synology boot disk

 

it is for making a boot "disc" "usb-stick" or i understand something wrong ?

 

i can´t burn synoboot.img on a disc i got a fault (wich program must i using)

the same for make a stick with the synoboot.img

 

thanks for help

 

Jordanie

Link to post
Share on other sites
first big thanks and respect for this project !!!

 

I had test the synoboot.vdi in a vmbox and it working fine but now i will testing some mainboard´s direct

 

one question: synoboot.img - Image file of synology boot disk

 

it is for making a boot "disc" "usb-stick" or i understand something wrong ?

 

i can´t burn synoboot.img on a disc i got a fault (wich program must i using)

the same for make a stick with the synoboot.img

 

thanks for help

 

Jordanie

 

Hi,

 

Yes, synoboot.img is used to create the USB stick to boot the installation process.

 

Use RAW-COPY tool to create the USB: http://hddguru.com/software/HDD-Raw-Copy-Tool/

 

It worked for me.

 

:grin:

Link to post
Share on other sites
Andy,

Can you provide instructions to make/compile our own version from the synology source code?

 

instructions would be great, so we wouldn't bother you for every little driver.

 

Otherwise, the thing works great for me. Except cloud sync. The status shows "authorisation required" when enabled. Probably becouse of MAS or Serial number..

Link to post
Share on other sites

first many thanks and respect for this project !!!

 

I had tested the synoboot.vdi in a vmbox and it working fine, now I'm testing some mainboard´s direct

 

Here is one question: do I need to modify MAC adress in synoboot.img for a physical machine.

Link to post
Share on other sites
first many thanks and respect for this project !!!

 

I had tested the synoboot.vdi in a vmbox and it working fine, now I'm testing some mainboard´s direct

 

Here is one question: do I need to modify MAC adress in synoboot.img for a physical machine.

 

Hi!

 

I don't know for sure if the MAC change is required for direct HW installation, maybe Andy could enlight us.

 

Nighthawk just wrote a comment about this for N40L hardware: viewtopic.php?f=2&t=6

 

I assume that you need to look for your card MAC with the HEX editor and then change it. Haven't tested it so can't tell for sure.

 

Good luck!

Link to post
Share on other sites

Hi Andy, thank you so much for all your work!

 

So far, I have tested XPEnology DSM 4.1 build 2668 with the GIGABYTE GA-MA785GPMT-UD2H motherboard with Ion chipset and Realtek RTL8111C gigabit ethernet.

 

When using the onboard Realtek RTL8111C ethernet controller, the XPEnology is not recognized by Synology Assistant.

 

I will test with more motherboards and report back.

 

I agree with colombodk mentioned. Perhaps it would be a good idea to include ethernet model/chip and sata-controller model/chip in the table of tested motherboards:

http://wiki.xpenology.hostteam.hu/index ... therboards

 

Again, thank you for your work and it works very well on VMBOX except USB issue. :razz:

Link to post
Share on other sites

Hi Dear,

 

i use the image on a mainboard that support ACPI S3 but i think this image are not ?

is is possible to add it ?

i know this from my real DS212+ (i don´t know but i think they do this on S3 way)

i know the DS3612 isn´t a home system but i like the funktion

 

thanks and bye

 

Jordanie

Link to post
Share on other sites
  • 3 weeks later...
Works! :grin:

 

I have installed Openmediavault on my N36 HP microserver 8GB. Same like the HP N40 but with slower cpu.

Easy install of virtual box via the extra plugins (check forum omv). After that followed the instructions here.

Worked like a charm. Only some problems with choosing the right networkadapter and some useright problems with debian (hostsystem openmediavault).

Now i have an installed openmediavault server with a virtual xpenology server via VB.

See how in with run the next week

 

Waited a long time to get this....

 

Thanks

 

@harlam

 

Very interesting posting ! I will buy a N40L next week - for 190,- € unbeatable ! After read al lot about opensource NAS SW I too decided for the Openmediavault NAS .

 

But I also interested in this project here and your experience.

 

For my better understanding :

 

You first installed Openmedaivault on your N36L. Next you installed as a plugin under Openmediavault Virtualbox.

In this VM you set up the DSM 4.1 . Ist this corect ?

 

So you can switch between the two NAS Systems by starting DSM 4.1 in the VM

 

How ist the performane of the DSM 4.1 under this conditions? Can you stream Videos, use iTunes Server a.s.o.

 

How fast are the datarates to and from the NAS in DSM 4.1 mode ?

 

I'll start with 4GB RAM on the N40L, do you think that ist sufficiant ?

 

Where do you come from ? I'm from Germany ?

 

Hope I can participate a littel bit from your project and experience .

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...
  • 7 months later...

Bonjour,

Lors de l'installation et à la fin du synology assistant , mon système à redémarrer et lors du redémarrage sur le PC (serveur) il me demande de selectionner un boot : XPE, RPT ou OTHER BOOT MEDIA ?

est-ce normal ?

 

merci

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.