Search the Community

Showing results for tags 'video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. So I had DSM 6.1 running in a 3617 loader v1.02 on a Dell T300 baremetal tower. I used the video station package to host my library. Transcoding worked with video station as in I could select playback quality "low" in the video player on either DS Video apps or the web interface and DSM would transcode on the fly and stream me a low quality version of the film or tv show. I can't say for certain but I am pretty sure this was software transcoding since I didn't have a GPU in the machine and I wasn't running the 916 loader. Now.... I have recently switched to a virtual environment wi
  2. Hello. I have problem with Video Station. Doesnt play any video, i tryed it on iPhone, on website, but the video doesnt started. Its open the video but never start the playing. I can play video with DS_Files app. I have DSM 6.1, DS3615xs. Any idea? Thank you for your help!
  3. Bonjours à tous J'ai un petit soucis avec mon NAS tournant sous xpenology 6.0.2 Tout fonctionne parfaitement sauf lorsque je veux transcoder mes films pour les lires hors ligne (principalement sur mon iPhone, me déplaçant beaucoup...) C'est une fonction qui me serait très utile mais je n'arrive pas à trouver la solution Voilà donc quand je clique pour transcoder mon film, qu'il soit en en MKV, MP4,..., il m'indique une erreur qui n'est même pas expliquée (voir image) Si quelqu'un sait d'ou vient le problème et comment je pourrais le résoudre, ca serait
  4. Hello, is it possible to mount a remote folder and have the apps in Synology look in that remote folder to serve the content? For example, I have movies and pics on another server and I do not want to bring in physically into Synology, can I still play videos, photos etc... as if they were local to Synology? I have been beating my head against the wall with Remote Folders, but it does not seem to work. I'm currently on DSM 5.2-5644 Update 5 looking to upgrade to 6.x Thanks!
  5. Buenas tardes he tenido un mega lio con mi xpeno, ya realice la migracion correspondiente respaldando 2.6TB de datos y formateando nuevamente para reinstalar la version 6.1.3U1 el problema es que al realizar el regreso de mis fotos los videos no se convierten me arrojan un error System failed to convert video [/volume1/photo/folder/VID_20140215_221643584.mp4] to mpeg4. Cabe mencionar que ya habilite la conversion de todos los formatos en photo station y en panel de control. Alguien pudiera orientarme que puedo hacer???