Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. hi, all I use dsm 6.1.7 3615sx, and i have a serial port, but i can not login by the serail port, it just stop here, do not show the login prompt. I set the extra_args_3617 arg to 'earlycon=uart8250,io,0x3f8,115200n8 earlyprintk loglevel=15' already, so is there another settings i have to set? thanks.
  2. hi all i have just got my server back up and running but now when i login i the desktop comes on then goes straight off and just shows a white screen can someone please help with a possible fix for this i have access via ssh as well
  3. Hi guys, I am desperate. I run a Dell T20 with Xpenoloy DS 5.2-5967 and since a week I try to remember and login to my DS. It could be that I change my pw with my phone in the browser - but I can still not remember. It might be that I typed the wrong password. And now I can't access my personal important stuff. PLEASE HELP. I already tried the following things: - resetuser=admin at the booting, but I deactivated my admin account - telnet is deactivated - the login counter is set to 5 attempts - I installed a fresh DS 5.2-5967 on the other disk but I could not mount my old disks How can I reset my settings / password without losing data? There are other ideas? Hacking the smb? Please help me. Tobi