Search the Community

Showing results for tags 'june 1.02b'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. After upgrading from DSM 5.2 to 6.1, NAS no longer starts My hardware HP Server Gen8 with 4 x 2TB HDD My approach as described by Polanskiman. Juns loader 1.02b modified accordingly (PID, VID, MAC-Adr. and Ser.Nr.. After inserting the SD card with the modified loader, the server and the boot loader started. I saw the boot menu of the loader on the monitor and was also able to start the upgrade process from the PC with the Web Assistant. After that, the server reboots and since then the NAS is unreachable.
  2. Hi guys! I activated two factor authentication and then I lost my phone and I used all the emergency codes so.. I'm now out of my dsm. I also disabled admin and telnet and I cannot log from ssh. I mean, I'm totally out. The thing is that I tried to reinstall the system again using june 1.02b loader. What I do is to restart the microserver and in the grub section, I select the "reinstall" option. But after that, If I try to find my synology or connect to it via ip, then I get to the login page (where I can't log) and not to the reinstall section. What am I doing wr