Search the Community

Showing results for tags 'ds918 '.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. So I have been trying to migrate from a DS3615XS with Jun's loader 1.02b to DS918+ and Jun's loader 1.04b. I have a baremetal Asus Z170M Plus which has an Intel I219V NIC. Posts by other users say that this is a compatible NIC. My NAS is being picked up by the Synology app and web service, it is listed as a 918 and migratable, Jun's loader appears to load fine. I have tried using a manual install of PAT 6.2 and 6.21. I am getting the error message, 'Failed to install file. The file is probably corrupted (13)'. I know this is often
  2. Hi, I removed the faulty i915 drivers from extra, you can download and test it here. hw transcoding is working but performance is low on both videostation and plex but I don't think is related to the loader. on ASRock j4205-ITX you have to unplug any monitor before using hw transcoding otherwise the system will reboot, this one might be due to /dev/dri permissions or the DP to hdmi coverter on this board. reboot/shutdown is working properly again. I recommend doing a clean install, formatting the hard drive before testing. You can test disabling video outputs