Jump to content
XPEnology Community

Search the Community

Showing results for tags 'ds3615'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. So I have been trying to migrate from a DS3615XS with Jun's loader 1.02b to DS918+ and Jun's loader 1.04b. I have a baremetal Asus Z170M Plus which has an Intel I219V NIC. Posts by other users say that this is a compatible NIC. My NAS is being picked up by the Synology app and web service, it is listed as a 918 and migratable, Jun's loader appears to load fine. I have tried using a manual install of PAT 6.2 and 6.21. I am getting the error message, 'Failed to install file. The file is probably corrupted (13)'. I know this is often an error in your PID or VID so I have attached screenshots of my PID/VID and Grub file. I have also tried downloading the latest PAT direct to the device, and receive an error message, 'Failed to download the DSM installation file. Please check the network connection and try again (46)'. I think there might be a clue here. Right now I have probably blown away my DSM installation, I was getting desperate so I tried a fresh DSM install migration (formatting DSM, but keeping your data).
  2. Добрый день, год назад установил на vmware esxi 6.7.0, xpenology DS3615xs 6.0.2 Jun's Mod V1.01 по этому мануалу (_https://xpenology.com/forum/topic/13061-tutorial-install-dsm-62-on-esxi-67/). И недавно "оно" перестало меня пускать под admin'ом обосновывая это тем что, "Срок действия пароля для данной учетной записи истек, обратитесь к системному администратору", а это как раз я. В общем я себе не помог. Помогите вы, пожалуйста.
×
×
  • Create New...