Search the Community

Showing results for tags 'connectivity issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I recently updated my Microserver Gen8 which is running on Jun´s loader v1.03b as a 3615xs to DSM version 6.2.3-25426 (it was running on 6.2.3-25426 before, with the only issue being that I couldn´t shut it down or restart it via DSM) and since that update, the server can´t connect to any services. The package center is unavailable, as are Plex and TeamViewer. I can access the Server just fine, as long as I´m within the network. There´s no data loss and no other issues so far. It´s not a router problem either, the settings there are the same as always and I don´t see anything that