Search the Community

Showing results for tags 'bios gigabyte sata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, been using xpenology for many years on baremetal (and have a real syno DS410). Recently thought I'd give an old build-a-box a go, it's on a GA X58A-UD3R. Main question is, in the BIOS, I have an "ICH SATA Control Mode" which IIRC has values "IDE", "AHCI" or "RAID", and "SATA Port0-3 Native Mode" with values "Enabled" or "Disabled". The tip for Disabled says something about legacy IDE so I set that to Enabled. Does anyone have guidance on these settings? This mobo has 3 SATA (and one eSATA) interfaces: South Bridge (6xSATA 3Gb/s supporting RAID 0/1/5/10), Marvell 91