Search the Community

Showing results for tags 'WOL'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. Bonjour, [EDIT] @nicoueron08/05/2020 : adaptation du tuto pour DSM 6.2.3 sans aucun matos nécessaire en plus. Voici le tuto permettant d'installer proprement DSM 6.2.3 sur un HP gen7 N54L. Coté Loader et DSM: il y a la liste de tous les Loaders ici. Il recommandé d'utiliser le Synoboot_3615. Le Fichier .pat du DSM 6.2.3 (pour le DS3615XS) c'est ici ou si vous souhaitez la liste des DSM disponible sur le serveur de synology : c'est par ici On passe aux Choses sérieuses: Votre serveur XPENology est opérationnel ! Les actions suivantes sont facultatives.
  2. Bonjour Après quelques mois (années...) de mon N54L sous DSM 5.2, je me suis décidé à mettre à jour. J'ai lu les différents tuto notamment ceux ci (au passage merci ces tutos sont top, on y trouve toutes les infos et liens nécessaires pour pas se louper) En attendant une carte réseau compatible, je suis resté en 6.1.7. voici mon problème, je n'ai plus la possibilité de démarrer le NAS depuis un paquet WOL .. J'ai pourtant suivi et activé tout ce que j'ai en tête ou vu/lu, à savoir - activation WOL au niveau du BIOS (BIOS mod de 2013) - activation WOL dans le DSM - Paramétrage de synoinfo avec les valeurs à "g" wol_enabled_options="g" support_wol="yes" eth0_wol_options="g" - dépot du fichier "S99ZZZ_Shutdown.sh" dans /usr/local/etc/rc.d avec les droits en écriture et malheureusement le NAS ne veut toujours pas s'allumer. J'ai vérifié au niveau de l'@ MAC (niveau loader, physique-bios, outil WOL) et c'est bon... Avez vous des pistes complémentaires? des choses à vérifier ou modifier? si quelqu'un a déjà eu le problème et a une solution, je suis preneur (j'ai épluché le forum et autres recherchez Google mais rien n'y fait...)) merci d'avance Tiico
  3. Hallo Zusammen, nach stundenlanger Einarbeitung und Lesen von Beiträgen rund um das Thema Ruhezustand und WOL komme ich nicht weiter und hoffe auf Eure Unterstützung. Ich habe mir eine Xpenology Box zusammengebaut, welche hauptsächlich als Datenspeicher dienen und evtl. später mit mehr Erfahrung mit einigen Apps erweitert werden soll. Das NAS sollte nicht 24 Stunden laufen und nach längerer Inaktivität in den Ruhezustand wechseln um den Stromverbrauch zu begrenzen. Die nächsten Tage hänge ich mal ein Meßgerät dranm um den aktuellen Verbrauch zu messen. Der aktuelle Stand ist wie folgt: Model: DS918+ Version: DSM 6.2-23739 Update 2 Herunterfahren: funktioniert mittels Oberfläche bzw. DS Finder WOL: funktioniert mittels MagicPaket der FritzBox bzw. dem DS Finder Was nicht funktioniert ist der automatisierte Ruhezustand. Unter Hardware & Energie habe ich "Ruhezustand der Festplatten" und "automatisches Ausschalten" usw. eingestellt, aber gelesen, dass dies nur bei der "orginal" Synology funktioniert. Falls ich etwas falsches Wiedergebe, bitte korregieren. Danach habe ich den Advanced Power Manager installiert und "versucht" einzurichten. Im Reiter Verbindungen habe ich eine Regel mit Stern (*) eingefügt. Diese soll ja alle Verbindungen auf allen Ports zum NAS ignorieren und herunterfahren, oder ? Habe mit verschiedenen Einstellungen herumprobiert, aber es hat nicht funktioniert. Dann habe ich es über die Willkommen-Seite des Advanced Power Manager probiert. Über den Button Herunterfahren den Prozess eingeleitet, im aktuellen Status nachgeschaut. Die Meldung "DiskStation wird aktuell heruntergefahren" kommt. Ein paar Verbindungen werden angezeigt, z.b. vom localhost und der Anmeldeseite vom NAS. Aber nix passiert. Danach habe ich verschieden Einstellungen in der Konfigurationen geprüft und ggf. ergänzt. So z.B. in der synoinfo.conf in den Verzeichnissen /etc.defaults/ bzw. /etc. Die folgenden Parameter mit aufgenommen: support_disk_hibernation="yes" bzw. enable_hibernation_debug="yes" hibernation_debug_level="1" Mittels syno_hibernation_debug wollte ich mehr Informationen sammeln um zu erfahren, warum die Kiste nicht runterfährt. Aber die LogFiles /var/log/hibernation.log bzw. /var/log/hibernationFull.log geben mir keinen Aufschluss. Gibt es hier besondere Einträge, auf die man achten muss ? Dann habe ich ein wenig mit den Befehlen auf Telnet Ebene rumgespielt. Mittels Shutdown bzw. power-off konnte ich die Box runterfahren. Habe dann auch mit dem Script S99ZZZ_Shutdown.sh rumgespielt und bin nicht weitergekommen. Habe auch die Meldung im Sicherheitszenter bzgl. des Scriptes. Gibt es evlt. noch andere Möglichkeiten z.B. mittels der syno_poweroff_task eine Herunterfahren zu implementieren ? Gruss Garcia
  4. kiukko

    Wake on lan

    Salve a tutti finalmente mi sono fatto coraggio e sono passato dal dsm 5 all'ultimo 6.1 sul mio glorioso hp n54l che con ormai tre anni di vita non mi ha mai deluso! Funziona tutto alla grande e grazie alla migrazione ho conservato tutta la configurazione pregressa però oggi mi sono accorto di un spiacevolissimo inconveniente: NON FUNZIONA più il wake on lan sia dall'interno della rete sia dall'esterno. Ho provato a seguire varie guide ma purtroppo senza nessun risultato. Vi prego aiutatemi senza wol per me è una grave mancanza. Accetto suggerimenti
  5. Hi all, I have a Dell T20 with a barebone installation of DMS 6. I was wondering if someone have been able to hibernate/wake a xpenology machine with the last (DSM or DSM 6.1) version avaible. I was able to do it with 5.2 but no luck with the last one. The reason behind the question is that I want to optimize energy comsumption of my home server! Thank you in advance!
  6. Всем привет, есть оригинальный DS716+II, после обновления 6.1.4 в планировщике перестало работать "synonet --wake xx-xx-xx-xx-xx-xx eth1" Может кто проверить на более низкой прошивке? Ибо проверил уже всё, что только можно, грешу на обнову.
  7. Hello everybody, Me previously used experimental system DSM 5.2 operated on HP PC had problem with disk. Disk reported disintegration of volumes, so I decided to buy some new, bigger HDD. But... After instaling new HDD and system (DSM_DS3615xs_5644 with update 5 + USB bootloader XPEnology-Synoboot-5644.5.) the same version was on broken HDD - I have a problem with startup HP via Wake On Lan through remoute management on router or app on smartphone. Before reinstalation of system WOL was working right. I tried serch any sugestion on setting and troubleshooting about WOL and I found this: http://xpenology.me/how-to-activate-wol/ So I do it step by step but nothing changed. When I turn on system by pushing start button on PC, any problem with booting and all is going smoothly, but when I'm trying to turn on PC via WOL, system can not boot. I get only black screen with blinking cursor on the left corner up and that's all. System can not boot, only after pressing magic combination of keys CTRL+ATL+DEL system is going to reboot and then is executing normaly precedure of booting and after several tens of seconds is possible to logon in browser and everything is working. Of course that I permited WOL in BIOS. Please, Do you have anyone some idea or sugestion what it might be like or how to solve the problem? Thank you very much! Lukas
  8. Is it only me who has an issue with WoL? It's been working fine before on previous versions. Now since DSM 6.1.2-15132 and fresh install on HP Gen8 Microserver I can't wake up the thing. I have tried both images: DS3615xs and DS3617xs and latest bootloader 1.02b without success. It seems that DSM instead of properly shuting down the machine is executing some sort of sleep mode that can't be normally woken up by sending regular WoL packet. Now I can only Wake up the server by sending WoL packet when the server had power cut off.