Search the Community

Showing results for tags '6.1.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Hello, The Jun's versions 1.01 (DSM 6.0.2) and 1.02B (DSM 6.1X) are rebuild with a MBR partition table. I have put on the repository all images that i have rebuild with my automated conversion (MBR Partition table versions) tool. The repository link is here : https://mega.nz/#F!cIUXnCSS!VruDf235t2uLcRxIjji3qQ Hoping to move forward the XPEnology community. PS : The files "Convert_By_Genesys" contains the number of loader version and the partition table format use. PS2 : I will continue to make MBR Partition table version for next loaders. PS3 : The code base of my Automated Conversion Tool is the same as Jun's : https://github.com/kref/scripts
  2. I have strange problem with Xpenology. I try alot of combination last few days. 1st when build Xpeno 6.1.3 or 6.0.2 both turn on and i can setup DSM after i add 1st 3TB hdd (in raw mode),.. images is located in RDM folder Xpenology still boot OK and i can create volumes, shutdown, restart anything,... 2nd when build Xpeno 6.1.3 or 6.0.2 both turn on and i can setup DSM after i add 2nd 3TB hdd (in raw mode),.. images is located in RDM folder Xpenology wont boot to working state. Xpenology start, but network is not up and i can't find it on network at all. So to make it simple, if i add more than i 3TB hdd to Xpenology it won't start to working stat anymore situation: HDD1 = botloader HDD2 = system disk HDD3 = 1st 3TB data disk HDD4 = 2nd 3TB data disk Does anybody have a clue what could resolve this? Alex_G
  3. Bonjour, Les versions 1.01 (DSM 6.0.2) et 1.02b (DSM 6.1.X) de Jun's sont complètements refaites et fonctionnelles avec une table de partition MBR. J'ai posé sur le dépôt toutes les images que j'ai refaites via mon outil de conversion automatique. Voici le lien du dépôt : https://mega.nz/#F!cIUXnCSS!VruDf235t2uLcRxIjji3qQ En espérant faire avancer cette belle communauté. PS : Les fichiers "Convert_By_Genesys" présent sur les deux partitions des launchers contiennent le numéro de version du loader et le type de table de partition utilisé. PS2 : Je continuerai de mettre des versions avec une tables de partition MBR pour les prochain loaders. PS3 : Le code de base de mon outil de conversion automatique est le même que Jun's : https://github.com/kref/scripts C'est un plaisir de pouvoir faire avancer la communauté XPEnology