imaleecher

Members
  • Content Count

    30
  • Joined

  • Last visited

  • Days Won

    1

imaleecher last won the day on August 16 2018

imaleecher had the most liked content!

Community Reputation

2 Neutral

About imaleecher

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you've been using xpenology since the older bootloader, there's a high chance that you have the xpenology folder hidden that's causing the issue. I had very similar issues and was able to resolve it by removing the folder. I was unable to see it at first because the folder is normally hidden. See link below for command
  2. imaleecher

    DSM 6.2 Loader

    I was finally able to get v1.03b to work successfully after a lot of runarounds with ESXI 6.7. No Diskstation found within LAN: I've created a new VM and set my modified synoboot (updated VID/PID/SN/MAC) as an SATA HDD. Booted the 3rd option (Vmware/ESXI) and it detected on the network. Once it was detected, I could then migrate to 6.2. After migration was completed, all of my packages would close within minutes of the system booting up. To resolve this, I had to delete the hidden .xpenoboot that was located at root. Open SSH and use Putty to remove the .xpenoboot folder. Rebooted the system and all the packages would now stay up and running. Hope this helps other users!
  3. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4 15217 Update 2 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: ESXi 6.5.0 - Additional comments: Requires reboot. Synology Drive (beta) and Synology Moments (beta) icons went missing. Edit: Update: Synology Drive and Synology Moments icons reappeared on their own.
  4. Updated via web browser successfully. Jun 1.02b ESXi 6.5 DS3615xs 6.1.4-15217 Update 1 -> Update 2 No reboot required
  5. I've updated from 6.1.3-U8 to 6.1.4-15217 (md5 23acaefffb0d01aa9f57870fcfcfb887) and noticed it actually installed 6.1.4-15217 Update 1. This might explain the differences Balrog pointed out above. New release with Update 1 preapplied. ESXi 6.5 Jun Loader v1.02b
  6. Opening the "difficult" case and physically disabling the LED is easier/quicker than finding an even more difficult software solution.
  7. Are you sure? This is what I read from Intel Desktop Board DP965LT Technical Product Specification, page 74: 3.8 Boot Options In the BIOS Setup program, the user can choose to boot from a diskette drive, hard drives, a USB drive, CD-ROM, or the network. The default setting is for the diskette drive to be the first boot device, the hard drive second, and the ATAPI CD-ROM third. If enabled, the last default boot device is the network. My mistake. Have you tried checking if Legacy USB is enabled?
  8. Your motherboard doesn't support USB boot; it's too old.
  9. Thanks! Will try this out later this evening. *Update - works on my baremetal 6.0.1-11. Thanks wer!
  10. That sounds good to hear. Thank you for the information. I'll need to do some testing myself as YMMV of course. How would one edit the config file for SHR? You said soon so I'm guessing it's not possible as of now?
  11. Are there any issues with migrating from DSM 5.2 SHR/SHR-2 RAID to DSM 6.0?
  12. Just updated to 5.0.22-108108-2 and phpVirtualBox seems to be back up and running
  13. imaleecher

    Working DSM 6

    Proceed forward to http://find.synology.com on another system and it should find a new NAS on your network. Had to mess around with the boot and select "Install" vs "Run" a few times to get it to finally accept DSM 6.0.1 install. I was able to get it to boot but could not create a volume. Will try again when I have more time. Thanks okitsme for your contribute.
  14. Thank you a.ahmed, that worked. Time to import back my VMs.