AntUst

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AntUst

  • Rank
    Newbie
  1. AntUst

    DSM 6.1.x Loader

    Do you have any info on getting that to work? I tried it the other day and failed, so assumed it wasn't supported by XPE. Reboot your gen8 and enter bios (F9). If I remeber well you must disable BIOS serial console, because if you don't do it, when you launch VSP you will see gen8's bios console... Select "BIOS serial console & EMS" >> "BIOS Serial console port" and disable it. Now go to "System Options" >> "Serial Port Options" >> "Virtual Serial Port" >> I have enabled "COM1;IRQ4;3F8h-3FFh" Now exit Bios utility and reboot. Be sure to enable SSH access in iLO (Adrministration >> Access Setting) Now open an SSH session to ilo ip unknown:~ ema$ ssh 10.0.0.100 ema@10.0.0.100's password: User:ema logged-in to ILOXXXXXXXXXX.local(10.0.0.100 / XXXX::XXXX:XXXX:XXXX:XXXX) iLO Advanced 2.50 at Sep 23 2016 Server Name: gen8.lan Server Power: On >hpiLO-> ...and at ilo prompt you must launch VSP. Now restart DSM and you can see serial output and prompt login... >hpiLO-> VSP Virtual Serial Port Active: COM1 Starting virtual serial port. Press 'ESC (' to return to the CLI Session. gen8 login: PS sometimes I can't write anything via serial console, but I don't know why... EDIT ok, I figured it out... you must press return during post to activate serial console... Ciao ema Everything is super, thank you very much
  2. AntUst

    DSM 6.1.x Loader

    Hi, How do you connect to the VSP?
  3. AntUst

    HP microserver Gen8 and hp-ams

    Helped restart iLo. Thanks to the help
  4. AntUst

    HP microserver Gen8 and hp-ams

    Hi! I just updated my test gen8 to update 7 to check what you said, but I can confirm that everything works as with previous versions. So check in previous post what's the correct way to use the driver (hpilo.ko) and the bin (amsHelper). ciao ema
  5. AntUst

    HP microserver Gen8 and hp-ams

    Hello! amsHelper does not work with DSM 6.0.2-8451 Update 7
  6. Такая же проблема.
  7. Судя по скринам у Вас DSM 6. Хpenology ее еще не поддерживает.
  8. Вышла новая версия DSM Version: 5.2-5644 (2015/10/29) What's New This update includes all bug fixes as well as security fixes in the previously released critical updates since DSM 5.2-5592. Fixed Issues 1. Improved stability of FTP connections. 2. Improved stability when copying large files on DS216play. 3. Improved general stability of NTP service. 4. Supports Data Scrubbing for iSCSI LUN (Block-Level) in Storage Manager. 5. Improved the stability of encrypted backup in models with ARM processors. 6. Improved general stability of Btrfs file system. 7. Increased the connection limit for Log Receiving in Log Center. 8. Upgraded PHP to 5.5.30 to address multiple vulnerabilities (CVE-2015-5589, CVE-2015-5590, CVE-2015-6834, CVE-2015-6835, CVE-2015-6836, CVE-2015-6837, CVE- 2015-6838, and CVE-2015-3152). 9. Fixed an issue where a DSM critical patch could not be manually uploaded when the system was in a Hybrid HA cluster. 10. Minor bug fixes. PS Поставил обновление на тестовый сервер 20 мин. полет нормальный.
  9. Вышло обновление 5.2-5565 Update 2. https://www.synology.com/ru-ru/releaseNote/DS3615xs Поставил на тестовую машину, полет нормальный
  10. Было тоже самое. Конект-дисконект. Проблему решил. Легко и изящно. Пробовал, проблема осталась. Еще появилась одна проблема после перехода на 5.2. В SurveillanceStation настроено 2 камеры, одна Wanscam JW0004 вторая FOSCAM FI9821W V2. После перехода FOSCAM FI9821W V2 стала раз в сутки отваливаться. Через интерфейс самой камеры все нормально работает. В чем может быть проблема не знаю. На 5.1 все работало стабильно.
  11. А у Всех так на 5.2 UPS себя ведет? XXXXXXXXXXXXXXX has been connected to UPS. 2015-06-08 14:56:21 XXXXXXXXXXXXXXX has lost the connection to UPS. 2015-06-08 14:56:18 XXXXXXXXXXXXXXX has been connected to UPS. 2015-06-08 14:49:51 XXXXXXXXXXXXXXX has lost the connection to UPS. 2015-06-08 14:49:48 XXXXXXXXXXXXXXX has been connected to UPS. 2015-06-08 13:15:01 XXXXXXXXXXXXXXX has lost the connection to UPS.
  12. В Центре пакетов войдите в настройки, на вкладке "Основное" в разделе уровень доверия установите опцию "Любой разработчик"
  13. Подскажите пожалуйста в чем может быть проблема: Загружаюсь при помощи XPEnoboot_DS3615xs_5.1-5055.1 поключаюсь по ip адресу на страницу DSM на ней долго крутится кружок с надписью загрузка, потом появляется надпись "Сбой подключения. Проверьте сетевые настройки" С XPEnoboot_DS3615xs_5.1-5022.3 такого небыло. Что можно посмотреть. Куда копать. Доступ к консоли есть.
  14. AntUst

    Папка общего доступа

    Проверьте, у Вас диски видны. Если нет то перезагрузите устройство.