w00t13

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About w00t13

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. should I try with the new DSM version ?
  2. Im aware smsc75xx driver isnt included ans should be cross compiled
  3. Also under xpenology i've tried to load smsc7500.ko module compiled from synology sources, driver loaded successfully ans adpter get recognized but i think bug somewhere cause non working ethernet
  4. Prodigy:~$ lsusb -v Bus 001 Device 002: ID 0424:7500 Standard Microsystems Corp. LAN7500 Ethernet 10/100/1000 Adapter Couldn't open device, some information will be missing Device Descriptor: bLength 18 bDescriptorType 1 bcdUSB 2.00 bDeviceClass 255 Vendor Specific Class bDeviceSubClass 0 bDeviceProtocol 255 bMaxPacketSize0 64 idVendor 0x0424 Standard Microsystems Corp. idProduct 0x7500 LAN7500 Ethernet 10/100/1000 Adapter bcdDevice 1.00 iManufacturer 1 iProduct
  5. Yeah trouble me too... Post lsusb in few seconds
  6. di@Prodigy:~$ lspci -v 00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02) Subsystem: Elitegroup Computer Systems Device 2687 Flags: bus master, fast devsel, latency 0 Capabilities: Kernel driver in use: agpgart-intel 00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02) (prog-if 00 [VGA controller]) Subsystem: Elitegroup Computer Systems Device 2687 Flags: bus master, fast devsel, latency 0, IRQ 16 Memory at fea80000 (32-bit, non-prefetchable) [size=512K]
  7. System booting. Will post asap What are you looking for ?
  8. Test with Ubuntu server, get fully loaded 35MB/s via SMB share and it's blazing fast vs 100mbits/s but the problem still here, how to get it work with DSM