Sacharpie

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sacharpie

  • Rank
    Newbie
  1. Bonjour à toutes et à tous, Je rencontre des difficultés avec mon serveur XPEnology sous DSM 6.1.3-15152. 1. Afin de bénéficier d'un VPN (Hidemyass), je suis en effet passé de DSM 5.0-4493 ce weekend à cette nouvelle version tout en conservant mes réglages et mes données. Je précise que j'accède à mon NAS depuis l'extérieur depuis plusieurs années grâce à un nom de domaine obtenu sur No-IP.com. Toutefois je ne parviens pas à maintenir cet accès externe lorsque j'active le VPN : seul l'accès en local via mon adresse IP en 192.168.xxxxx fonctionne alors. Sauriez-vous quels réglages il convient d'activer pour conserver l'accès externe y compris lorsque le VPN est activé ? J'ai cru comprendre qu'il fallait activer l'option "passerelle multiple", mais après cela en activant le VPN, je perds tout de même l'accès externe et dans "configuration routeur" on m'indique une "passerelle incorrecte". 2. Alors qu'auparavant je pouvais streamer un film depuis mon NAS vers VLC en copiant le lien partagé, je ne sais pas pourquoi mais cela ne fonctionne plus. Quel peut être le réglage fautif ? D'autre part, et peut-être est-ce lié, il ne ressort plus aucun résultat lorsque je recherche les informations vidéo dans Video Station. 3. Est-il possible de désactiver purement et simplement le transcodage vidéo ? Les résultats obtenus sont médiocres d'un point de vue qualitatif, et cela bouffe trop de CPU. Je voudrais supprimer l'option. 4. J'ai l'impression que mon NAS ne se met jamais en veille en dépit du réglage de 20 minutes sur l'arrêt des disques durs internes : comment le vérifier ? 5. Cloud Sync affiche un logo "connexion en cours" qui ne passe jamais à l'étape d'après, alors que des fichiers se synchronisent pourtant de manière sporadique. C'est actuellement tout ce que j'ai en tête mais cela me pourrit pas mal la vie et j'y ai déjà passé un temps fou ! Je me dis que peut-être vous connaissez une ou plusieurs solution(s) aux problèmes que je soumets à votre sagacité. Un grand merci d'avance, Sacha
  2. Sacharpie

    [HDMI] Xpenology HDMI out

    Bonjour, J'ai vu que la fonctionnalité commençait à apparaître sur certains NAS d'autres marques, qu'en est-il des XPEnology ? La réponse m'intéresserait aussi et je ne veux pas ouvrir de nouveau sujet pour que les recherches sur Google aboutissent si possible ici
  3. Sacharpie

    Hibernation HDD ? WOL ?

    Merci beaucoup pour vos différentes pistes, j'ai finalement réinstallé le NAS et accepté de perdre temporairement les données (que je possède toujours ailleurs), mais c'est pénible. Cette fois-ci, j'ai privilégié la sécurité avec SHR (1+2+3 // 8 soit seulement 6 To utilisables et deux gâchés pour l'instant : c'est dommage mais j'ajouterai 2 To quand ce sera rempli pour avoir un 8 // 8). Par contre, étant donné que les disques durs ne se mettent jamais en veille, je crains une nouvelle panne dans les prochains mois : j'ai farfouillé un peu partout, mais je n'ai trouvé que des informations contradictoires sur le WOL et l'hibernation des serveurs Xpenology. Je sais que beaucoup considèrent cette option comme nuisible, mais j'aimerais l'activer (l'utilisation du NAS est irrégulière, il est très sollicité le weekend mais peu la semaine par exemple), et comme je le laisse chez mes parents (je suis étudiant), j'aimerais qu'il se mette en veille prolongée au bout d'un moment. Est-ce que quelqu'un pourrait m'indiquer comment faire ? Je dispose de toutes les informations sur la configuration et je suis en ce moment à proximité du serveur. Merci beaucoup d'avance
  4. Sacharpie

    Hibernation HDD ? WOL ?

    Bonjour à tous, Je me retrouve dans une sacrée panade depuis quelques jours : mon NAS m'a annoncé la mort simultanée de deux des quatre disques durs formant le volume 1. ("Le disque dur 2 dans le groupe de disques dans CoNAS est tombé en panne. Veuillez le remplacer"...) J'ai ensuite reçu une jolie notification par mail : "Le volume système (Root) dans CoNAS est entré en mode dégradé. (Nombre total de disques durs : 12 ; nombre de disques durs actifs : 2) Veuillez redémarrer le système, et il se réparera automatiquement au démarrage." Sauf qu'au redémarrage : "Le volume 1 dans CoNAS est planté. Le système peut ne pas démarrer." Et depuis, plus aucun accès... Je ne suis actuellement pas à proximité du NAS, mais j'aimerais votre avis pour la marche à suivre : Je précise que le volume 1 est composé de quatre disques durs en JBOD (1+2+3+8 To) et que ce sont les deux plus petits disques durs qui m'ont lâché. Le tout est installé sur une vieille carte mère avec un Core 2 Duo et 1 Gb de DDR2... Etant donné que l'ordinateur ne se mettait jamais en veille, et ne mettait pas non plus les disques durs en veille (matériel trop vieux ?), j'imagine qu'ils sont morts prématurément. J'ai donc plusieurs questions : comment faire pour réparer la grappe ? (Je suis prêt à racheter un disque, et même à changer de matériel ; j'ai d'ailleurs pensé à un combo Haswell en mini ATX). Les données sont-elles récupérables d'une manière ou d'une autre ?
  5. Sacharpie

    Disque dur de 8 To non initialisé

    Ouais, c'est peut-être la carte mère (c'est une config sur Core 2 Duo) : ce qui est étrange c'est que le disque dur de 3 To passe sans problème (c'était lui le crash test ahaha) J'essaye le disque sur un pc windows ce soir et s'il marche je mets à niveau mon nas.
  6. Sacharpie

    Disque dur de 8 To non initialisé

    Bonjour à tous, J'ai récemment fait l'achat d'un nouveau disque dur de 8 To (je précise que j'avais déjà dans mon pc roulant sous dsm 5, trois disques durs pour un total de 6 To). Sauf que cette fois-ci, je n'arrive pas à initialiser le disque (un Seagate "Archive"), pour l'ajouter à la grappe. Le statut S.M.A.R.T n'est pas détecté correctement, la température non plus, et dans le gestionnaire de disques, il apparaît comme limité à 3.86 Go (ce qui me rappelle de mauvais souvenirs avec les versions 32 bits de Windows...). Lorsque j'essaye de créer un nouveau volume au lieu d'étendre l'actuel, je reçois un message d'erreur : "La taille du fichier ne peut dépasser 108 To". J'en suis tout de même loin ! Je vais essayer de brancher le disque dur sur un autre ordinateur pour vérifier qu'il fonctionne bien, mais a priori, j'ai plutôt l'impression que le problème vient du système qui ne parvient pas à lire les informations du disque correctement. Est-ce que 8 To c'est trop gros pour un DiskStation ?
  7. Sacharpie

    PC Serveur

    Bonjour les gens J'ai monté mon NAS il y quelques semaines maintenant, sur ma vieille tour Core 2 Duo, ça marche super bien, y compris la lecture de bandes son en DTS-HD (merci le site chinois ). Y'a juste un truc que je n'arrive pas à faire - honte à moi - c'est lire mes .avi directement dans mon navigateur, j'ai un chargement infini, alors que pour n'importe quel gros mkv (ou autre) y'a pas de soucis ! Même problème sur iPad, à une différence prêt, c'est que je peux ouvrir le flux sur VLC (et donc lire mes .avi) ce que je ne parviens pas à faire sur PC. Je précise que j'ai bien installé VLC sur mon ordi avec les plugins, mais même dans "about:plugins" sur chrome VLC n'apparaît pas, je ne comprends pas Si quelqu'un sait comment faire, je sèche cette fois-ci ! Merci beaucoup d'avance Sacha
  8. Sacharpie

    PC Serveur

    Bof bof pour le HP, ( http://www.ldlc.com/fiche/PB00182674.html ) je trouve que ce n'est pas si avantageux par rapport à un PC monté soi-même, et je n'aime pas du tout la marque (que des emmerdes avec leurs SAV ou autres suites logiciels, ce n'est pas du bon matériel franchement). D'autant que pour 236€, on peut avoir l'équivalent : http://www.ldlc.com/b-0185a9a37359528b.html. Le monter moi-même, ça me prend une demie heure, et c'est toujours cool à faire Pour la consommation, effectivement c'est ce qui m'embête le plus, mais récupérer un ancien PC c'est éviter des frais d'achats, et d'ici à ce que ce soit compensé par la facture d'électricité, les poules auront sans doute des dents, ou le serveur aura été reconverti, ce qui n'est jamais possible avec un NAS (d'où l'utilité d'un XPenology, sinon effectivement, j'achèterais un Synology). J'estime que l'ordinateur à base de Core 2 Duo, une fois monté et la carte graphique désinstallée, devrait demander en idle autour de 100W par heure (et je vois large) en fonctionnement. Au prix de 0.14400 le kWh environ, cela me fait donc moins de 1,5 centime de l'heure, soit environ 135€ à l'année. Et encore, le serveur devrait pouvoir se mettre en veille entre chaque utilisation non ?
  9. Sacharpie

    PC Serveur

    Désolé pour le double-post : je tiens à préciser que 5mb était évidemment une erreur, il s'agit de 50mb en up. J'édite le premier post pour modifier cela !
  10. Sacharpie

    PC Serveur

    Bah, il faut bien que j'aie quelque chose pour gérer l'affichage, ne serait-ce qu'à l'installation non ? Les Core 2 Duo n'avaient pas de chispet graphique intégré. Et je me demandais si la carte graphique ne pouvait pas soulager le CPU, mais si vous me dites que DSM ne gère pas l'accélération matérielle du tout, je peux enlever la carte après avoir tout installé si c'est l'ordinateur distant qui décode, non ? Pour ce qui est du streaming depuis le serveur, je voulais dire lire des vidéos stockées dessus depuis un appareil par le net, ce n'est pas possible ? Même en perdant un peu de qualité ? Je ne sais plus si c'est un Core 2 Duo ou un Xeon, mais dans tous les cas je pense que c'est du 65W, que je peux sous-volter au moins un peu. Mais je suppose que le serveur ne consomme presque rien en veille, si ?
  11. Sacharpie

    PC Serveur

    Bonjour tout le monde Veuillez excuser d'avance mon peu d'expérience et mes questions qui s’avéreront peut-être tautologiques, je débute dans l'univers NAS. Alors voilà, j'ai un projet avec des amis, consistant à assembler un PC comme serveur plutôt que d'acheter un NAS tout fait afin de bénéficier d'une plus grosse capacité/puissance à moindre prix. Si j'ai bien tout compris, j'ai sonné à la bonne porte en venant sur ce forum. Au départ, je pensais partir sur du matériel neuf acheté pour l'occasion (une base Haswell avec un Celeron G1840 @ 2.8 GHz, une carte micro-ATX ASRock H81M-VG4 et 2 Go de DDR3 1333MHz), pour à peu près 200€. Cela me semblait très correct, le tout aurait été ouvert sur Internet avec une connexion fibre optique de SFR (300mb down/50mb up). Après concertation avec mes amis, nous avons pu récupérer une tour plus ancienne (Core 2 Duo @ 1866Mhz et Carte graphique dédiée, une Radeon Pro X1950), et avant d'enterrer le premier projet, je voulais votre avis : est-ce que la vieille tour sera compatible avec DSM ? Est-il vraiment plus rentable de recycler le vieux matériel ou est-ce qu'il faudrait au moins changer la carte graphique pour une petite Radeon R5 230 1G DDR3 ? Est-ce que je peux retirer la carte graphique pour DSM une fois le système mis en place ? (Je suppose que j'ai besoin d'un affichage pour l'installation ) A priori nous serions cinq au début à partager le serveur, avec de très nombreux fichiers stockés, et nous voudrions pouvoir accéder à nos vidéos en streaming : est-ce qu'il faut redimensionner un composant ? Dans tous les cas je compte ensuite acquérir des WD Red pour le serveur, j'ai cru comprendre qu'ils modifiaient leur vitesse de rotation, c'est bien cela ? Merci beaucoup d'avance pour vos réponses ! Sacha