epoh

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About epoh

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. io personalmente sconsiglio di usare solo la ventola del dissi, almeno serve un' altra ventola che butta aria fuori da dietro o da sopra il case. La cosa migliore è verificare le temperature massime di cpu e hard disk con e senza ventole e poi decidere. Tutto dipende dalla qualità di dissi e ventole. Se il problema è il rumore compra una sola ventola di qualità non rumorosa al posto di quelle due. Io uso con molta soddisfazione le Noctua ma sono parecchio costose, sui 15/20 euro. per farti una idea: http://www.amazon.it/Noctua-NF-A9-PWM-v ... =noctua+a9 io conosco solo questa marca, ma ce
  2. il dsm, che gestisce il nas, nasce su un hardware sy_nology che è sprovvisto di scheda audio o tv integrata, per cui non possono funzionare. Invece è previsto l' utilizzo di periferiche usb. Io ho provato a mettere una scheda tv tuner interna senza successo, invece ce ne sono esterne usb, non tutte cmq, compatibili.
  3. grazie stasera provo! edit: ufff... perfetto, e sono tornato pure alla versione 5.1-5022 update 5 ! quella dopo, la 5055, a me da problemi, non solo la 5.2 ho fatto come segue per ripristinare: abilitare in dsm il servizio ssh entrare nella console ssh come root ( tramite per es. il programma PuTTY ) scrivere: cd /etc.defaults premere invio scrivere: vi VERSION premere invio premere il tasto i mettere minorversion=”1" mettere buildunumber=”5021" premere il tasto escape scrivere :wq premere invio (collegare una tastiera e un monitor al nas) scrivere reboot premere i
  4. si, hai un link ad una guida affidabile? grazie
  5. mi diresti per favore come fare. Hai un link? Ho aggiornato alla versione 5.1-5055 ed ora non ci sono più i volumi, e nemmeno gli hard disk ! mi da evento di sistema: "abnormality detected on diskstation. All volumes have been unmonted."
  6. oh cazpita! grazie della info. Non aggiorno più. Se mi succedesse passerei a freenas ,anche se xpe mi piace molto domanda: ma si poteva ripristinare il nas ( per esempio reinstallando ) oppure è irreversibile?
  7. Come ho scritto proprio ieri 23 aprile. Esegui l' aggiornamento ufficiale on line tramite la DSM, io l' ho fatto per ben due volte senza problemi, non vedo perchè a te dovrebbe darne. Sarà il sistema che scarica l' update 5 e installa, oppure scarica gli aggiornamenti in sequenza ( 3,4,5), e li installa, automaticamente. Non ti segnala forse un aggiornamento disponibile?
  8. Non so se puoi aggiornare direttamente alla ultima versione, in teoria si, ma non l' ho verificato. Io ho seguito il procedimento come descritto: installazione del sistema, aggiornato manualmente alla update 3, poi mi ha chiesto di aggiornare all' ultima versione update 4 via internet, e l' ho fatto senza problemi. Questo ormai un mese fa, da allora nessun nuovo aggiornamento on line. Se vuoi andare sul sicuro fai come ho fatto io. edit: è uscito proprio ora l' update 5, fatto on line senza problemi.
  9. link per files necessari: [spoiler=] https://mega.co.nz/#!9Fp0hKiD!2rxI7sZbiFHyNFTArFCGGvDWjLDy9LW6hNxhVuao75I
  10. vai nella configurazione del router -> Advanced -> Advanced Setup -> Port Forwarding / Port Triggering -> Add Custom Service poi configuri: Service Name DS5000 Service Type TCP/UDP External Starting Port 5000 External Ending Port 5000 Use the same port range for Internal port Internal Starting Port 5000 Internal Ending Port 5000 in Internal IP Address metti l' IP del tuo nas ( per esempio 192.168.1.3 ) dovrebbe bastare la porta 5000, a me basta. Altrimenti aggiungi anche la 80, come sopra: Service Name DS80 Service Type TCP/UDP External Starting Port 8
  11. assemblare e installare il nas con XPEnoboot 5.1-5022.3 piccola premessa: Questi sono gli appunti che ho usato per assemblare e installare il mio primo nas, riadattati per creare una piccola guida, senza grosse pretese. Per me non è stato poi tanto semplice fare un nas fatto in casa! vuoi anche per la sfiga, visto che la prima cpu installata non era compatibile ( o difettosa ?! ) con la mia mobo, e l' hard disk appena comprato ( per 180 euro ! ) difettoso Ma è stato anche complicato perchè non capivo cosa installare tra i non pochi file presenti sul sito, e le guide sono in inglese.
  12. nel bios la scheda madre vede le periferiche collegate tramite usb?