Mike0185

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mike0185

  • Rank
    Newbie
  1. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Über Dienste und den Taskmanager sehe ich nur dass dieser als "lokaler Systemdienst" läuft, aber nicht ob ein gewissen User dahinter steht.
  2. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Puuuh.... das ist eine gute Frage. Der Hyper-V läuft unter dem Windows-Admin, die VM-XPEnology auch unter dem Windows-Admin, aber XPEnology selbst unter einem anderen Anwender. Aber der Hyper-V stellt der VM doch die VDisk zur Verfügung oder müssen hier noch expliziete Rechte auf Dateiebene gesetzt werden?
  3. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Aber warum nicht mit einer vdisk?
  4. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Joa... krass Danke.... Wenn ich ne Platte durchschleife wie in deiner Beschreibung, dann funktioniert es......
  5. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Gute Idee! Momentan nur ein Debian-Server auf dem nun wieder Observium läuft und der läuft ohne Probleme und 1A. Windows 7 Ultimate, Ubuntu Server und Windows 2012 R2 hatte ich vorher auch ohne Probleme aufgesetzt. Ich fasse meine VM mal zusammen: Arbeitsspeicher: 2048 MB (statisch); 2 CPUs, Festplatte vor Installation auf den SCSI-Controller umgestellt, Größe 10 GB, 1 LAN-Karte mit statischer MAC (00-15-5D-0A-0B-00). Sonst ist alles Standard. Speicherort der VM auf Laufwerk D:\VM-Pool\Xpenology (2,5 TB GPT-Partition) (2x 3 TB WD Red RAID1, 2 logische Volumes C:\ 150 GB, D:\ 2,5 TB).... Mehr fällt mir nicht mehr ein....
  6. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Gestern bis jetzt den ganzen Server nochmals frisch installiert und aufgesetzt, VM erzeugt für XPEnology, alles eingestellt wie im Tutorial. Installiert, neugestartet, alles kein Ding. Update 3 über DSM installieren wollen und nun wieder das gleiche: Verwendet: DSM 5.1-5022 (Main) und XPEnoboot_DS3615xs_5.1-5022.3
  7. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Genau, ich habe ein HP MIcroserver Gen8 darin ein Raid1 mit 2x 3 TB WD Red (C: 500 GB, D: 2,3 TB), darauf Windows Server 2008 R2 Enterprise mit Hyper-V-Rolle, 12 GB RAM und Intel Xeon E3-1230 V2. Alles funktioniert einwandfrei, sauber installiert, etc. pp. nur das XPEnology will nicht....
  8. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Ich weiß nicht was bei mir anders sein soll... Ich halte mich an die Anleitung, unter VirtualBox funktioniert es auf anhieb und so wie es soll... unter Hyper-V von Win 2008 R2 probiere ich es das x-te mal nun, immer mit dem gleichen Fehlerbild... Welche Version, Boot-IMG, DSM-Software, Einstellungen hast du im Einsatz?!
  9. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Den Gedanken hatte ich auch schon. Mein "Problem" ist dass ich eine org. Windows 2008 R2 Enterprise habe und andere Serverdienste auch am laufen sind. Ich kann natürlich virtuell 2012 Server testen, aber ich glaube man kann unter einer virtuellen Umgebung keine Hyper-V-Rolle installieren. Und ich habe sonst keinen Rechner grad parat auf dem ich es nativ installieren könnte.... Sehr schade... XPEnology an sich funktioniert ja, aber ich möchte schon ein reboot-fähiges System, das sich auch ab und an mal updaten lässt...
  10. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Sorry... Sie bringt beim reboot oder poweroff die u.g. Fehlermeldungen und dann bleibt sie so stehen und macht nichts mehr oder zeigt einfach den Login wieder an. DSM ist dann aber auch nicht mehr erreichbar. Ich muss die VM aus und wieder einschalten. Sie rebootet also nicht. System is going to reboot. syslog-ng stop/waiting System is not in ups sage mode kill-all-process start/running, process 14447 /usr/syno/syslog/scripts/service/syslog_rm.sh; line 1: syntax error: EOF in backquote substitution umount root [1] umount: /etc/mtab: No such file or directory /proc/self/fd/9: line 17: can`t create /.umount_root_failed: Read-only file system /proc/self/fd/9: line 17: ps: not found /proc/self/fd/9: line 17: initctl: not found Unter DSM-Version wird folgendes angezeigt: DS3615xs Installierte DSM-Version: DSM 5.1-5022 DSM-Datum: 2015/01/07 Ich habe mich an der VM vorhin mal eingeloggt mit meiner admin-kennung von DSM und kann auch nichts anlegen oder löschen. wechsel zu root funktioniert, mit dem geht dann auch der Zugriff. Muss ich denn vor einem Update die VM neustarten und Upgrade / Install wählen? Eigentlich ja nicht, oder? Kann ich sonst irgendwas machen? Ich habe jetzt zig mal ausprobiert, neu erstellt, angelegt, installiert, migriert, etc. pp. Genau Anleitung von xpenology.nl befolgt, zum xtenmal und das Boot-ISO von xpenology.nl (X64, XPEnoboot_DS3615xs_5.1-5022.2) und die dazugehörige DSM-Software (X64 (DS3615xs), DSM 5.1-5022 (Main)).
  11. Mike0185

    XPEnology in Hyper-V (Win2k8 R2) - Read-only file system

    Vielen Dank für deine Unterstützung! Richtig! Und das reboot zum Abschluss der Installation klappt. Ich habe hier nur dann schon das Problem, dass wenn ich via DSM ein reboot oder shutdown gebe, dass die VM mit o.g. Fehlerbild hängt. Das habe ich auch schon ausprobiert und erhalte dann von DSM die Meldung, dass die Version die installiert ist neuer wäre als die zu installierende. Bei dem "bromolow"-Update erhalte ich den Fehler, dass die Datei beschädigt sei und diese nicht installiert werden könne oder es läuft durch und scheitert dann wieder am reboot, dass die VM hängt mit o.g. Fehlerbild....
  12. Guten Morgen, ich möchte hier mal "Hallo" sagen und freue mich hier auf einen zukünftigen Informationsaustausch in diesem Forum. Seit einigen Jahren bin ich Besitzer einer Synology DS (DS-212+), die langsam aber sicher nun einem HP Microserver Gen8 weichen muss. Da ich nicht ganz auf DSM verzichten möchte, soll DSM in einer virtuellen Umgebung weiter laufen, super dass es hier XPEnology gibt! Auf meinem HP MS Gen8 läuft Windows 2008 R2 Server und Hyper-V. Ich versuche seit einigen Tagen vergeblich DSM 5.1-5022 auf einer VM zu installieren. Ich habe schon zig mal die Tutorials durch, Youtube usw. Ich erstelle eine neue VM, zum Test mit einer Disk um 10 GB, die ich dann auf SCSI umstelle. Ich nutze das Boot-ISO von xpenology.nl (X64, XPEnoboot_DS3615xs_5.1-5022.2) und die dazugehörige DSM-Software (X64 (DS3615xs), DSM 5.1-5022 (Main)). Der Boot startet und ich wähle "Install / Upgrade", nach dem Bootprozess verbinde mich mit dem Syn.-Assistenten oder via Web auf die noch nicht insallierte DiskStation. Ich wähle das .pat-File aus und installiere die Kiste, nach einem Neustart steht diese dann zur Verfügung. Soweit so gut.... Als Datenträger3 (wahrscheinlich wegen SCSI-VM-Anschluss 3) kann ich dann das 10 GB-Volume erstellen. Über Aktualisieren wollte ich anschließend auf das "Update 3" aktualisieren, DSM lädt die Datei herunter und startet das Update, das dann entweder abbricht mit dem Hinweis, dass die Installationsdatei wohl beschädigt sei oder der automatisierte Neustart auf einen Fehler läuft. Ich habe dann erstmal auf das Update verzichet. Wenn ich die virtuelle DS allerdings herunterfahren oder neustarten möchte erhalte ich jedesmal folgende Fehler in der Konsole und die VM bleibt stehen: System is going to reboot. syslog-ng stop/waiting System is not in ups sage mode kill-all-process start/running, process 14447 /usr/syno/syslog/scripts/service/syslog_rm.sh; line 1: syntax error: EOF in backquote substitution umount root [1] umount: /etc/mtab: No such file or directory /proc/self/fd/9: line 17: can`t create /.umount_root_failed: Read-only file system /proc/self/fd/9: line 17: ps: not found /proc/self/fd/9: line 17: initctl: not found getty; console: can`t exec /bin/login Ich finde hierzu nicht wirklich eine Lösung oder Behebung, wahrscheinlich klappt deswegen auch das Update nicht? Habe bereits auch mal mit IDE-Controller alles getestet, leider weiterhin kein Erfolg. Testweise habe ich das ganze auch schon so in VirtualBox durchgespielt. Hier funktioniert das alles auf Anhieb... :/ Kann jemand helfen!? und natürlich: Danke für die Hilfe! Gruß Mike