• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

Tony

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tony

  • Rank
    Newbie
  1. I succeed to install DSM 4.1 into VirtualBox, but I wasn't able to install DSM 4.2 into VirtualBox... until I found that a .IMG file could be converted into a .VDI file. The command line to convert is : VBoxManage convertdd DS3612xs_3202-Repack.img DS3612xs_3202-Repack.vdi So now I'm happy to have a DSM 4.2 in VirtualBox. Thanks guys for all your work ! It's so cool...