Paforos

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Paforos

  • Rank
    Newbie
  1. Hola a todos. Antes de seguir, presentarme y saludaros: "Hola". Hace unos 6 meses instalé XPEnoboot 5.0 en una USB para mi n54L. Con el fin de tener un NAS mayormente para tener ficheros multimedia y gestionar descargas de Bittorrent, Mega, y alguno más. Inicialmente creé dos Volumenes, el 1 con el disco de 250GB que traía mi equipo de serie sin protección de errores, y el 2 con mi primer WD 4TB, al que luego le he ido añadiendo 2 discos iguales más y saturando las 4 bahías, y con protección de errores SHR de synology a prueba de fallos de un disco. La idea era dejar el de 250 para instalar las "aplicaciones" del DSM y los temporales del dowload station y alguna backup del trabajo que no quiero perder y el confidencial (poca cosa, y no demasiado importante). Y llegó el día en que necesitaba ampliar y no tenía más bahías libres, así que compré un aparatillo para meter 1+1 discos extraibles (1x2,5'' y 1x3,5'')en el hueco del CD Rom. Tras batallitas varias con el hardware, conexiones, espacio y demás he logrado hacerlo funcionar. Luego la BIOS, satas, etc... parece que ahora funciona. La situación actual es que tengo metido el disco de 250GB del grupo 1 en el hueco "adicional" de 3,5'' (Disco 6). Ahora da error de partición, no sé la causa, aunque aparentemente los programas funcionan, al menos el dowload station, que no utilizo mucho más habitualmente. Me da la opción de "Reparar" pero por ahora no he querido darle a reparar, por prudencia y porque quiero tener claro que voy a mantener el disco de 250GB. 3 discos WD 4 TB metidos en las bahias convencionales (Disco 2, 3 y 4), y un cuarto esperando para meterlo y ganar capacidad El cuarto disco lo metería probablemente en la bahía del Disco 1 (o meter el de 250GB en la 1 y el de 4TB en la 6, pues por dimensiones creo que el de 250GB no me permitirá ponerle encima el de 2,5'' por quedar demasiado bajo y así no quedar a la altura del puerto SATA de la bahia). Ya que he hecho todo este montaje, gastado 40€ en el slot doble y montado el lío, me gustaría conocer vuestra opinión sobre cual es la mejor opción para dejar el sistema lo mejor montado posible. Me asaltan varias dudas. -Jubilo el disco de 250GB ahora o continúo utilizándolo? -Si lo jubilo... Hay alguna forma fácil y segura de instalar todo de nuevo, (basicamente tengo solo 3 programas) -Doy a "reparar partición" al disco de 250GB o me cargaré algo? Actualmente lo basico que uso me funciona, que es el acceder ficheros desde otros equipos y el gestor de descargas. -Monto el disco de TB en la bahía 6 o será mejor tener los 4 WD iguales juntos en la bahias 1 a 4 como inicialmente tenía previsto? -Teneis sugerencias sobre la mejor forma de montar el equipo? -Ya que tengo ahora el 250 con error de partición... aprovecho para retirarlo y montar el XPEnoboot 5.1? -Conoceis alguna forma de montar una USB grande (por ejemplo de 128MB y utilizarla para instalar el XPEnoboot y los programas del DSM, ahorrandome el disco de 250GB? -Alguna sugerencia más, basada en vuestra experiencia? Como veis estoy un poco perdido, y agradezco mucho la guía de los más experimentados. Muchas gracias por vuestra colaboración, y disculpas por el tocho de texto...
  2. Paforos

    BIOS rusa instalada?

    Llevo invirtiendo bastante tiempo en meter dos discos duros adicionales a mi n54L con DSM 5.0 montado hace unos 6 meses. Despues de pelearme con hardware y software, ahora me encuentro con que no sé si he logrado instalar la BIOS rusa o no, pues la versión que aparece es la 41, y la fecha de la BIOS que aparece el iniciar el n54L es la misma que antes (o eso creo). ¿Cómo puedo saber que tengo la BIOS rusa?