burg3r

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by burg3r

  1. with a serial cable to my workstation and putty on serial mode. CHANGE THE SPEED to 115200
  2. But I only See 2 cores in the settings. I cant use the other 2, for virtual machines or something
  3. Hey guy's, sorry for my bad english im trying my best. i try to install DSM 6.2 on my Acer Altos F3. I'm using Jun's loader 1.03b. This Server has an 4 Core Xeon (1220 v3) and that's why i have to use the 3617. But i can't boot with the 3617xs version of this loader. Every older version work's. And you see the perfomance difference between 3615 and 3617 image. I have an serial cable for the Hardware Console. That's the Bootsequence from the 6.2 that hangs: GNU GRUB version 2.02~beta2-36ubuntu3.14 +----------------------------------------------------------------------------+ |*DS3617xs 6.2 Baremetal with Jun's Mod v1.03b | | DS3617xs 6.2 Baremetal with Jun's Mod v1.03b Reinstall | | DS3617xs 6.2 VMWare/ESXI with Jun's Mod v1.03b | | | | | | | | | | | | | | | | | | | +----------------------------------------------------------------------------+ Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. The highlighted entry will be executed automatically in 0s. ▒▒[ 0.889011] ata2: send port disabled event [ 0.889020] ata3: send port disabled event patching file etc/rc patching file etc/synoinfo.conf Hunk #1 FAILED at 261. 1 out of 1 hunk FAILED -- saving rejects to file etc/synoinfo.conf.rej patching file linuxrc.syno Hunk #3 succeeded at 552 (offset 1 line). patching file usr/sbin/init.post cat: can't open '/etc/synoinfo_override.conf': No such file or directory START /linuxrc.syno Insert Marvell 1475 SATA controller driver Insert basic USB modules... :: Loading module usb-common ... [ OK ] :: Loading module usbcore ... [ OK ] :: Loading module ehci-hcd ... [ OK ] :: Load[ 1.311020] kernel tried to execute NX-protected page - exploit attemp t? (uid: 0) [ 1.319849] BUG: unable to handle kernel paging request at ffff88040acff8e0 [ 1.327293] IP: [<ffff88040acff8e0>] 0xffff88040acff8df [ 1.332890] PGD 1ac2067 PUD 1ac5067 PMD 800000040ac000e3 [ 1.338765] Oops: 0011 [#1] SMP [ 1.342179] Modules linked in: ehci_pci(F+) ehci_hcd(F) usbcore usb_common mv 14xx(O) pndcj(OF) [ 1.351510] CPU: 1 PID: 3553 Comm: insmod Tainted: GF O 3.10.105 #23 824 [ 1.359297] Hardware name: Acer Altos T310 F3/Altos T310 F3, BIOS P07 06/06/2 016 [ 1.367146] task: ffff88040ad78040 ti: ffff880407060000 task.ti: ffff88040706 0000 [ 1.375135] RIP: 0010:[<ffff88040acff8e0>] [<ffff88040acff8e0>] 0xffff88040a cff8df [ 1.383202] RSP: 0018:ffff880407063b78 EFLAGS: 00010046 [ 1.388842] RAX: ffff88040af14410 RBX: 0000000000000006 RCX: 0000000000000002 [ 1.396466] RDX: 0000000000000006 RSI: 0000000000000000 RDI: ffff88040a821000 [ 1.403998] RBP: ffff88040a821000 R08: ffff880407063b84 R09: 000000000000fffb [ 1.411611] R10: 0000000000000000 R11: 000000000000029a R12: 0000000000000000 [ 1.419158] R13: ffff880407063bbe R14: 0000000000000246 R15: ffffffffa00ebb40 [ 1.426770] FS: 00007fa556749700(0000) GS:ffff88041fc80000(0000) knlGS:00000 00000000000 [ 1.435372] CS: 0010 DS: 0000 ES: 0000 CR0: 0000000080050033 [ 1.441464] CR2: ffff88040acff8e0 CR3: 000000040ad9a000 CR4: 00000000001607e0 [ 1.449114] DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000 [ 1.456641] DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400 [ 1.464143] Stack: [ 1.466313] ffffffff81292f25 0000000007063bd8 0000000000000010 0000000000000 00a [ 1.474310] ffff88040a8247f8 0000000000000000 ffff88040a824890 ffffffff81298 046 [ 1.482305] 0000000000000001 ffff88040a8247f8 ffffffff8129808b ffff880406eef 000 [ 1.490294] Call Trace: [ 1.492951] [<ffffffff81292f25>] ? pci_bus_read_config_word+0x65/0x90 ing module ehci-[ 1.499923] [<ffffffff81298046>] ? __pci_bus_find_cap_start+ 0x16/0x40 [ 1.508155] [<ffffffff8129808b>] ? pci_find_capability+0x1b/0x50 [ 1.514532] [<ffffffffa00eb09d>] ? ehci_pci_setup+0x9d/0x5a0 [ehci_pci] [ 1.521585] [<ffffffffa00aac4d>] ? usb_add_hcd+0x1bd/0x660 [usbcore] pci[ 1.528292] [<ffffffffa00b99d3>] ? usb_hcd_pci_probe+0x363/0x410 [usbcore ] [ 1.535881] [<ffffffff8129bd80>] ? pci_device_probe+0x60/0xa0 [ 1.542076] [<ffffffff8130575a>] ? really_probe+0x5a/0x220 [ 1.547983] [<ffffffff813059e1>] ? __driver_attach+0x81/0x90 [ 1.554083] [<ffffffff81305960>] ? __device_attach+0x40/0x40 [ 1.560227] [<ffffffff81303a53>] ? bus_for_each_dev+0x53/0x90 [ 1.566440] [<ffffffff81304ef8>] ? bus_add_driver+0x158/0x250 [ 1.572623] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.578038] [<ffffffff81305fe8>] ? driver_register+0x68/0x150 [ 1.584253] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.589748] [<ffffffff810003aa>] ? do_one_initcall+0xea/0x140 [ 1.594944] tsc: Refined TSC clocksource calibration: 3092.830 MHz [ 1.594946] Switching to clocksource tsc [ 1.606833] [<ffffffff8108baf4>] ? load_module+0x1a04/0x2120 [ 1.612933] [<ffffffff81088cb0>] ? store_uevent+0x40/0x40 [ 1.618891] [<ffffffff8108c2a1>] ? SYSC_init_module+0x91/0xc0 [ 1.625167] [<ffffffff814c0dc4>] ? system_call_fastpath+0x22/0x27 [ 1.631751] Code: 88 ff ff 00 44 f1 0a 04 88 ff ff 70 63 69 30 30 30 30 3a 30 30 00 2e 0a 00 00 00 00 00 00 00 6c 69 73 74 5f 61 64 64 20 63 6f 72 <70> 63 69 30 30 30 30 3a 30 30 00 65 76 2d 3e 6e 65 78 74 20 73 [ 1.653504] RIP [<ffff88040acff8e0>] 0xffff88040acff8df [ 1.659191] RSP <ffff880407063b78> [ 1.662908] CR2: ffff88040acff8e0 [ 1.666522] ---[ end trace 024e32a45bb1cc55 ]--- Here a normal Bootsequence from the 1.02 Loader with the same Settings: GNU GRUB version 2.02~beta2-36ubuntu3.9 +----------------------------------------------------------------------------+ | DS3617xs 6.1 Baremetal with Jun's Mod v1.02-alpha | |*DS3617xs 6.1 Baremetal with Jun's Mod v1.02-alpha Reinstall | | DS3617xs 6.1 VMWare/ESXI with Jun's Mod v1.02-alpha | | | | | | | | | | | | | | | | | | | +----------------------------------------------------------------------------+ Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. ▒[ 1.834450] ata2: send port disabled event [ 1.834458] ata3: send port disabled event patching file etc/passwd patching file etc/rc patching file etc/synoinfo.conf patching file linuxrc.syno patching file usr/sbin/init.post START /linuxrc.syno Insert Marvell 1475 SATA controller driver Insert basic USB modules... :: Loading module usb-common ... [ OK ] :: Loading module usbcore ... [ OK ] :: Loading module ohci-hcd ... [ OK ] :: Loading module uhci-hcd ... [ OK ] :: Loading module xhci-hcd ... [ OK ] :: Loading module etxhci-hcd ... [ OK ] :: Loading module usb-storage ... [ OK ] :: Loading module BusLogic ... [ OK ] :: Loading module vmw_pvscsi ... [ OK ] :: Loading module megaraid_mm ... [ OK ] :: Loading module megaraid_mbox ... [ OK ] :: Loading module megaraid ... [ OK ] :: Loading module scsi_transport_spi ... [ OK ] :: Loading module mptbase ... [ OK ] :: Loading module mptscsih ... [ OK ] :: Loading module mptspi ... [ OK ] :: Loading module mptsas ... [ OK ] :: Loading module mptctl ... [ OK ] :: Loading module ata_piix ... [ OK ] :: Loading module megaraid_sas ... [ OK ] :: Loading module mpt2sas ... [ OK ] :: Loading module mpt3sas ... [ OK ] Insert net driver(Mindspeed only)... Starting /usr/syno/bin/synocfgen... /usr/syno/bin/synocfgen returns 0 Partition Version=0 Partition layout is not DiskStation style. NOT EXECUTE /sbin/e2fsck. Mounting /dev/md0 /tmpRoot mount: lseek failed, msg:Invalid argument mount: mounting /dev/md0 on /tmpRoot failed: No such device mount /dev/md0 fail, returns Exit on error [3] no init exists... Thr Jan 10 06:34:08 UTC 2019 none /sys/kernel/debug debugfs rw,relatime 0 0 sys /sys sysfs rw,relatime 0 0 none /dev devtmpfs rw,relatime,size=8190160k,nr_inodes=2047540,mode=755 0 0 proc /proc proc rw,relatime 0 0 linuxrc.syno failed on 3 starting pid 3981, tty '': '/etc/rc' :: Starting /etc/rc :: Mounting procfs ... [ OK ] :: Mounting tmpfs ... [ OK ] :: Mounting devtmpfs ... [ OK ] :: Mounting devpts ... [ OK ] :: Mounting sysfs ... [ OK ] mdadm: error opening /dev/md1: No such file or directory rc: Use all internal disk as swap. swapon: can't stat '/dev/md1': No such file or directory :: Loading module sg ... [ OK ] :: Loading module mdio ... [ OK ] :: Loading module fat ... [ OK ] :: Loading module vfat ... [ OK ] :: Loading module dca ... [ OK ] :: Loading module e1000e ... [ OK ] :: Loading module i2c-algo-bit ... [ OK ] :: Loading module igb ... [ OK ] :: Loading module ixgbe ... [ OK ] :: Loading module libcrc32c ... [ OK ] :: Loading module mii ... [ OK ] :: Loading module libphy ... [ OK ] :: Loading module atl1 ... [ OK ] :: Loading module atl1e ... [ OK ] :: Loading module atl1c ... [ OK ] :: Loading module alx ... [ OK ] :: Loading module uio ... [ OK ] :: Loading module ipg ... [ OK ] :: Loading module jme ... [ OK ] :: Loading module skge ... [ OK ] :: Loading module sky2 ... [ OK ] :: Loading module ptp_pch ... [ OK ] :: Loading module pch_gbe ... [ OK ] :: Loading module qla3xxx ... [ OK ] :: Loading module qlcnic ... [ OK ] :: Loading module qlge ... [ OK ] :: Loading module netxen_nic ... [ OK ] :: Loading module sfc ... [ OK ] :: Loading module e1000 ... [ OK ] :: Loading module pcnet32 ... [ OK ] :: Loading module vmxnet3 ... [ OK ] :: Loading module bnx2 ... [ OK ] :: Loading module bnx2x ... [ OK ] :: Loading module cnic ... [FAILED] :: Loading module r8169 ... [ OK ] :: Loading module tg3 ... [ OK ] :: Loading module usbnet ... [ OK ] :: Loading module ax88179_178a ... [ OK ] :: Loading module button ... [ OK ] mount: open failed, msg:No such file or directory mount: mounting /dev/bus/usb on /proc/bus/usb failed: No such device ln: /proc/bus/usb/devices: No such file or directory :: Loading module synobios ... [ OK ] udhcpc (v1.16.1) started udhcpc (v1.16.1) started eth0 Link encap:Ethernet HWaddr 00:11:32:2C:A6:03 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) eth1 Link encap:Ethernet HWaddr 94:DE:80:EE:6C:40 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) :: Starting syslogd ... [ OK ] :: Starting scemd :: Starting services in background Starting findhostd in flash_rd... Starting services in flash_rd... Running /usr/syno/etc/rc.d/J01httpd.sh... Starting httpd:80 in flash_rd... Starting httpd:5000 in flash_rd... Running /usr/syno/etc/rc.d/J03ssdpd.sh... /usr/bin/minissdpd -i eth0 -i eth1 (15): upnp:rootdevice (51): uuid:upnp_SynologyNAS-0011322ca603::upnp:rootdevice (60): Synology/synology_broadwell_3617xs/6.1-15047/169.254.145.210 (48): http://169.254.145.210:5000/description-eth0.xml Connected. done. /usr/syno/bin/reg_ssdp_service 169.254.145.210 0011322ca603 6.1-15047 synology_broadwell_3617xs eth0 (15): upnp:rootdevice (51): uuid:upnp_SynologyNAS-94de80ee6c40::upnp:rootdevice (59): Synology/synology_broadwell_3617xs/6.1-15047/169.254.47.188 (47): http://169.254.47.188:5000/description-eth1.xml Connected. done. /usr/syno/bin/reg_ssdp_service 169.254.47.188 94de80ee6c40 6.1-15047 synology_broadwell_3617xs eth1 Running /usr/syno/etc/rc.d/J04synoagentregisterd.sh... Starting synoagentregisterd... Running /usr/syno/etc/rc.d/J30DisableNCQ.sh... Running /usr/syno/etc/rc.d/J80ADTFanControl.sh... Running /usr/syno/etc/rc.d/J98nbnsd.sh... Starting nbnsd... Running /usr/syno/eThu Jan 10 06:34:17 2019 DiskStation login: I hope that one of u guy's can PLEASE help me..... PLEASE
  4. Ich gehe davon aus, weil es über den "Synology Account" läuft, wird es per Quickconnect die verbindung zu deiner Synology herstellen wollen. Die Quickconnectzeiten sind aber meines wissens leider vorbei.... ich hab es noch erleben dürfen.....
  5. Liebe @ente_b lese bitte nochmal zwischen den Code Zitaten. Der 3. Post bezieht sich auf die 6.1 die komischer Weise funktioniert. Mein DHCP hat ihm eine IP gegeben die aber die klassische 192.168..... Bauform hat.
  6. Zum vergleich. so sieht ein Bootvorgang mit den selben Einstellungen mit dem 1.02a2 Loader aus: GNU GRUB version 2.02~beta2-36ubuntu3.9 +----------------------------------------------------------------------------+ | DS3617xs 6.1 Baremetal with Jun's Mod v1.02-alpha | |*DS3617xs 6.1 Baremetal with Jun's Mod v1.02-alpha Reinstall | | DS3617xs 6.1 VMWare/ESXI with Jun's Mod v1.02-alpha | | | | | | | | | | | | | | | | | | | +----------------------------------------------------------------------------+ Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. ▒[ 1.834450] ata2: send port disabled event [ 1.834458] ata3: send port disabled event patching file etc/passwd patching file etc/rc patching file etc/synoinfo.conf patching file linuxrc.syno patching file usr/sbin/init.post START /linuxrc.syno Insert Marvell 1475 SATA controller driver Insert basic USB modules... :: Loading module usb-common ... [ OK ] :: Loading module usbcore ... [ OK ] :: Loading module ohci-hcd ... [ OK ] :: Loading module uhci-hcd ... [ OK ] :: Loading module xhci-hcd ... [ OK ] :: Loading module etxhci-hcd ... [ OK ] :: Loading module usb-storage ... [ OK ] :: Loading module BusLogic ... [ OK ] :: Loading module vmw_pvscsi ... [ OK ] :: Loading module megaraid_mm ... [ OK ] :: Loading module megaraid_mbox ... [ OK ] :: Loading module megaraid ... [ OK ] :: Loading module scsi_transport_spi ... [ OK ] :: Loading module mptbase ... [ OK ] :: Loading module mptscsih ... [ OK ] :: Loading module mptspi ... [ OK ] :: Loading module mptsas ... [ OK ] :: Loading module mptctl ... [ OK ] :: Loading module ata_piix ... [ OK ] :: Loading module megaraid_sas ... [ OK ] :: Loading module mpt2sas ... [ OK ] :: Loading module mpt3sas ... [ OK ] Insert net driver(Mindspeed only)... Starting /usr/syno/bin/synocfgen... /usr/syno/bin/synocfgen returns 0 Partition Version=0 Partition layout is not DiskStation style. NOT EXECUTE /sbin/e2fsck. Mounting /dev/md0 /tmpRoot mount: lseek failed, msg:Invalid argument mount: mounting /dev/md0 on /tmpRoot failed: No such device mount /dev/md0 fail, returns Exit on error [3] no init exists... Thr Jan 10 06:34:08 UTC 2019 none /sys/kernel/debug debugfs rw,relatime 0 0 sys /sys sysfs rw,relatime 0 0 none /dev devtmpfs rw,relatime,size=8190160k,nr_inodes=2047540,mode=755 0 0 proc /proc proc rw,relatime 0 0 linuxrc.syno failed on 3 starting pid 3981, tty '': '/etc/rc' :: Starting /etc/rc :: Mounting procfs ... [ OK ] :: Mounting tmpfs ... [ OK ] :: Mounting devtmpfs ... [ OK ] :: Mounting devpts ... [ OK ] :: Mounting sysfs ... [ OK ] mdadm: error opening /dev/md1: No such file or directory rc: Use all internal disk as swap. swapon: can't stat '/dev/md1': No such file or directory :: Loading module sg ... [ OK ] :: Loading module mdio ... [ OK ] :: Loading module fat ... [ OK ] :: Loading module vfat ... [ OK ] :: Loading module dca ... [ OK ] :: Loading module e1000e ... [ OK ] :: Loading module i2c-algo-bit ... [ OK ] :: Loading module igb ... [ OK ] :: Loading module ixgbe ... [ OK ] :: Loading module libcrc32c ... [ OK ] :: Loading module mii ... [ OK ] :: Loading module libphy ... [ OK ] :: Loading module atl1 ... [ OK ] :: Loading module atl1e ... [ OK ] :: Loading module atl1c ... [ OK ] :: Loading module alx ... [ OK ] :: Loading module uio ... [ OK ] :: Loading module ipg ... [ OK ] :: Loading module jme ... [ OK ] :: Loading module skge ... [ OK ] :: Loading module sky2 ... [ OK ] :: Loading module ptp_pch ... [ OK ] :: Loading module pch_gbe ... [ OK ] :: Loading module qla3xxx ... [ OK ] :: Loading module qlcnic ... [ OK ] :: Loading module qlge ... [ OK ] :: Loading module netxen_nic ... [ OK ] :: Loading module sfc ... [ OK ] :: Loading module e1000 ... [ OK ] :: Loading module pcnet32 ... [ OK ] :: Loading module vmxnet3 ... [ OK ] :: Loading module bnx2 ... [ OK ] :: Loading module bnx2x ... [ OK ] :: Loading module cnic ... [FAILED] :: Loading module r8169 ... [ OK ] :: Loading module tg3 ... [ OK ] :: Loading module usbnet ... [ OK ] :: Loading module ax88179_178a ... [ OK ] :: Loading module button ... [ OK ] mount: open failed, msg:No such file or directory mount: mounting /dev/bus/usb on /proc/bus/usb failed: No such device ln: /proc/bus/usb/devices: No such file or directory :: Loading module synobios ... [ OK ] udhcpc (v1.16.1) started udhcpc (v1.16.1) started eth0 Link encap:Ethernet HWaddr 00:11:32:2C:A6:03 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) eth1 Link encap:Ethernet HWaddr 94:DE:80:EE:6C:40 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) :: Starting syslogd ... [ OK ] :: Starting scemd :: Starting services in background Starting findhostd in flash_rd... Starting services in flash_rd... Running /usr/syno/etc/rc.d/J01httpd.sh... Starting httpd:80 in flash_rd... Starting httpd:5000 in flash_rd... Running /usr/syno/etc/rc.d/J03ssdpd.sh... /usr/bin/minissdpd -i eth0 -i eth1 (15): upnp:rootdevice (51): uuid:upnp_SynologyNAS-0011322ca603::upnp:rootdevice (60): Synology/synology_broadwell_3617xs/6.1-15047/169.254.145.210 (48): http://169.254.145.210:5000/description-eth0.xml Connected. done. /usr/syno/bin/reg_ssdp_service 169.254.145.210 0011322ca603 6.1-15047 synology_broadwell_3617xs eth0 (15): upnp:rootdevice (51): uuid:upnp_SynologyNAS-94de80ee6c40::upnp:rootdevice (59): Synology/synology_broadwell_3617xs/6.1-15047/169.254.47.188 (47): http://169.254.47.188:5000/description-eth1.xml Connected. done. /usr/syno/bin/reg_ssdp_service 169.254.47.188 94de80ee6c40 6.1-15047 synology_broadwell_3617xs eth1 Running /usr/syno/etc/rc.d/J04synoagentregisterd.sh... Starting synoagentregisterd... Running /usr/syno/etc/rc.d/J30DisableNCQ.sh... Running /usr/syno/etc/rc.d/J80ADTFanControl.sh... Running /usr/syno/etc/rc.d/J98nbnsd.sh... Starting nbnsd... Running /usr/syno/eThu Jan 10 06:34:17 2019 DiskStation login:
  7. Also mein erster protokollierter Startversuch sah so aus: Die Platten sind jungfräulich und Bootloader der ds3617xs 1.03b. GNU GRUB version 2.02~beta2-36ubuntu3.14 +----------------------------------------------------------------------------+ | DS3617xs 6.2 Baremetal with Jun's Mod v1.03b | |*DS3617xs 6.2 Baremetal with Jun's Mod v1.03b Reinstall | | DS3617xs 6.2 VMWare/ESXI with Jun's Mod v1.03b | | | | | | | | | | | | | | | | | | | +----------------------------------------------------------------------------+ Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. ▒▒[ 0.886866] ata2: send port disabled event [ 0.886873] ata3: send port disabled event patching file etc/rc patching file etc/synoinfo.conf Hunk #1 FAILED at 261. 1 out of 1 hunk FAILED -- saving rejects to file etc/synoinfo.conf.rej patching file linuxrc.syno Hunk #3 succeeded at 552 (offset 1 line). patching file usr/sbin/init.post cat: can't open '/etc/synoinfo_override.conf': No such file or directory START /linuxrc.syno Insert Marvell 1475 SATA controller driver Insert basic USB modules... :: Loading module usb-common ... [ OK ] :: Loading module usbcore ... [ OK ] :: Loading module ehci-hcd ... [ OK ] :: Load[ 1.311962] kernel tried to execute NX-protected page - exploit attempt? (uid: 0) [ 1.320821] BUG: unable to handle kernel paging request at ffff88040adc55a0 [ 1.328247] IP: [<ffff88040adc55a0>] 0xffff88040adc559f [ 1.333833] PGD 1ac2067 PUD 1ac5067 PMD 800000040ac000e3 [ 1.339564] Oops: 0011 [#1] SMP [ 1.342974] Modules linked in: ehci_pci(F+) ehci_hcd(F) usbcore usb_common mv14xx(O) ttlvmrmd(OF) [ 1.352612] CPU: 2 PID: 3560 Comm: insmod Tainted: GF O 3.10.105 #23824 [ 1.360486] Hardware name: Acer Altos T310 F3/Altos T310 F3, BIOS P07 06/06/2016 [ 1.368374] task: ffff88040aeb0800 ti: ffff880407004000 task.ti: ffff880407004000 [ 1.376214] RIP: 0010:[<ffff88040adc55a0>] [<ffff88040adc55a0>] 0xffff88040adc559f [ 1.384296] RSP: 0018:ffff880407007b78 EFLAGS: 00010046 [ 1.389823] RAX: ffff88040af6de10 RBX: 0000000000000006 RCX: 0000000000000002 [ 1.397416] RDX: 0000000000000006 RSI: 0000000000000000 RDI: ffff88040afb2800 [ 1.404859] RBP: ffff88040afb2800 R08: ffff880407007b84 R09: 000000000000fffb [ 1.412457] R10: 0000000000000000 R11: 00000000000002a0 R12: 0000000000000000 [ 1.420018] R13: ffff880407007bbe R14: 0000000000000246 R15: ffffffffa00ebb40 [ 1.427428] FS: 00007f3c93213700(0000) GS:ffff88041fd00000(0000) knlGS:0000000000000000 [ 1.435982] CS: 0010 DS: 0000 ES: 0000 CR0: 0000000080050033 [ 1.442009] CR2: ffff88040adc55a0 CR3: 000000040a55c000 CR4: 00000000001607e0 [ 1.449593] DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000 [ 1.457069] DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400 [ 1.464606] Stack: [ 1.466792] ffffffff81292f25 0000000007007bd8 0000000000000010 000000000000000a [ 1.474552] ffff88040afb1ff8 0000000000000000 ffff88040afb2090 ffffffff81298046 [ 1.482387] 0000000000000001 ffff88040afb1ff8 ffffffff8129808b ffff880406728000 [ 1.490323] Call Trace: [ 1.492916] [<ffffffff81292f25>] ? pci_bus_read_config_word+0x65/0x90 [ 1.499805] [<ffffffff81298046>] ? __pci_bus_find_cap_start+0x16/0x40 [ 1.506710] [<ffffffff8129808b>] ? pci_find_capability+0x1b/0x50 [ 1.513102] [<ffffffffa00eb09d>] ? ehci_pci_setup+0x9d/0x5a0 [ehci_pci] [ 1.520107] [<ffffffffa00aac4d>] ? usb_add_hcd+0x1bd/0x660 [usbcore] [ 1.527003] [<ffffffffa00b99d3>] ? usb_hcd_pci_probe+0x363/0x410 [usbcore] ing module ehci-[ 1.534547] [<ffffffff8129bd80>] ? pci_device_probe+0x60/0xa0 [ 1.542044] [<ffffffff8130575a>] ? really_probe+0x5a/0x220 [ 1.548010] [<ffffffff813059e1>] ? __driver_attach+0x81/0x90 [ 1.554135] [<ffffffff81305960>] ? __device_attach+0x40/0x40 [ 1.560247] [<ffffffff81303a53>] ? bus_for_each_dev+0x53/0x90 [ 1.566434] [<ffffffff81304ef8>] ? bus_add_driver+0x158/0x250 [ 1.572611] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.577980] [<ffffffff81305fe8>] ? driver_register+0x68/0x150 [ 1.584200] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.589619] [<ffffffff810003aa>] ? do_one_initcall+0xea/0x140 [ 1.594169] tsc: Refined TSC clocksource calibration: 3092.830 MHz pci[ 1.594170] Switching to clocksource tsc [ 1.606938] [<ffffffff8108baf4>] ? load_module+0x1a04/0x2120 [ 1.613126] [<ffffffff81088cb0>] ? store_uevent+0x40/0x40 [ 1.619102] [<ffffffff8108c2a1>] ? SYSC_init_module+0x91/0xc0 [ 1.625334] [<ffffffff814c0dc4>] ? system_call_fastpath+0x22/0x27 [ 1.631978] Code: 88 ff ff 00 de f6 0a 04 88 ff ff 70 63 69 30 30 30 30 3a 30 30 00 00 00 00 00 00 02 00 00 00 0b [ 1.653752] RIP [<ffff88040adc55a0>] 0xffff88040adc559f [ 1.659512] RSP <ffff880407007b78> [ 1.663306] CR2: ffff88040adc55a0 [ 1.666817] ---[ end trace 45e0f7183f234ee5 ]--- ... [FAILED] :: Loading modul[ 1.674964] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver e ohci-hcd ... [ OK ] :: Loading modul[ 1.685497] uhci_hcd: USB Universal Host Controller Interface driver e uhci-hcd ... [ OK ] :: Loading module xhci-hcd das xhci-hcd modul ist ja für die USB 3.0 geschwindigkeit zuständig. Also erstmal aus Diagnosegründen ausgeschaltet und nochmal gestart. Und siehe da, es geht weiter: GNU GRUB version 2.02~beta2-36ubuntu3.14 +----------------------------------------------------------------------------+ |*DS3617xs 6.2 Baremetal with Jun's Mod v1.03b | | DS3617xs 6.2 Baremetal with Jun's Mod v1.03b Reinstall | | DS3617xs 6.2 VMWare/ESXI with Jun's Mod v1.03b | | | | | | | | | | | | | | | | | | | +----------------------------------------------------------------------------+ Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. The highlighted entry will be executed automatically in 0s. ▒▒[ 0.889011] ata2: send port disabled event [ 0.889020] ata3: send port disabled event patching file etc/rc patching file etc/synoinfo.conf Hunk #1 FAILED at 261. 1 out of 1 hunk FAILED -- saving rejects to file etc/synoinfo.conf.rej patching file linuxrc.syno Hunk #3 succeeded at 552 (offset 1 line). patching file usr/sbin/init.post cat: can't open '/etc/synoinfo_override.conf': No such file or directory START /linuxrc.syno Insert Marvell 1475 SATA controller driver Insert basic USB modules... :: Loading module usb-common ... [ OK ] :: Loading module usbcore ... [ OK ] :: Loading module ehci-hcd ... [ OK ] :: Load[ 1.311020] kernel tried to execute NX-protected page - exploit attemp t? (uid: 0) [ 1.319849] BUG: unable to handle kernel paging request at ffff88040acff8e0 [ 1.327293] IP: [<ffff88040acff8e0>] 0xffff88040acff8df [ 1.332890] PGD 1ac2067 PUD 1ac5067 PMD 800000040ac000e3 [ 1.338765] Oops: 0011 [#1] SMP [ 1.342179] Modules linked in: ehci_pci(F+) ehci_hcd(F) usbcore usb_common mv 14xx(O) pndcj(OF) [ 1.351510] CPU: 1 PID: 3553 Comm: insmod Tainted: GF O 3.10.105 #23 824 [ 1.359297] Hardware name: Acer Altos T310 F3/Altos T310 F3, BIOS P07 06/06/2 016 [ 1.367146] task: ffff88040ad78040 ti: ffff880407060000 task.ti: ffff88040706 0000 [ 1.375135] RIP: 0010:[<ffff88040acff8e0>] [<ffff88040acff8e0>] 0xffff88040a cff8df [ 1.383202] RSP: 0018:ffff880407063b78 EFLAGS: 00010046 [ 1.388842] RAX: ffff88040af14410 RBX: 0000000000000006 RCX: 0000000000000002 [ 1.396466] RDX: 0000000000000006 RSI: 0000000000000000 RDI: ffff88040a821000 [ 1.403998] RBP: ffff88040a821000 R08: ffff880407063b84 R09: 000000000000fffb [ 1.411611] R10: 0000000000000000 R11: 000000000000029a R12: 0000000000000000 [ 1.419158] R13: ffff880407063bbe R14: 0000000000000246 R15: ffffffffa00ebb40 [ 1.426770] FS: 00007fa556749700(0000) GS:ffff88041fc80000(0000) knlGS:00000 00000000000 [ 1.435372] CS: 0010 DS: 0000 ES: 0000 CR0: 0000000080050033 [ 1.441464] CR2: ffff88040acff8e0 CR3: 000000040ad9a000 CR4: 00000000001607e0 [ 1.449114] DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000 [ 1.456641] DR3: 0000000000000000 DR6: 00000000fffe0ff0 DR7: 0000000000000400 [ 1.464143] Stack: [ 1.466313] ffffffff81292f25 0000000007063bd8 0000000000000010 0000000000000 00a [ 1.474310] ffff88040a8247f8 0000000000000000 ffff88040a824890 ffffffff81298 046 [ 1.482305] 0000000000000001 ffff88040a8247f8 ffffffff8129808b ffff880406eef 000 [ 1.490294] Call Trace: [ 1.492951] [<ffffffff81292f25>] ? pci_bus_read_config_word+0x65/0x90 ing module ehci-[ 1.499923] [<ffffffff81298046>] ? __pci_bus_find_cap_start+ 0x16/0x40 [ 1.508155] [<ffffffff8129808b>] ? pci_find_capability+0x1b/0x50 [ 1.514532] [<ffffffffa00eb09d>] ? ehci_pci_setup+0x9d/0x5a0 [ehci_pci] [ 1.521585] [<ffffffffa00aac4d>] ? usb_add_hcd+0x1bd/0x660 [usbcore] pci[ 1.528292] [<ffffffffa00b99d3>] ? usb_hcd_pci_probe+0x363/0x410 [usbcore ] [ 1.535881] [<ffffffff8129bd80>] ? pci_device_probe+0x60/0xa0 [ 1.542076] [<ffffffff8130575a>] ? really_probe+0x5a/0x220 [ 1.547983] [<ffffffff813059e1>] ? __driver_attach+0x81/0x90 [ 1.554083] [<ffffffff81305960>] ? __device_attach+0x40/0x40 [ 1.560227] [<ffffffff81303a53>] ? bus_for_each_dev+0x53/0x90 [ 1.566440] [<ffffffff81304ef8>] ? bus_add_driver+0x158/0x250 [ 1.572623] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.578038] [<ffffffff81305fe8>] ? driver_register+0x68/0x150 [ 1.584253] [<ffffffffa00ed000>] ? 0xffffffffa00ecfff [ 1.589748] [<ffffffff810003aa>] ? do_one_initcall+0xea/0x140 [ 1.594944] tsc: Refined TSC clocksource calibration: 3092.830 MHz [ 1.594946] Switching to clocksource tsc [ 1.606833] [<ffffffff8108baf4>] ? load_module+0x1a04/0x2120 [ 1.612933] [<ffffffff81088cb0>] ? store_uevent+0x40/0x40 [ 1.618891] [<ffffffff8108c2a1>] ? SYSC_init_module+0x91/0xc0 [ 1.625167] [<ffffffff814c0dc4>] ? system_call_fastpath+0x22/0x27 [ 1.631751] Code: 88 ff ff 00 44 f1 0a 04 88 ff ff 70 63 69 30 30 30 30 3a 30 30 00 2e 0a 00 00 00 00 00 00 00 6c 69 73 74 5f 61 64 64 20 63 6f 72 <70> 63 69 30 30 30 30 3a 30 30 00 65 76 2d 3e 6e 65 78 74 20 73 [ 1.653504] RIP [<ffff88040acff8e0>] 0xffff88040acff8df [ 1.659191] RSP <ffff880407063b78> [ 1.662908] CR2: ffff88040acff8e0 [ 1.666522] ---[ end trace 024e32a45bb1cc55 ]--- Ich hab auch mehrfach probiert ob die 2. Bootmöglichkeit eine veränderung bringt aber leider nein. Ich bitte um Hilfe.....
  8. Gibt's da auch ein toutrial dazu? Kabel hab ich organisiert. Versuche das heute abend mal. Mit was melde ich mich an der konsole an? Putty erfahrungen hab ich nur mit ssh Ich hab die 6.2.0 und die 6.2.1 probiert. Ohne Veränderung Gesendet von meinem BV8000Pro mit Tapatalk
  9. Folgende Situation: Ich habe einen Acer Altos T310 F3 mit folgenden Daten: Intel® Xeon® E3-1200 v3 Chipset: Intel® C224 2 x Intel® I210 single-port Ethernet controller Nun zu meinem Problem. Wenn ich einen Bootloader von June´s fertig mache (IMMER in der Version 1.03b alle anderen funktionieren) für die DS3615xs läuft alles prima. Der Assistant findet das Teil und installiert drauf los. Wenn ich das selbe mit dem Bootloader für die 3617xs mache findet er die Diskstation nur am Anfang (wenn die Festplatten "jungfräulich" sind). Ich verbinde mich mit dem Gerät und lade die PAT Datei hoch (oder lasse sie herunterladen es spielt keine rolle) dann wird ein neustart eingeleitet und das Gerät ist WEG. keine möglichkeit mehr das Gerät im Netzwerk ausfindig zu machen. Hat jemand hier bitte eine rat für mich????
  10. burg3r

    DSM 6.2 Loader

    YES!!! i worked now 4hours on my new Altos T310 Server to start jun´s loader. Nothing were found in my Network after booting. But after change to Legace Boot mode in my BIOSeverything worked. PERFECT thank u sooo much
  11. Okay, nach vielem grübeln hin & her. Hab ich mir erstmal einen Zweiten hingestellt. (danke ente_b) Es gab zufällig in der Nachbarschaft einen Acer T310 F3 günstig abzugeben. Ich werde erstmal meine Backup Strategie zum laufen bringen und mich dann an die auflösung des JBOD´s machen. Dann würde ich aber auf das mdadm verfahren mal zurückkommen @IG-88 zum Spaß und ohne verlustängste könnte man das ja mal anpacken und vielleicht sogar in ein kleines Tool mit GUI packen? es gibt sehr viele Beiträge zu dem JBOD verfahren.
  12. Das mit "Platte hinzufügen" geht ja in der RAID Gruppe. Aber wie bekomme ich eine Platte aus dem JBOD raus?
  13. Moin moin, ich bin ein kleiner Träumer und habe verschlafen das mein Server voll geworden ist. Der ich also los zum Vertrauenswürdigen Festplatten Dealer und mal eben so eine 8TB Platte geholt. Noch so gedacht:" Das hört mir auf mit dem Kleinvieh". So weit so gut. Also ich habe ein Gigabyte Board in benutzung mit 6 SATA Portś. An 5 Ports hängen 4 TB Platten im JBOD Modus (Hauptsache Platz war der Gedanke bei der Einrichtung) Jetzt würde ich ja mit der neuen Platte den letzten meiner SATA ports benutzen. Der Grundgedanke (auch wenn der ganz schön dumm ist wie gerade selber schon feststellen musste) war das ich 4TB mit externen Platten und Clients frei "kämpfe". Dann in meinem Jugendlichen Wahnsinn dem JBOD sage "HDD 3 auswerfen". Der Kollege rattert los und kopiert selbstständig die HDD 3 leer auf die anden "Bunch of Disks". Dann hänge ich dort die 8TB rein und füge sie dem JBOD hinzu. Das scheint aber so garnicht zu funktionieren. Ich hätte so schritt für schritt die 4TB Platten ausgetauscht. Habt ihr eine Idee wie ich das mit meiner vorhanden Hardware lösen kann? Ich möchte die 8TB platte in meine RAID Gruppe hinzufügen. Und eine 4TB entfernen.
  14. - Outcome of the update: UNSUCCESSFUL - DSM version prior update: DSM 6.1.5-15254 Update 1 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: Baremetal (Custom - Intel Celeron) - Additional comments: REBOOT REQUIRED - After reboot Xpenology Freezes 3min after power on. No change has done ater the update. now read the logs for the issue and report what happend
  15. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4 15217 - Update 1 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: Custom (i3) - Additional comments: Requires reboot
  16. Moin Moin, folgende Situation. Ein Rechner mit Xpenoboot für die DS3615xs hängt an einem Wlan Router der wiederum hängt an einem Speedport. Der Router und der Speedport reden über ein eigenes Subnetz miteinander. Nachdem anscheinen die DS3615 Seriennummern bei Synology gesperrt wurden stehe ich vor einem Problem. Den scheiß externen Zugriff. Der Xpenology bekommt die portweiterleitung nicht eingerichtet wenn er über zwei router gehen muss. ich bekomme am speedport aber auch keine portweiterleitung eingerichtet. Jetzt hab ich zwei möglichkeiten. Entweder ich änder IRGENDWIE den typ meines Xpenology (auf Ds3612xs z.b.) Oder ich schmeiß den speedport raus und fordere von der telekom einen an der die portweiterleitung unterstützt. PS: der DSL besitzer will aus unwissenheit den Speedport benutzen. Bitte keine diskussion über welcher router is besser oder so kram. Ich würde ich mich über ratschläge freuen und will keinen weitpisswettbewerb starten. Vielen Dank.
  17. burg3r

    DSM 6.0

    gibt´s info´s wann xpenoboot 6 kommt?
  18. burg3r

    Netzwerkbrücke

    Moin Moin, Ich habe folgende Konfiguration beim Kumpel: Normalo PC, 3x4TB WD RED, 2x Gigabit Ehternet XPEnology DSM 5.2-5644.2 im Wohnzimmer Android TV Box daneben am Fernseher Laptop + Wlan Router im Arbeitszimmer Jetzt ist das zur Zeit so das die Android Box mit einem eigenen Adapter im DLan drin hängt. Genau wie auch der Router und der Server. Gibt es eine möglichkeit bzw. wie richte ich die DSM ein, das ich die Android Box an die zweite Netzwerkkarte des Servers hänge? Damit ich mir den DLan adapter sparen kann. Die Android Box muss aber weiterhin per Kabel am Internet hängen. Also muss er das Internet durchschleifen.
  19. hab jetzt die 5644.1 drauf. kann ich normal über den DSM updaten oder lieber mit den pat dateien von xpenology? bei der 5.1 hab ich alles mit den Originalen von Synology gemacht.
  20. also ente_b vielen dank für deine Hilfe. Ich bastel nicht an meinem hauptserver rum. Mein kleiner HP ist hier zum testen angedacht da ich schneller das Backup neuaufgesetzt habe als alles am Main neu einzurichten. Am HP habe ich nur die mac1 eingerichtet. Das komische ist halt das er mir alles richtig anzeigt. Habe gerade auch bei Synology die Seriennummer registriert. Die stimmt also auch. Gibt es von dem QuickConnect ein Log? Wo vielleicht der fehler drinsteht?
  21. Man muss wohl doch die eigene MAC adresse vom Netzwerkcontroller benutzen? Bei mir wird ALLES richtig anzeigt im DSM. Die eingestellte fiktive MAC adresse. Der Server antwortet auch darauf. Aber mein QuickConnect bringt immernoch die sehr aussagekräftige Meldung "Es ist ein unbekannter Fehler aufgetreten" wie ich diese unbekannten Fehler liebe.
  22. Ich hab es hinbekommen. 1. das ISO in WinISO laden 2. die cfg extrahieren und editieren 3. die cfg wieder ins iso reinkopieren 4. im winISO auf Startbar-Boot-Image einstellen gehen und ein heruntergeladenes XPEnoboot !!IMG!! auswählen. 5. Brennen und freuen
  23. also auch notepad++ ändert nichts an der checksum. Ich muss von USB booten da ich da so eine eigenart von meinem BIOS habe. Die konfiguration erlaubt kein booten von USB. lange geschichte.
  24. Ich muss leider über CD booten. Das Image habe ich mit dem Windows Editor und per wordpad bearbeiten. Gab es damit auch schon Probleme? Ändern die Editoren das Format so dass das isolinux nicht mehr richtig arbeitet?
  25. Das ding ist das die DSM auf die Festplatten installiert wird und nicht auf den Bereich von dem du Bootest. Also ist der Bootloader wie der Anlasser vom Auto zu verstehen. Und die Festplatten sind dann sowohl der Motor als auch der Tank. Ich hoffe meine sinnbildliche Darstellung wird verstanden xD