yongbi

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by yongbi

  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 Update 4 - Loader version and model: JUN'S LOADER v1.03b - DS3615xs - Using custom extra.lzma: YES - Installation type: BAREMETAL - HP Gen7 N54L - Additional comments: After update, DSM not working. Had to switch off server manually and recreate the usb stick with Jun Loader v1. 03b DS3615xs without any extra and I extracted rd and zimage files from 6.2.3-25426 pat file and put it in partition 2 to replace the ones from the 1.03b loader. Everything working fine now
  2. Je suis un peu paumé... Dans quel ordre faire l'update ? J'ai la NIC d'origine donc j'utilise le loader 1.03b avec un moded extra. Si j'update directement en 6.2.3 depuis l'interface dsm cela va marcher ou je vais perdre l'acces et devoir eteindre en mode porc pour remplacer la cle usb avec le 1.03b d'origine ? A l'inverse si je change la cle usb pour passer en loader 1.03b d'origine (sans modded extra) avant l'update, je ne pourrai pas booter sous dsm vu que la NIC ne marche pas en 6.2.2 Quelqu'un qui a fait l'update 6.2.3 depuis 6.2.2 en 1.03b avec modded extra peut pos
  3. Certains ont-ils sauté le pas du 6.2.3 ? De ce que je comprends plus besoin de extra ? Suffit de préparer une clé avec jun's loader 1.03b avec le fichier pat du 6.2.3 ?
  4. That's exactly what it means i think For me beside the let's encrypt wildcard i see no need to update to 6.2.3 anyway. But if new drivers are released for 1.03b 3615xs (running hp n54l here) and people confirm it's working well I might reconsider
  5. Arès reboot, tout est ok (j'y étais obligé, j'avais oublié d'ajouter disable_mtrr_trim à mon grub pour qu'il utilise bien les 8 GB de ram)
  6. Perso j'avais du faire le bourrin pour downgrade en 6.1 puis reparation du raid donc 3 jours en serrant les fesses Jai refait la cle usb et la migration aujourdhui en 6.2.2 update 4 et choix d'une installation nouvelle en conservant uniquement les datas puis restau avec hyper backup pour les parametres systeme. Pour l'instant ca marche mais j'ai pas encorr rebooté pour voir si j'ai le meme bug que toi, j'ose pas xD Je ferai un test de reboot quand j'aurais moins besoin du serveur qu'actuellement (confinement tout ca tout ca)
  7. Il faut que tu ouvre le fichier DSM_DS3615xs_24922.pat avec Winrar ou 7zip et tu etrait rd.gz et zimage et tu écrases les fichiers présents dans la partition 1 de Synoboot_3615.zip. Si tu as toujours la carte réseau d'origine tu as aussi besoin de remplacer le fichier extra.lzma dans la même partition avec les drivers extension DS3615: extra.lzma for loader 1.03b_mod ds3615 DSM 6.2.2 v0.5_test http://s000.tinyupload.com/?file_id=87576629927396429210 SHA256: BAA019C55B0D4366864DE67E29D45A2F624877726552DA2AD64E4057143DBAF0 Si tu fais une toute nouvelle install from
  8. Bon ben j'ai plus qu'a essayer ca aussi. Avec de la chance vu que j'ai reinstaller la 6.1.7 from scratch puis restaurer les parametres peut etre que la migration zn 6.2.2 passerz directement ce coup ci. Pour le moment le raid se rebuild de toute facon...
  9. Exactement ce que j'ai tenté de faire aujourd'hui... sauf que l'install se passe bien, puis arrivé sous DSM, au bout de quelques minutes, cela crash.Plus d'accès à l'interface web et le synology assistant ne voit plus le serveur mais je peux me connecter en SSH (même si je me fais dégager toutes les minutes environ) Du coup j'ai retourné en 6.1.7... et reconfiguré mes reverse proxy et certaines taches planifiées qui refusaient d'être restauré par Hyper Backup (aucune idée pourquoi) et du coup j'ai perdu aussi mes certificats lets encrypt et impossible d'en recréé l'API ACME v1 pour la cré
  10. yongbi

    DSM 6.2 Loader

    Hello, I use only the 6th slot with inernal sata from the original CD Drive and didn't have to modifie any config in Grub before (only vid, pid and disable trim w/e for 8 GB RAM to show) However when i created my usb drive, the synology assistant finds the diskstation (so it seems I'm ok on network card side with the extra drivers) but when i log it says that the configuration was lost and it needs to reinstall the DSM. I was on 6.1 before. I stopped there and put back my old usb key with 6.1 before i make a mistake. Can anyone confirm me if this is expected ? As i modifi
  11. yongbi

    DSM 6.2 Loader

    Hello, I use only the 6th slot with inernal sata from the original CD Drive and didn't have to modifie any config in Grub before (only vid, pid and disable trim w/e for 8 GB RAM to show) However when i created my usb drive, the synology assistant finds the diskstation (so it seems I'm ok on network card side with the extra drivers) but when i log it says that the configuration was lost and it needs to reinstall the DSM. I was on 6.1 before. I stopped there and put back my old usb key with 6.1 before i make a mistake. Can anyone confirm me if this is expected ? As i modifi
  12. yongbi

    DSM 6.2 Loader

    I have a HP Proliant G7 N54L with 8 GB Ram I am currently on dsm 6.1 3615xs My questions if anyone can confirm : - the default network card won’t work with jun’s loader 1.03b 3615xs for 6.2 ? - i had to perform a trick (which i already forgot...) in order to have dsm see and be able to use 8GB RAM, is it still the case ?
  13. yongbi

    DSM 6.1.x Loader

    But if i migrate my current SHR raid to this dsm version, when i edit the synoconf it's after installation so would it wipe my data or will it boot nonetheless but just won't show it as SHR in the storage manager ? And so i install dsm 6.0, i edit synoconf, reboot and voila all is good ?
  14. yongbi

    DSM 6.1.x Loader

    So far I have migrated 4 of this from v5 to v6 you need to change de vid/pid and then edit synoinfo.conf to enable SHR, so far I have been able to expand with no problems, to edit synoinfo.conf you must ssh and then follow this to enable SHR with sudo: edit /etc.defaults/synoinfo.conf comment out/delete CODE: SELECT ALL supportraidgroup="yes" then add CODE: SELECT ALL support_syno_hybrid_raid="yes" Thanks for those infos, i didn't even know SHR wasn't supported natively. Is it over with DSM 6.0 or just a "bug" in this loader ?
  15. yongbi

    DSM 6.1.x Loader

    I need to clear one last detail before updating, anyone can confirm if creating new disk group is working ? Also can you expand volume ? If anyone tested i would like to know.
  16. yongbi

    DSM 6.1.x Loader

    Just upgraded my N54L. You need to ensure you delay first menu Timeout to 5 sec. so you can select the AMD boot. Just set VID and PID (and MAC/Serial if needed). No Sata port settings required. Thanks I will try it out. Do you need to select it at each boot or only for the first installation ?
  17. yongbi

    DSM 6.1.x Loader

    http://terfmop.co.uk/blog/2013/07/31/hp ... sata-port/ From the main screen go to ‘Chipset > Southbridge Configuration > SB SATA Configuration’ and make sure your settings are the same as below: OnChip SATA Channel = Enabled SATA PORTS 4/5 IDE mode = Disabled SATA EPS on all PORT = Enabled SATA Power on all PORT = Enabled Return to the main screen then go to ‘Advanced > IDE Configuration’ and again, make sure your settings are the same as below. Embedded SATA Link Rate = 3.0Gbps MAX The above was taken from viewtopic.php?f=2&t=1316&start=30#p6904 I did that
  18. yongbi

    DSM 6.1.x Loader

    I have looked everywhere on the internet and in my hp gen7 specs, i can't find how to configure the sata option for the N54L with 5 disks installed. Is there a risk to test several ? Like 41, 50 or 401 ?
  19. yongbi

    DSM 6.1.x Loader

    Did you need to modify the sataport setting ? also how many disks are you using on your N54L ? I'm using 5 (4+ the optical drive slot). I'm asking cuz i can't really backup all my data as i have 30 TB but i would like to migrate to DSM 6 and be certain the risks are limited.
  20. J'ai le même souci sauf que la commande lsof ne fonctionne pas pour moi, ton diskstation était bootstrappé, est-ce un ipkg ???
  21. Oui j'avais laissé tous mes paquets. J'ai juste eu besoin de refaire le bootsrap
  22. Moi j'ai gardé toutes mes data et j'ai même gardé tous les réglages (pas de clean install) J'étais en 5.0 4096 j'avais pas updaté à la première release ratée
  23. Plus de 24 h apres. Toujours pas de pb
  24. 5.1 Update 1 sur Proliant N54L sans problème même en choisissant garder les paramètres, rien eu à réinstaller à part le bootstrap et mon ps3netsrv Tous mes packages fonctionnent aussi bien les classique DS que sabnzbd, couchpotato, sickrage, ... Plusieurs reboot au total mais bon le principal c que ce soit fait. On verra si j'ai encore accès à mon volume dans 24 heures xD (cf précédent bug)