Adrirand

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adrirand

  • Rank
    Newbie
  1. Bonjour, Oublier le tout. J'ai réinstallé en gardant seulement mes fichiers et tout est fonctionnel.
  2. Bonjour, Quelqu'un aurait une idée du pourquoi je ne vois pas mon synology une fois la mise a jour complété ? Si j'entre \\192.168.10.20\ (adresse de mon synology) je peux accéder à certains de mes dossiers partager, par contre je n'ai pas accès à l'interface. Autre point, l'OS semble fonctionner même si je n'ai pas accès, je recois les courriels lorsque je "reset" la machine pour me dire qu'il y a eu une coupure électrique.
  3. Same here. Have trouble with Nat network too
  4. I got the same problem here, have try to reinstall a new windows but problem still there. To be exact since last update bridge mode not working after a fews seconds/minutes after a boot.
  5. Hi https://www.virtualbox.org/wiki/Downloads don't know if that's what you want got the link for guest addition too http://download.virtualbox.org/virtualbox/5.0.14/
  6. Hi, any hope to have 5.0.14 working on Xpenology 5.2-5644.4 ?
  7. Hi, anyone have try a virtual windows 10 image on virtualbox on synology. I got blue screen issues or system freeze often and have no trouble on windows 8 image ... Already try to reinstall. thanks
  8. Thansk for your help everything fine now.
  9. Any of you use virtualbox on version 5.2-5644 ? always get this error The virtual machine 'Win10' has terminated unexpectedly during startup because of signal 9 Exception Object ( [message:protected] => The virtual machine 'Win10' has terminated unexpectedly during startup because of signal 9 [string:Exception:private] => [code:protected] => 0 [file:protected] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line:protected] => 2429 [trace:Exception:private] => Array ( [0] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line] => 951 [function] => remote_progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => e79ccffbf206b8f3-0000000000000004 ) ) ) [1] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => __call [class] => vboxconnector [type] => -> [args] => Array ( [0] => progressGet [1] => Array ( [0] => Array ( [progress] => e79ccffbf206b8f3-0000000000000004 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => e79ccffbf206b8f3-0000000000000004 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Creating process for virtual machine "Win10" (headless) [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16748 [hours] => 20 [minutes] => 23 [seconds] => 35 ) [percent] => 0 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [2] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => e79ccffbf206b8f3-0000000000000004 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => e79ccffbf206b8f3-0000000000000004 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Creating process for virtual machine "Win10" (headless) [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16748 [hours] => 20 [minutes] => 23 [seconds] => 35 ) [percent] => 0 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [previous:Exception:private] => )
  10. You have corrupted configuration file. You need to delete /root/.config/VirtualBox/VirtualBox.xml so new one will get recreated. After that you will have to import VMs. seba I have to do this everytime i restart my server.
  11. HI, i got a problem. everytime i reboot my server, it seem config file got corrupted ? Anyone have this issue ?
  12. Hi, is there a way to install Guest Additions ? And will it be usefull ?
  13. Hi i've got another problem Virtualbox always go on paused mode. I read that it could come from low memory or space. Go a 1.3 gig of ram left after i've boot the machine and lots of space on HDD. Anyone already seen this trouble ?
  14. Thanks a lot ! everything is fine now
  15. I always get this error Exception Object ( [message:protected] => Could not connect to host (http://127.0.0.1:18083) [string:Exception:private] => [code:protected] => 64 [file:protected] => /volume1/web/phpvirtualbox/lib/ajax.php [line:protected] => 128 [trace:Exception:private] => Array ( ) [previous:Exception:private] => ) Have try many reinstallation but nothing works. Strange thinks is that first time i have try it everything was ok. anyone have an idea ? If This can help /var/packages/virtualbox/scripts/start-stop-status start Starting VirtualBox kernel modules ...done. Starting VirtualBox web serviceVBoxManage: error: Failed to create the VirtualBo x object! VBoxManage: error: Start tag expected, '<' not found. VBoxManage: error: Location: '/root/.config/VirtualBox/VirtualBox.xml', line 1 ( 0), column 1. VBoxManage: error: /home/vbox/tinderbox/4.3-lnx64-rel/src/VBox/Main/src-server/V irtualBoxImpl.cpp[531] (nsresult VirtualBox::init()) VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component Virtua lBox, interface IVirtualBox ...fail! ...fail! VBoxManage: error: Failed to create the VirtualBox object! VBoxManage: error: Start tag expected, '<' not found. VBoxManage: error: Location: '/root/.config/VirtualBox/VirtualBox.xml', line 1 ( 0), column 1. VBoxManage: error: /home/vbox/tinderbox/4.3-lnx64-rel/src/VBox/Main/src-server/V irtualBoxImpl.cpp[531] (nsresult VirtualBox::init()) VBoxManage: error: Details: code NS_ERROR_FAILURE (0x80004005), component Virtua lBox, interface IVirtualBox