seyed

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by seyed

  1. Hi, I succeded to install my intel centrino 2230 by doing : - copy the firmware file (http://wireless.kernel.org/en/users/Drivers/iwlwifi) onto /usr/syno/hotplug/firmware - insmod /lib/modules/cfg80211.ko then insmod /lib/modules/mac80211.ko - insmod /lib/modules/iwlwifi.ko wireless module is now loaded wlan0 is listed with the command iwconfig but I cannot see the wifi card onto DSM 5
  2. Hi everyone, I have my both servers running with Trantor's synoboot pre-1.1 with DSM 4.3 and wondering if I can upgrade to Nanoboot DSM 5.0 without losing my data. Is it possible ?
  3. Why don't you buy this adapter http://www.ebay.com/itm/VGA-Adapter-fur ... 19ede1b864 I have an EX495 and with this adapter am able to change boot order in BIOS and VGA access to my server
  4. Hi I just tested this new version with my Backup Server (synoboot non-HBA) and have some issues : - the mac address has changed but is still not the real mac - serial number is displayed as "XPEnology1" Do I need to re-install the beta8.pat file ? thx Trantor for all your work ! EDIT : with my other server and Synoboot HBA, I have the same behaviour. WIFI/BT are not working. Same bug when trying to add manually iwlwifi.ko file : May 11 21:42:07 server kernel: [ 846.610586] iwlwifi: Unknown symbol pv_irq_ops (err 0) May 11 21:42:07 server kernel: [ 846.610643] iwl
  5. If it's like my IBM M1015, I wasn't able to flash it with my mobo Gigabyte H77N-Wifi but the flash was successful with an older mobo (no EFI BIOS).
  6. @Trantor : when will you release the beta 8 ?
  7. For me push notification didn't work correctly at all until I changed serial number. After this, it's completely broken and its activation is impossible.
  8. I will recompil all wifi drivers based on beta6. oh great, I am waiting for it Hi I just upgrade to the last DSM 4.3 build with pre 1.1 beta 7 synoboot but wifi driver for my mobo (Gigabyte GA-H77-N-WIFI) is still not working. Maybe you didn't compile the iwlwifi driver ? FYI, Wireless Nic is Intel Centrino Wireless-N 2230, it also supports Bluetooth 4.0
  9. Hi the problem is that your CPU doesn't support VT-d instructions so you cannot install this x86-64 version. Intel® Virtualization Technology (VT-x) No Intel® Virtualization Technology for Directed I/O (VT-d) No source : http://ark.intel.com/products/49490 you have to install x86 version viewtopic.php?f=14&t=800
  10. I will recompil all wifi drivers based on beta6. oh great, I am waiting for it
  11. I will recompil all wifi drivers based on beta6. oh great, I am waiting for it
  12. I will add all modules in next beta. Boot on ubuntu livecd to find out which modules you need. See next post about SCSi/SAS controllers Hi Trantor, I already know my wifi driver that is iwlwifi.ko I have already copied this to /lib/modules/ but when i try to execute this command : insmod iwlwifi.ko i have this error: "insmod: can't insert 'iwlwifi.ko': unknown symbol in module, or unknown parameter" What could be the problem and how will i resolve it? By the way im using DSM5.0 Beta. Thank you. same issue here but with DSM 4.3 3810 upd
  13. check dmesg output, you will probably find write cache is enabled.... just you can't SET it thru the web interface is all Bit like setting wake on lan etc.... where you can't do it in the web interface.... but if you change the synoinfo.conf file to enabled "g" then it works fine. eg on mine it says [ 6.982410] sd 14:0:0:0: [sdo] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB) [ 6.982614] scsi 14:0:1:0: Direct-Access ATA ST31000528AS HP22 PQ: 0 ANSI: 6 [ 6.983138] scsi 14:0:1:0: SATA: handle(0x0009), sas_addr(0x4433221104000000), phy(4), devic
  14. Hi I only changed the Synoboot from v1.1 Beta 4 to Beta 5. I lost nothing I had many issues with Beta 4 (USB ports were inoperant, OpenVPN was inoperant too, unable to reboot/shutdown,...) everything is working properly now ! The only persistent bug I have is that HDDs write cache is not active and seems not to be possible. I have LSI 9211i-8 IT mode (HBA) with 5 x 3 TB and 1 x 250 GB 2,5" (for the system)
  15. seyed

    baie d'extension

    Apparemment, il faut que le port eSATA soit compatible "Port Multiplier". J'ai de la chance, le port eSATA de mon petit serveur fait bien "Port Multiplier" ! http://h20000.www2.hp.com/bizsupport/Te ... 169#c20410 http://www.homeserverhacks.com/ Après je ne suis pas sûr que le driver soit intégré...
  16. Bonjour, j'aimerais savoir si on peut utiliser ce genre de produit sur les Synology (Xpenology) pour étendre l'espace disque ? http://www.materiel.net/boitier-pour-di ... 67749.html Vous pensez que les disques sont vus indépendemment ou un seul volume (si RAID activé) ?
  17. Merci pour ton retour seyed, pour ma part je n'utilise pas les CA, du coup pas de soucis pour moi en fait le souci vient du client OpenVPN pour iPad/iPhone qui ne supporte pas bien les certificats par défaut du serveur OpenVPN intégré au DSM. En suivant ce tuto : https://forums.openvpn.net/topic12543.html j'ai finalement réussi à faire marcher ce service.
  18. j'utilise le serveur OpenVPN : j'ai dû recréer les certificats (ca, serveur, clé privée) car depuis un appareil iOS, impossible de se connecter : certificats non reconnus. A cause de ces manips, je mettrais 6/10. Je pense que ce problème est présent sur les NAS Synology (et non dû au portage XPEnology) car j'ai trouvé bcp de topics sur des sites en parler.
  19. Bonsoir, voici ma config qui fonctionne impeccablement ! DSM UTILISÉ: 4.2 Build 3202 MACHINE : HP StorageWorks Data Vault X510 (identique au MediaSmart Server EX495) Attention il faut ajouter un adaptateur VGA/clavier/souris sinon pas de possibilité de changer la séquence de boot (http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... 1423.l2649) CARTE MÈRE: spécifique HP PROCESSEUR: Pentium Dual Core E5200 (2.5GHz) MÉMOIRE RAM: 2 Go clé USB: Emtec S100 4 Go DISQUE DUR: 4 x 2 To WDC Green (mode SHR) PRIX APPROXIMATIF DE LÀ CONFIG: machine achetée d'occasion 450€ en 2010 sans HDD + 4x8