de.hessi.james

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About de.hessi.james

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have the same question: Does DSM 6.2.2-24922 works with Jun v1.04b - DS918 on Asrock q1900dc-itx and Intel EXPI9301CT?
  2. Hi flyride, it tested the procedure. Installing DSM_DS918+_23824 was no problem. The internal NIC works with that version. After that, I copied the extra.lzma with WinSCP to /volume1/extra.lzma and did the following commands: echo 1 > /proc/sys/kernel/syno_install_flag mkdir -p /mnt/synoboot1 mkdir -p /mnt/synoboot2 mount /dev/synoboot1 /mnt/synoboot1 mount /dev/synoboot2 /mnt/synoboot2 cd /mnt/synoboot2 rm extra2.lzma cp /volume1/extra.lzma extra.lzma rm -rf /usr/lib/modules/update/* rm /volume1/extra.lzma After that I rebooted the system. But now the system is no
  3. You talk about that post, right? I allready tried that. But as I have no network connection, I can't connect to the console, right? Or is there an other way to open the shell? I tried to replace the extra.lzma in partition 1 of the img-file with OSFMount, but that didn't change anything. Was the procedure right? Perhaps I did something wrong and have to try it again. Thanks for your help! Regards hessi
  4. Hi bearcat, I`m unsing a ASRock Q1900DC-ITX and try to install DSM 6.2.2-24922 Update 4 with JUN'S LOADER v1.04b on a clean system. My problem is, that the network card doesn't work after the DSM installation. Do you use the internal network card in your configuration or an external PCIe Card? If your are using an external NIC it would be interesting to know the type of the card. Best regards hessi
  5. Ok, is there a list of working nics for v1.04b? Didn't find one yet. Some postings say, that Intel 9301CT Gigabit CT Desktop BLK (EXPI9301CTBLK) should work.
  6. Hi, I'm planning to upgrade my ASRock Q1900DC-ITX from DSM 6.1 to DSM 6.2. In some test I recognized that the interal network card is not recognized by the latest Version of DSM 6.2 I added a Intel 82576 network card, but that works only with Loader v1.03b. Now my question: Will v1.03b be supported in future and is there a recomended network card for v1.04b (PCIe 2.0 x1)? The thing is that if I buy a new networkiadapter, it shoud be compatible to the next loader an DSM Versions. Thanks for your help!
  7. Hi guys, here is my final solution: -Downgrading with hongong3 tutorial. -Install DSM 5.1-5022 Update 5 with the online Update: Control Panel / Update & Restore / [update Settings] checked "Important update only" -Restart DSM -Then clearing the SMB cache: Control Panel / File Services / [Advanced Settings] (button on Windows File Service section) / [Clear SMB cache] / [Apply] -Restart Windows File Service unchecked Control Panel / File Services / "Enable Windows file serivce" checked Control Panel / File Services / "Enable Windows file serivce" -Restart DSM
  8. I have the same Problem. /usr/syno/etc/rc.sysv/S80samba.sh restart doesn't help, too Syslog says: May 14 00:30:14 DiskStation kernel: [ 567.227408] init: smbd main process (19794) terminated with status 1 May 14 00:30:14 DiskStation kernel: [ 567.227491] init: smbd main process ended, respawning May 14 00:30:15 DiskStation kernel: [ 568.031892] init: smbd main process (19840) terminated with status 1 May 14 00:30:15 DiskStation kernel: [ 568.032005] init: smbd main process ended, respawning May 14 00:30:16 DiskStation kernel: [ 568.845379] init: smbd main process (19886) term
  9. Hi! I have installed Update auf DSM 5.1-5022 Update 5 on my XPEnology. After the update I get the following Error on the Website: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, admin and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. SSH and CIFS works. Any Idea?