• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

piff62

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About piff62

  • Rank
    Newbie
  1. Un petit post pour dire merci à l'auteur du post. Migration de la 5.2 à la 6.0.2 update 11 faite rapidement et sans souci ! J'attends encore un peu pour tenter la 6.1 avec le loader 1.02 de jun (hp nl54)
  2. Que la dernière version stable sortie soit pas disponible ne me parait pas déconnant .. qu'il y ait un gap d'une bonne 15aine de version me parait étrange. https://plex.tv/downloads/1/archive Quand à la raison qui me pousse à vouloir le mettre à jour est tout simplement le gain en performance.
  3. Bonjour, J'ai fait recemment l'install d'un xpenology suite à l'achat d'un proliant n54l pour Noël. Tout fonctionne nickel grâce à ce super tuto Cependant, j'ai une question. J'ai installé et configuré Plex Media Server pour diffuser mes contenus aux différents clients de la maison (tele / mobile / tablette) Ca fonctionne bien mais je me suis rendu compte que la version disponible dans "le centre de paquets" est une vieille version : 0.9.9.10 qui date apparement de avril 2014. Alors que sur le site officiel de plex, la version stable actuelle est la 0.9.11.7. Est ce que l'un d'entre vous saurez me dire comment il est possible de mettre à jour svp? Merci d'avance