• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

icanic

Members
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About icanic

  • Rank
    Junior Member
  1. Thank you for your reply. I have solved the problem with another solution because I have seen your replay later. Started normal boot with Junes loader 1.02b and then clicked install with synology assistant. No data was erased, only DSM was reinstalled.
  2. Greetings! I have some big problem with my diskstation. Everything was working great until today. I dont know what happened but I cant open diskstation anymore it directly opens web assistant. I am on latest DSM and Jun's loader 1.02b. When I try to boot in reinstall mode I get this warning from the picture. Dont know what to do now. Can anyone help? Thank you!
  3. Thank you, but in the meantime I have solved my problem by updating loader to jun's loader ver 1.02b and installing DSM 6.1 and now everything works. But now I have another problem. I had iSCSI LUN before from volume1 and about 500gb size, now after reinstall my iSCSI LUN have dissapeared from synology. Does someone know how to rescan/readd old LUN or something or how can I delete my LUN file from synology DS (what is the path to LUNs)
  4. I have tryed to reinstall, but after reinstall when I boot with juns loader v1.01 and select 1. normal boot, I dont see Diskstation and there is no disk station on my network. When I select any other option (reinstall or force install) then diskstation appears on netowork. And I got error from the picture when I select reinstall and open diskstation in web interface. Dont know what to do now. Please help someone.
  5. I did have a few power failures, Ok, I'll try that, I hope i will not broke something. Thank you.
  6. Greeting, I have DSM 6.0.2-8451 Update 8 installed and it was all working great till now. Everything seems to work OK and disk SMART status is OK but all of sudden I got this error "Danger - System partition has crashed. Please back up data and replace the damaged disks as soon as possible. Then reinstall the system with synology assistant", and there is no option for repair. I have two disks, they are not connected in any way and the error appeared on both of them. Can someone help me? Thank you!
  7. [SOLVED] Reply to ARP requests?

    I have solved it. Had active DDNS on it so I could access it with DDNS. Phwww. Dont play with that option if you dont know what it is. EVER!
  8. Greetings, can someone help me please? I have accidentally disabled Reply to ARP requests if the target IP address is a local address configured on the incoming interface under Control Panel > Network > Advanced > General, and now I cant access to my DS. My DS is findable with DS Finder app on smarthphone and with Synology Assistant on PC, it does have an IP but I cant login to it.
  9. Maybe you have AMD platform ? Write something about your config. mbo is Gigabyte G31M-ES2C, F8 Bios CPU Intel Celeron 430 I dont have AHCI mode in bios, but I have enhanched, combined, auto and non-combined. Lan card is added in PCI slot and is supported. I have found out why does not work. My sata controller is ICH7 not ICH7R, and does not support AHCI I thought that enchanced mode is AHCI.
  10. Can someone please help me. I am trying to upgrade from 5.2 to 6.0. I have created boot usb stick and now after chosing option 1 when booting from usb I get a reboot every time after loading kernel?
  11. Upgrade to 5.2 broken iscsi

    I am not going to argue, but polite request does not end with exclamation mark.
  12. Upgrade to 5.2 broken iscsi

    Please ppl dont be boring. If the man sad he is testing it then he is testing it and you will know when the patch is released. I have some stuff on iSCSI too, but I am not asking dump questions every hour. Let the ppl work in peace, after all, this is not there job, they are doing this for free, this is there contribution to community!! I just could not read any more of posts like that I had to reply. Sorry if I am insolent but I just could not read it anymore. Be patient. Sent from my iPhone using Tapatalk
  13. Greetings people, I have some problems with my xpenology DSM. I am on latest DSM 5.1 - 5022 Update 3 It is something messed up with iSCSI LUNs and I don't know how to fix it, I have one LUN and trying to add another one, but when I add another it does not appear, nothing happens when I add it. Is there any chance I could do reinstall of DSM (factory settings) without losing data (I have 2 hdd's in NAS)? Thank you!
  14. 10GbE card and switch recommendation?

    OK, thank you. I will consider SSD , I see all 10Gbe equipment is too expensive.