Jump to content
XPEnology Community

Hackerjac

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by Hackerjac

  1. I have always updated the USB first and then chosen manual install of PAT file
  2. Thanks for the findings, also working for me DS3615xs, DSM 6.2.3 Update 2 no extra.lzma, just the one comming within the loader img file
  3. Got this one from a friend, its upgraded with a i5-760 anf 8 GB ram There are 4 blavk SATA plugs and 2 Blue, is it possible to connect HDD to the Blue ones also or do i need to install another sata/sas controller to it ? Acording to the specs i can find it only supports max 8 TB HDD (4x2TB), any way to get arround that limit without installing new controllers ?
  4. Think ill give up on this board, even when shutting down using ssh, terminal or so it still doesn't shut down, just hand there with all fan spinning and gfx turned on, seems like ACPI command isn't perfoming an actual power off (just a halt)
  5. That did the turn on trick, unfortenly i still can't turn it off from web interface, think ill see if its possible to find an online user guide, and dig a little in that
  6. Have an IX57QM http://industrial-lcddisplays.btrworlds.com/productimage/ix57qm-intel-core-i7-i5-i3-mobile-fsb-533mhz-industrial-touchsreen-panel-pc-for-kiosk-1841973.html with 8GB DDR3 laying around and wanted to play with it, so hooked a couple of small SSD to is, booted it with DS3617xs 6.1 Jun's Mod V1.02b (MBR_Genesys), have disabled the RTL8111c lan controller installed the 3617.pat, every thing seems to be ok, just one small problem, when turning off the sever from the web interface, the server keeps running but it cuts the connection to the lan Have a feeling its caursed be the ME subsystem on the board, but if i turn off ME subsystem in bios it doesn't load the syno loader Anyone have an idea about what might be wrong
  7. Is it me or are there missing drivers for Rocket Raid 640L (Marvell 88SE9235) For DSM 6.1, jun.s loader 1.02b
  8. Its not just related to the spotty AMD support, i have a ASUS AT5NM10T-I (Atom 1.8) also with Realtek 8111E and facing the same problem
  9. I have a 6 disk SHR 1 running on Xpenology 5.2 5967 update 2, motherboard, Asrock c2750d4i i disconnectet it last night, caurse i needed to replace the BNC chip, but in the struggle to replace it i pulled off one of the sata cabels, diden't noticed it before after i had turned it on again, so it warned me that my volume was either crashed or degraded, i then found out of the disk was disconnectet, turned of the server and plugged the sata in again, rebooted, hoping everything would work, well it diden't. I then went to repair the volume using the disk that i reconnectet, it went on for almost 24 hours, and told me it was done, but my volume is still crashed and i can acces any files on the server Anyone have some very good ideas about how to save this volume
  10. Was adding a new single disk in my n36l with DSM 6.0.2, and noticed when i make the Volume, i coud choose between Btrfs or ext4 file system What is Btrfs ? and pro/cons compared with ext4 ?
  11. Hackerjac

    DSM 6.1.x Loader

    Maybe you should use 10 min to read this viewtopic.php?f=2&t=22100 it should answer your questions
  12. I have a n36l too (with only 4 disks) and it work well... you do not have to do anything special other than change vid/pid/serial. Are you sure you select the right startup option? The first time you must select grub's entry "DS3615xs 6.02 Baremetal AMD..." or it will not boot. If you need more time to select correct entry, you can edit grub.cfg (modify set timeout='1' with set timeout='5' for ex)... or you can replace set default='0' with set default='3' to startup with AMD meny entry. ciao ema Thnls alot, got it working now, it also helped when i remembered to copy the AMD bzimage over also
  13. I Just tried it on my 2 n36l flashed with n54l bios (so i can have 6 disc connectet), unfortenly i can't get it to boot, have checked pid, vid, serial and mac 4 times, to be sure they are correct, still no luck
  14. Problem solved, it was the SMB server on my Dune plasyer that made roblems, after turning it off, everything works as it should
  15. net view \\servername does indead work for all my servers, but if i only type net view i get the error 53 ARP is already enabled
  16. Been there, done that, have tryed more or less what i have been abel to find on the net (alot suffer from the same), but none have helped me, i can ping the servers, i can net view them, i can make mapped network drive using either ip or name another thing i have stumpled over is when i just type net view in a commandpromt i get error 53
  17. is it possible to "factory reset" Xpenology without loosing the data on my discs ?
  18. Soon i'm gonna give up, just updated a win 7 pc that was working, but after upgrade to win 10 i have the same problem
  19. Yes, they are both turned on, network it se to private Xpenology is 5.2 something, latest version from here with latest update I see all other pc's on the network, just not the 4 nas servers
  20. I'm soon going mad or crazy, have 3 Xpenology machines and 1 Buffalo Linkstation here at home, 3 pc running Windows 7, the problem is the 2 tablets and my little desktop pc that is running Windows 10 with latest updates, none of thoose 3 can see any of the na, i can map networkdrive using IP or hostname of the nas, but i can¨t get them to show up under Network, have tried alot of things i have found on the net, but so far nothing have helped1 tablet and desktop are running Home and the other tablet is Pro Solutions are really welcome before i go insane
  21. Is it possible to take my 6 independen hhd in my server and make some kind of virtual drive whit them so my mediaplayer see them as one big drive, and still be abel to use them as 6 disc over network om my pc ?
  22. Its what i have done on both my n36l and its working with 6 drives in each Are you running bare metal, esxi or what ?
  23. http://i151.photobucket.com/albums/s156 ... C00021.jpg Make sure that the one with red arrow is set to disable in your bios
  24. you need to install the hacked bios from here http://xpenology.me/downloads
×
×
  • Create New...