bconnelly

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bconnelly

  • Rank
    Newbie
  1. bconnelly

    LAN & WAN Setup.

    Hi - thanks for the response. It is a standard BT line via a Technicolour router and I don't think there are any issues there. If I swap the connections round (i.e. LAN on wireless / Broadband on ethernet) I can get remote access but then cant join the LAN domain via Wifi. It's as though wifi has limited capabilities on Expenology. If I run router setup then it only finds the router attached by ethernet. It all worked on a QNAP box but I might be flogging a dead horse on Synology
  2. bconnelly

    LAN & WAN Setup.

    Hi all, I have an N54L Microserver directly running Xpenology 5. All is well and I love it but I need some help with Network/Wi-Fi configuration. The single Ethernet port is connected to my work LAN (192.168.88.x) so I can use the company AD users and Groups, again working well but as I have no access to the company router, I cannot open ports for remote access. So my solution... I have added a compatible USB Wi-Fi dongle to the N54L and connected it to a separate (test) router and broadband (192.168.1.X) in the hope that I can gain remote access that way. I have manually opened port 5000, the outside IP is known and static but I still cannot connect remotely. I can however access DSM on either network internally! Anyone have any suggestions or am I fighting the impossible? Thanks Bryan