surgeon1

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About surgeon1

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Так и есть, но на QVS они оба должны быть SATA. А, как минимум, мастер установки DSM воспринимает в этом случае его как ещё 1 диск. Там нет биоса, как такового. Порядок загрузки указывается в соответствующем разделе настроек виртуалки. По факту QVS == QEmu+фронтенд для управления им. В VMware выставлял в биосе нужный диск, но либо не грузится, либо пищет что виртуалка вырубила процессор. Мб потому что на Workstation запускал а не на ESXi... Но не суть важно - DSM нужна была именно на QVS моего QNAP'а, так что все порешалось, можно сказать.
  2. UPD: Я пока не понимаю, почему 918 не заводится на ESXi, а на QVS взлетает без проблем, но я понял, почему после обновы умирает система - апдейтер воспринимает загрузчик как ещё 1 диск и форматит его тоже. Решение: выключить виртуалку и заменить битый загрузчик заранее сохраненным чистым.
  3. Есть. Не работает. Лог прилагается: �[H�[J�[1;1H�[?25l�[m�[H�[J�[1;1H�[2;30HGNU GRUB version 2.02 �[m�[4;2H+----------------------------------------------------------------------------+�[5;2H|�[5;79H|�[6;2H|�[6;79H|�[7;2H|�[7;79H|�[8;2H|�[8;79H|�[9;2H|�[9;79H|�[10;2H|�[10;79H|�[11;2H|�[11;79H|�[12;2H|�[12;79H|�[13;2H|�[13;79H|�[14;2H|�[14;79H|�[15;2H|�[15;79H|�[16;2H|�[16;79H|�[17;2H+----------------------------------------------------------------------------+�[m�[18;2H�[19;2H�[m Use the ^ and v keys to select which entry is highlighted. Press enter to boot the selected OS, `e' to edit the commands before booting or `c' for a command-line. �[5;80H �[m�[5;3H DS918+ 6.2.1/6.2 Baremetal with Jun's Mod v1.04b �[m�[5;78H�[m�[m�[6;3H DS918+ 6.2.1/6.2 Baremetal with Jun's Mod v1.04b Reinstall �[m�[6;78H�[m�[7m�[7;3H*DS918+ 6.2.1/6.2 VMWare/ESXI with Jun's Mod v1.04b �[m�[7;78H�[m�[m�[8;3H �[m�[8;78H�[m�[m�[9;3H �[m�[9;78H�[m�[m�[10;3H �[m�[10;78H�[m�[m�[11;3H �[m�[11;78H�[m�[m�[12;3H �[m�[12;78H�[m�[m�[13;3H �[m�[13;78H�[m�[m�[14;3H �[m�[14;78H�[m�[m�[15;3H �[m�[15;78H�[m�[m�[16;3H �[m�[16;78H�[m�[16;80H �[7;78H�[22;1H The highlighted entry will be executed automatically in 1s. �[7;78H�[22;1H �[23;1H �[7;78H�[m�[7;3H DS918+ 6.2.1/6.2 VMWare/ESXI with Jun's Mod v1.04b �[m�[7;78H�[m�[7m�[7;3H*DS918+ 6.2.1/6.2 VMWare/ESXI with Jun's Mod v1.04b �[m�[7;78H�[m�[?25h�[H�[J�[1;1H�[H�[J�[1;1H�[H�[J�[1;1H�[H�[J�[1;1Hmount failed
  4. У меня поднялось, но до первого обновления - после него система не загружается. Видимо ещё недоработан загрузчик... Как вариант - юзать систему без установки обновлений, но что-то мне подсказывает, что пока 6.2 - это тупиковый вариант. P.S: Если у кого-то получилось победить обновления (6.2.2+) - пишите, не стесняйтесь
  5. Какая версия пойдет на ESXi (с E1000/E1000E)?
  6. Synopkg.log 2018/03/30 17:51:55 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts ret=[0] 2018/03/30 17:51:55 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/conf 2018/03/30 17:51:55 install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/conf ret=[0] 2018/03/30 17:51:55 install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf 2018/03/30 17:51:55 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf ret=[0] 2018/03/30 17:51:56 install LogCenter 1.1.5-0130 Begin postinst 2018/03/30 17:51:56 install LogCenter 1.1.5-0130 End postinst ret=[0] 2018/03/30 17:51:56 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /volume1/@tmp/pkginstall 2018/03/30 17:51:56 install LogCenter 1.1.5-0130 End /bin/rm -rf /volume1/@tmp/pkginstall ret=[0] 2018/03/30 17:51:56 install LogCenter 1.1.5-0130 failed messages 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: SYSTEM: Last message 'disk/disk_is_below_l' repeated 1 times, suppressed by syslog-ng on DS61CT0 2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct 2018-03-30T17:52:27+03:00 DS61CT0 synoscgi_SYNO.Core.Package_1_list[29753]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter 2018-03-30T17:52:39+03:00 DS61CT0 synoscgi_SYNO.Core.Package.Server_1_list[30004]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter 2018-03-30T17:52:44+03:00 DS61CT0 synoscgi_SYNO.Core.Package_1_list[30163]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter Обновил на старом пролианте DL140 - там все ок. А эта на виртуалке у Qnap TS-251 стоит. Я понимаю, что по-хорошему там бы диск убить и заново заинсталлить все. Но мб есть способ лучше?
  7. После обновления на 6.1.6-15266 в статусе стало писать, что "невозможно выполнить запуск DSM поскольку возникла проблема. Обратитесь в центр поддержки Synology для получения справки." Сама система при этом работает нормально. На сколько это критично? Кто-то обновлялся еще? UPD: Не ставятся некоторые пакеты. Вот, например лог установки центра журналов: 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 Begin preinst 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 End preinst ret=[0] 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/package /volume1/@appstore/LogCenter 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/package /volume1/@appstore/LogCenter ret=[0] 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter ret=[0] 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 Begin /bin/mkdir -p /var/packages/LogCenter 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 End /bin/mkdir -p /var/packages/LogCenter ret=[0] 2018/03/30 14:40:36 install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/INFO /var/packages/LogCenter/INFO 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/INFO /var/packages/LogCenter/INFO ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/scripts 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/scripts ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/conf 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/conf ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin postinst 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End postinst ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 Begin /bin/rm -rf /volume1/@tmp/pkginstall 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 End /bin/rm -rf /volume1/@tmp/pkginstall ret=[0] 2018/03/30 14:40:37 install LogCenter 1.1.5-0130 failed И непонятно, чего ему не хватает...
  8. surgeon1

    QNAP

    Поставил на ESXi прошивку от TS-870U-RP. Запустилась, сеть есть. В конце загрузки /sbin/daemon_mgr выдал ошибку Libulinux_config.so.0 (такая же как на скриншотах ранее, но всего одна). Порты все закрыты кроме почтовых, т к службы не запускаются по причине того же Libulinux_config.so.0. Куда копать дальше? кто-то копался в файлах образа? есть возможность поправить конфиги?
  9. Загрузчик из шапки на виртуалку (ProxMox). Без обнов все работает, если обновлять - все умирает. UPD: Нашел это. Там рекомендуют апдейтится, я поставил на чистую виртуалку. Все взлетело и обновилось последним апдейтом. Мб имеет смысл поднять это в шапку?
  10. Поставил с этого загрузчика (6.0_8451), все установилось. В обновлениях указал - только важные обновления (без системы). Первая же обнова все убила. Теперь пишет - подлежит восстановлению. Восстанавливаю, перезагрузка и снова подлежит восстановлению. Пока с этим ничего не сделать? Просто не обновляться?
  11. Поставил 5.2-5644.5 (загрузчик + PAT из шапки). Установилось с ошибкой асистента - прождал 10 минут и написал, что не может записать конфиги. Система все же стартонула, раб. стол загрузился. Но теперь любая обнова виснет на 22% процентах. Получается, загрузчик не рабочий пока?
  12. Так и не понял как этот bond0 настраивать? Или если нет интеловской сетевухи, то никак не запустить?
  13. после обновления из файла /etc/firewall_rules_nat.dump пропали все правила. Осталось только *nat (ну и COMMIT). Поделитесь рабочим файликом плз
  14. На последней версии не пашет USB-wifi. Системой определяется, в настройки заходит, но не сохраняет. В статусе пишет, что хотспот выключен, хотя в его настройках - что включен (галочка "Enable radio" стоит). Естественно, вайфай не работает. Если оставить адаптер на время перезагрузки то отвалится и ethernet. На предыдущих версиях (по 5.0.ХХ включительно) с тем же железом все взлетало. Как это лечить? Вайфайка TP-LINK TL-WN722N
  15. Сегодня на update4 вырубило тома, при открытии менеджера хранения выдает "Connection lost, check your network settings", при попытке открыть Security advisor - открывает, но тут же выдает "Operation failed". после перезагрузки даже не дает зайти, все время говорит "System is getting ready. Please, log in later." Получается, 4й апдейт не стабилен? UPD Через час все-таки пустило, в уведомлениях висело следующее: "System internal service [synobackupd, hotplugd, synostoraged] failed to start. Please contact Synology support for assistance."