pm1982

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pm1982

  • Rank
    Junior Member
  1. Use search before posting. viewtopic.php?f=2&t=5026
  2. I'm on 5.2-6555 (HP N40L) for about a week and I see that everything is working well: WoL, hibernation, resource monitor, SMB, Synology Assistant etc. There must be something wrong between XPEnology loader and 5.2-6555 Update 2.
  3. You have to downgrade and do not install update 2.
  4. Maybe, but why on 5.2-5565 everything is ok?
  5. I'm so curious why some of us have problems with 5.2-5565.2 while others don't. I'm on HP N40L bare metal.
  6. Do NOT update to Update 2. Now I'm on 5.2-5565 and everything seems to be ok. When I was on 5.2-5565 update 2, there was a lot of problems.
  7. I did clean install DSM 5.2 and I have problems.
  8. As I wrote above,yesterday I did clean install, but no luck in restoring settings from 5.1 or 5.2. UPDATE: I can now see first problem. Resource Monitor doesn't work again, as it was before clean install. Problem number two, there is no DiskStation in Synology Assistant.
  9. The same problems were on mine HP N40L, so I did a clean install with keep my files, and now everything works. DSM starts as fast as before update form 5.1 to 5.2. So in my opinion if you don't wont to have any problems after update - do clean install.
  10. Strange, for me it works even after reboot.
  11. I solved mine "no-eth-connection problem" only by following these steps: 1. Login as root 2. type su 3. ifconfig eth0 4. type ifconfig eth0 IPofNAS netmask 255.255.255.0 up -> now you can connect via browser on the given ip 5. Login in DSM in Browser
  12. Are all apps in example Audio Statio, Video Station working correctly? Bacuse on mine HP N40L XPeno, all apps are disabled and I can't start them. EDIT: Resource monitor doesn't work anymore.
  13. Me too +1 Everyday I'm reporting spam.