sjfaustino

Transition Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sjfaustino

  • Rank
    Newbie
  1. I'm running a bare-metal N54L with 2 4TB WD Red and 2 4TB WD Green with latest DSM and Virtualbox and phpvirtualbox. Everything seems to be fine except the detection of the 5th and 6th drives (ODD and external SATA) that I'm not sure if it's something I did or if it's something with 5.1. Please notice that all 6 drives were working fine with DSM pre-5.0.
  2. I'm running a bare-metal N54L with 2 4TB WD Red and 2 4TB WD Green with latest DSM and Virtualbox and phpvirtualbox. Everything seems to be fine except the detection of the 5th and 6th drives (ODD and external SATA) that I'm not sure if it's something I did or if it's something with 5.1. Please notice that all 6 drives were working fine with DSM pre-5.0.
  3. After a short search on Google, I believe it might have to do with the different version of the kernel. Linux DiskStation 3.2.40 #7 SMP Thu Jan 29 14:30:34 CST 2015 x86_64 GNU/Linux synology_bromolow_3615xs Guess we will have to wait for a recompile with the new version.
  4. sjfaustino

    [SOLVED] can't add N54L ODD disk to existing volume

    Thanks. That worked. All drives show as internal and I can now add odd drive to volume.
  5. Hi everyone. I have a N54L with modified BIOS and settings to allow hotswap. It's booting XPEnology from a 2GB USB pendrive and has 4 HDD's on the front bays. I added a 5th HDD on the ODD connection that is detected as a external eSata device in info center and automatically shared as "satashare". The problem is that DSM doesn't allow me to add this HDD to an existing volume since it doesn't show up. Any advice? BIOS settings --------------- ‘Chipset > Southbridge Configuration > SB SATA Configuration’: OnChip SATA Channel = Enabled OnChip IDE Type = IDE SATA IDE Combined Mode = Disabled SATA EPS on all PORT = Enabled SATA Power on all PORT = Enabled ‘Advanced > IDE Configuration’: Embedded SATA Link Rate = 3.0Gbps MAX DiskStation> grep portcfg /etc/synoinfo.conf /etc.defaults/synoinfo.conf /etc/synoinfo.conf:esataportcfg="0x20" /etc/synoinfo.conf:usbportcfg="0x1fc0" /etc/synoinfo.conf:internalportcfg="0xf" /etc.defaults/synoinfo.conf:esataportcfg="0x20" /etc.defaults/synoinfo.conf:usbportcfg="0x1fc0" /etc.defaults/synoinfo.conf:internalportcfg="0xf" Also tried with same result: DiskStation> grep esataportcfg /etc/synoinfo.conf /etc.defaults/synoinfo.conf /etc/synoinfo.conf:esataportcfg="0x30" /etc.defaults/synoinfo.conf:esataportcfg="0x30" dmesg.zip