• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

Aquilon

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aquilon

  • Rank
    Junior Member
  1. ok merci...pour ma part, je reste sur "récupérer" pas de possibilité d'installation ni d'accès en ssh afin de modifier le vi version
  2. D'où ma question de connaître ta procédure afin d'avoir cette option d'installation de la 5.2...j'ai effectivement tenté le force install mais sans résultat. Au démarrage, j'entends les dds tournés et donc le système se lancer mais pas de nas sur le réseau....
  3. Désolé d'insister mais comme je le précisais quand je boote sur le loader en 5.2, syno assistant ne me propose qu'une correction (et sans résultat) du système, je ne peux pas faire d'installation...donc comment as-tu procédé ? Merci
  4. Et donc comment as-tu fait pour revenir en 5.2 ?
  5. Et donc avec perte de tes données ? Et comment as-tu réinstaller ? En effet, quand je mets la clé avec le 5.2, je retrouve le nas avec synology assistant mais il me propose une récupération du système..Ça bidouille mais sans grand changement. Si je remet le loader 6.0.2, il me trouve néanmoins le nas et propose la migration, ce que je fais. Malheureusement, pas de changement après le redémarrage, pas de nas...
  6. Pour ma part, impossible de revenir non plus en 5.2 car le NAS n'est pas reconnu et je ne peux pas modifier le VI VERSION comme en 5.2....
  7. Bonjour, Merci pour le travail et le tuto, ma maj s'est déroulé sans problème jusqu'à l'update 8.... Je résume, création de la clé, maj vers la v6.0.2 de mon N54l, tout démarre, je fais la maj des applications, ras. Je télécharge le .pat de lupdate 8, je l'installe et redémarre et là, plus rien. Je pense à un problème d'adresse ip ayant configuré le xpenology en ip statique...mais il est bien identifié par la livebox... Comment faire ? Merci d'avance.
  8. Update 2 de la 5967 réalisée sur mon N54l et aucun problème constaté pour l'instant.
  9. Webstation ne démarre plus

    Même problème suite à un redémarrage hier et impossible de relancer les paquets ou de les réinstaller. Une idée ?
  10. Migration XPenology à Synology

    Bonjour, Alors la migration a-t-elle été réalisée ? Sans problème ou la sauvegarde a-t-elle servie ? Je suis dans un projet de même nature où j'envisage de passer sur un NAS synology officiel suite aux problèmes rencontrés sous xpenology avec mon N54l. Merci d'avance.
  11. Bonjour, J'ai exactement le même problème lors de redémarrage suite à des update ou des coupures de courant. J'ai posté sur ça mais pas de réponse pour l'instant. J'ai fait la maj avec le dernier bios mais aucun changement. Avez-vous pu avancer sur le sujet ? Des pistes (réglages bios ?) ?
  12. Redémarrage impossible

    Bonjour, Je vous fais part de cette bizarrerie rencontrée avec mon HP proliant N54l sous xpenology 5564. en effet, en cas de redémarrage (installation d'une update, coupure de courant...), je me retrouve avec mon NAS invisible sous synology assistant et inaccessible donc via son adresse ip interne. Seule possibilité, je fais un downgrade (accès root possible) puis réinstallation après redémarrage (via upgrade) et là le redémarrage fonctionne... J'ai fait la maj avec le dernier bios (2013) moddé et load optimal mais rien ne change. Bref au secours !
  13. Enfin réussi à migrer en 5644 mais l'upgrade 5 me fait perdre de vue le NAS...downgrade en 5644 de base...
  14. Impossibilité de mise à jour

    Bonjour à tous, Je viens chercher vos idées car je rencontre quelques difficultés de maj avec la 5644 pour mon N54l. En effet, nouvelle tentative de maj aujourd'hui suite aux coupures d'électricité (mon NAS sous 5592 plante au redémarrage après une coupure) : 1/ Boot avec la nouvelle clé en 5644.4 puis sélection de "upgrade" : RAS 2/ Sous synology assistant le NAS est reconnu et je lance la maj manuelle avec le dernier .pat : ras 3/ Le NAS reboot, redémarre mais plante (freeze) à l'invité de commande...de son côté, Synology assistant ne détecte plus le NAS à la fin du compte à rebours forcément. 4/ Je downgrade, reboot en 5592 et refait l'installation de la 5592 : ras Je précise que les maj se sont bien passées jusqu'à cette fameuse 5644 ! Bref, j'avoue ne plus avoir d'idée...merci donc d'avance pour vos pistes d'investigation
  15. Pour ma part, impossible de migrer en 5644 avec mon HP N54l. J'arrive à booter, je fais la maj en 5644 et après le compte à rebours du reboot, plus rien, le nas n'est plus détecté ni accessible. J'ai dû dowgrader. Quelqu'un a-t-il une idée ? Merci d'avance.