jimware

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimware

  • Rank
    Newbie
  1. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    I got WOL working by permanently editing the GRUB command line. After editing it looks like this: kernel /zImage ihd_num=0 netif_num=4 syno_hw_version=DS3612xs sn=xxxxxxxxxx mac1:xx:xx:xx:xx:xx:xx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 rmmod=r8169 insmod=r8168 Some posts before...
  2. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    I got WOL working by permanently editing the GRUB command line. After editing it looks like this: kernel /zImage ihd_num=0 netif_num=4 syno_hw_version=DS3612xs sn=xxxxxxxxxx mac1:xx:xx:xx:xx:xx:xx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 rmmod=r8169 insmod=r8168 It's working!!! Thank you very much for your help!! You are great my friend!
  3. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    OK I will. Thank you very much for the help.
  4. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    Sorry but am new to xpenology. What is sed? The protection that unmount the volumes?
  5. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    Kasteleman because i have same problem but the wol for me is very important can you help me how to install 4493 with update 4 on gnoboot? Thank you in advance.
  6. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    Can anyone help with wol on this mobo?
  7. jimware

    Asrock Q1900-ITX/Q1900DC-ITX

    Does anyone found any working solution for wol on q1900-itx?