Guigui

Transition Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Guigui

  • Rank
    Newbie
  1. Hi all, i have an issue with DSM 5.0, gnoboot 10.5 My config is : NL40 4 sata drives On drive on the internal esata port Usk key inside. Everything is working well. BUT : When i'm connecting an external drive on the back esata plug, the system is showing nothing as external satashare. The system is just asking me to initialse the drive, who is recognized as Disk5 Everything worked well under DSM4.3. I tried to change my 2 synoinfo.conf, but each time my volume1 (disk connected on the internal esata) disappeared, and i had to come back to old config. Please, could you help me : Let my internal esata with the current config Add config for the other esata plug in the back of my NL40 Also, i my two synoinfo.conf , i have : ... esataportcfg="0x00000" internalportcfg="0xffff" ... usbportcfg="0xf00000" internalportcfg="0xfff" ... Do i have to let these data, and just add additionnal line for the second esata ? Thanks for your help !
  2. Bonjour, pour ma part je n'ai pas ce fichier sur ma clé ... Je suis sous ubuntu, avec Unetbootin pour la clé. Le tout maintenant sous NL40, 5.0 update1. Donc quand je boot, je commence par Unetbootin, et ensuit il m'envoie vers le menu Gnoboot. Mas pas possible d'injecter mon serial ... Pouvez vous me donner quelques pistes ? Merci a+ MàJ : J'ai fait une image en prenant en même temps la Gnoboot 10.5, en passant par Win32. Et là j'ai trouvé la structure classique, pas encapsulée avec Unet ... Et il a bien pris mon serial. a+
  3. Well, it's ok, strange ... Error connection, but when i reboot, i choose synology1 in Grub, and then i'm able to be on Dms. Currently i will not go more than this test. i've 6 To to move on new discs, Dms is not able to mount them like they are. I'll prepare next steps with buying some new HDD. Thanks all.
  4. Hello, at first thanks for your work and all knowledges/advices you are sharing ! After reading most of the 16 pages, i've still some questions. I have a Nl40. Bios modded, 4 Go ram, some hdd's I just discovered this forum, and since this morning try to put dsm42, but lot of issues. I took *.img and *.pat from nighthawk . I have a new formatted 750 Go I boot on the usb with another pc with ubuntu i found the synology I indicate the *.pat have to wait for around 600 seconds When i seem in the last run always connection error .... Do you have an idea ? Thanks.