u357

Transition Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About u357

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. use synology assistant to find out what version are installed in the system
  2. pat file version didn't match with the bootable usb version
  3. First loader in USB, edit the grub.cfg , add those object in red into the line that was already in there linux /zImage HddHotplug=0 withefi console=ttyS0,115200n8 netif_num=2 syno_hdd_detect=0 syno_port_thaw=1 DiskIdxMap=0C00 SataPortMap=42 SasIdxMap=1 vender_format_version=2 mac2=000000000000 earlyprintk mac1=001000000000 syno_hdd_powerup_seq=1 pid=0x5591 log_buf_len=32M syno_hw_version=DS918+ vid=0x0781 earlycon=uart8250,io,0x3f8,115200n8 sn=1780PDN123456 elevator=elevator root=/dev/md0 loglevel=15
  4. First loader in USB, edit the grub.cfg , add those object in red into the line that was already in there linux /zImage HddHotplug=0 withefi console=ttyS0,115200n8 netif_num=2 syno_hdd_detect=0 syno_port_thaw=1 DiskIdxMap=0C00 SataPortMap=42 SasIdxMap=1 vender_format_version=2 mac2=000000000000 earlyprintk mac1=001000000000 syno_hdd_powerup_seq=1 pid=0x5591 log_buf_len=32M syno_hw_version=DS918+ vid=0x0781 earlycon=uart8250,io,0x3f8,115200n8 sn=1780PDN123456 elevator=elevator root=/dev/md0 loglevel=15
  5. We're not there yet, don't use important data which is value to you. Keep your data in where it is, use test data for test only. I am using LSI 9311 for hdd pool, X520 for 10g nic, I haven't found out how to inject those driver yet, still under observation
  6. you have to install through browser, synology assistant install won't work
  7. if you are using a router, try to see is there a new connection named Diskstation , use the ip address to connect with browser, it will show more informations. If it didn't show up, that you need to check the cpu you are using if that meets the minimium requirment of 918+ or 3615xs. Mostly 918+ needs Haswell or newer versions. Check the Lan port light are they showing normal, it should be a yellow and green light blinking while ilthe kernel is running, if there is no blinking, it is not possible to connect no matter how long are you waiting to connect from another browser, check it step by s
  8. Q6600 too old for 918+, 918plus need at least Haswell or after , Try 3615xs