XiaoyaoLinghao

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XiaoyaoLinghao

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I try to read the dmesg file when the NAS that works normally(the core graphics card is not turned on). I found that even when NAS is normally working, I still can't find the i915 (drm) driver load in the log's. I would like to know whether it's right, the NAS can work normally (without the core graphics card) and I can't find the i915 (drm) driver load. And I want to know that, will UEFI or legacy start mode may cause this problem? I found that there are other users using the b460 motherboard who have similar problems with me. Is it poss
  2. I have tried to install the older version twice, but it's all the same, after I replace the file "i915.ko", I can't find the IP address on the network. And I don't know how to replace the original file to my NAS which can not connect the network, so I failed to get my NAS running again. Fortunately, I found the way to copy the file “/var/log/dmesg” from the the 1st hard disk, but I don't know how to use them. Hope these two documents can help you find the problem, and may I ask you to point out the steps that I did wrong that led to the problem? Thank you very much. dmesg_1
  3. Sorry to disturb everyone, I use the i3-10100 + Colorful b460i + Intel i350t2 network card. I can install Jun 1.04b+ for 6.23 for 918+,everything display normally, However, by using SSH and enter "ls /dev/dri", display "No such file or directory", There is no change in replacing "extra.lzma" and "extra2.lzma", Replace i915's 9BC8 ds918-6.23up3, boot normal display, but can't find IP in the network I've tried many times,but it still doesn't works. How can I solve this problem?Thank you again, hope to reply.
  4. Hello, I'm Xiaoyao and I am a complete novice here on the forum,I have some problems and I have been reading this forum for some time, but I can't solve my problem,so I decided to register to ask some questions.
  5. Sorry to disturb you, I use the i3-10100 + Colorful b460i + Intel i350t2 network card. I can install Jun 1.04b+ for 6.23 for 918+,everything display normally, However, by using SSH and enter "ls /dev/dri", display "No such file or directory", There is no change in replacing "extra.lzma" and "extra2.lzma", Replace i915's 9BC8 ds918-6.23up3, boot normal display, but can't find IP in the network I've tried many times,but it still doesn't works. How can I solve this problem?Thank you again, hope to reply.