Hyperbit

Members
  • Content count

    43
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Hyperbit

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hyperbit

    DSM 6.2.1-23824 - Update 1

    Outcome of the installation/update: SUCCESSFUL - DSM version prior update: JUN v.1.03 - DS3615 @ DSM 6.2-23739 Update2 - Loader version and model: Jun v1.04b - DS918 - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASROCK Q1900ITX - Additional comments: Realtec NIC seems to come up a few bit later than on DS3615 BOOTLoader (but machine will be up within 1 minute)
  2. Hyperbit

    Downgrade 6.2.1 to 6.2

    Das Mit der Versionsnummer habe ich damals schon einmal gemacht, da kam man aber noch via SSH auf das Gerät :). Habe nun mutiger weise versucht die 1.04b zu Installieren (TestSetup mit einer leeren festplatte). Was soll ich sagen. Es läuft nachdem ich die Migration abgeschlossen habe. Die Realtek-Netzwerkkarte wird zwar später als gewohnt initialisiert aber es läuft. Ich fasse die Updates jetzt erstmal lieber nicht mehr an und harre der dinge die da kommen. Super und vielen Dank übrigens für deine Hilfe (auch wenn ich die Flucht nach vorn angetreten habe)
  3. Hyperbit

    Downgrade 6.2.1 to 6.2

    Werde morgen testen ob das System mit der Intel-Netzwerkkarte ansprechbar ist. Wenn nicht ... Wenn ich jetzt auf die 6.1 downgrade, mache ich das sinngemäß so: 1. Alten Bootstick (3615) ersetzen durch 3617 für DSM 6.1 2. Beim booten Upgrade/Install wählen 3. Die 6.1 Pat installieren. Sind danach die Einstellungen noch vorhanden? Oder muss ich Einstellungen und Apps alle neukonfigurieren? Danke im voraus
  4. Hyperbit

    Downgrade 6.2.1 to 6.2

    Noch eine zweite Frage, warum gibt es keine Treiber Extensions für den aktuellen 3615 loader?
  5. Hyperbit

    Downgrade 6.2.1 to 6.2

    Hallo habe mein Setting (ASRock q1900 itx) baremetal dummer weise auf 6.2.1 geupdatet (zuvor 6.2.0 Update 2 mit JUN'S LOADER v1.03b - DS3615xs) Nun scheint das System zu starten aber ich sehe es nicht im Netzwerk. Wird wohl ein Problem mit der realtek Netzwerkkarte sein. Kann ich das System irgendwie downgrade ohne Verlust der gesamten Einstellungen (das Update quasi ungeschehen machen?) Oder hilft da nur mit Glück ne Intel Netzwerkkarte?
  6. Hyperbit

    DSM 6.2-23739 Update 2

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 UPDATE 2 - Loader version and model: JUN'S LOADER v1.03a2 - DS3615 - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASROCK Q1900 - Additional comments: work like a charm
  7. Hyperbit

    Volume Abgestürzt

    root@Datengrab:/# fsck.ext4 -pvf -C 0 /dev/vg1000/lv 667878 inodes used (0.22%, out of 304349184) 2871 non-contiguous files (0.4%) 369 non-contiguous directories (0.1%) # of inodes with ind/dind/tind blocks: 0/0/0 Extent depth histogram: 660508/2902 813932342 blocks used (66.86%, out of 1217391616) 0 bad blocks 68 large files 540547 regular files 115547 directories 0 character device files 0 block device files 2 fifos 145 links 11751 symbolic links (4436 fast symbolic links) 22 sockets ------------ 668014 files GELÖST: 1 Tag wildes Parität prüfen und die Raidanordnung neu Ordnen hat das Problem gelöst. Läuft alles wieder nach dem fsck
  8. Hyperbit

    Volume Abgestürzt

    Hallo, heute ist es passiert mein Raid5 Volume aus 4 Festplatte ist (warum auch immer) abgestürzt. Die Festplatten sind alle okay. Zuvor habe ich mit einer Externen Platte und DSM 6.2 rumgespielt.. Nachdem ich alles wieder im OriginalZustand versetzt habe hat das Dilemma begonnen. Erst hat der ein Paritätscheck gemacht und nun ist der Ordner Volume1 leer. Habe ich noch eine Chance auf Rettung? https://www.synology.com/de-de/knowledgebase/DSM/tutorial/Storage/How_can_I_recover_data_from_my_DiskStation_using_a_PC Liefert auch nur den Leeren Volume1 Ordner
  9. Hyperbit

    Progress of 6.2 loader

    It seem to be a Problem with my 2.5'' Diskdrive (with my 3.5'' Drives it seems to work). It works with the ASMEDIA Sata port but not with the intel SATA port. When I switch the Intel Sata Port to IDE the machine comes up with a wrong IP (like 169.xxx.xxx.xxx) Now I try installation on the ASMEDIA Sata port. UPDATE: 1. After Install the PAT-File the system stucks in Reboot. 2. After hard Reboot the System comes up and on the HTML Interface I can see a 404 Page After a few minutes the system shuts down (automaticly) 3. After turn the machine on again, it shuts down after some minutes 4. System is now inpossible to boot. Can't find it with syno Assistant.
  10. Hyperbit

    Progress of 6.2 loader

    *ASROCK Q1900 ITX #Intel J1900 tested to boot: NotWorking If no hard disk was connected (only the USB stick) then SynologyAssistant finds the server and the further installation fails because of the missing hard disk. Once a SATA hard drive is connected at boot, the server can no longer be found by Synology Assistant So is there a driver problem here?
  11. Hyperbit

    Progress of 6.2 loader

    Is there any experience with the AsRock Q1900 (Intel J1900) board? If no I could try it in aprox. 1month when I come back home.
  12. Hyperbit

    Asrock Q1900-ITX/Q1900DC-ITX

    6.1 works like a Charm, but be warned - you need a fresh install (NO UPGRADE) otherwise the Lan will not work! Remember with a fresh Install all data will stay.. only some settings and apps need to be reinstalled
  13. Hyperbit

    DSM 6.1.x Loader

    I used Migration with Junes 1.02 Loader (network worked) but after reboot the network does not come up!? i found out there is a difference between normal boot and install boot with "loadlinux 3615 usb mfg" the network works with the normal boot " loadlinux 3615 usb" the network does not come up
  14. Hyperbit

    Jun's Alpha Loader for DSM 6.1

    I have a problem, the migration works (networkcard is blinking) but after migration the network card doesnt comes up. I think i need a working extra.lmza? Realtek RTL8111GR (ASROCK q1800 ITX) (the only way to get the network up is, choose install during boot.. but this does only load the migration environment)
  15. Hi i tried to install Juns Loader 1.02 but after Migration with the 6.1 pat file, my network doesnt work anymore. LAN Realtek RTL8111GR (ASROCK Q1900 ITX) Where can i get the correct driver to get it work?