marky9074

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marky9074

  • Rank
    Newbie
  1. Firstly apologies for coming on here and asking a question that essentially will not benefit the xpenology community, but after much searching have not found any info to help me with my obsoleted hardware. I replaced my old DS716+ with a DS720+ recently and migrated the volumes with no issue, pulling the latest DSM update no problem. Now though, I cannot install any DSM updates as the hardware check sees the DX513 expansion unit as obsolete and therefore 'not compatible'. As far as I am aware, the only difference between the DX513 & DX517 is the eSATA speed bump, and as I say -